python2-gpg-1.8.0-11.mga6.i586.rpm


Advertisement

Description

python2-gpg - GnuPG Made Easy (GPGME) bindings for Python 2

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name python2-gpg
Package version 1.8.0
Package release 11.mga6
Package architecture i586
Package type rpm
Installed size 867.38 KB
Download size 164.93 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
GnuPG Made Easy (GPGME) is a library designed to make access to GnuPG
easier for applications.
This package provides bindings to gpgme libraries for Python 2.

Alternatives

Package Version Architecture Repository
python2-gpg-1.8.0-11.mga6.x86_64.rpm 1.8.0 x86_64 Mageia Core
python2-gpg - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgpgme.so.11 -
libgpgme.so.11(GPGME_1.0) -
libgpgme.so.11(GPGME_1.1) -
libgpgme11(x86-32) == 1.8.0-11.mga6
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpython2.7.so.1.0 -
python(abi) == 2.7

Provides

Name Value
python-gpg == 1.8.0-11.mga6
python-gpg(x86-32) == 1.8.0-11.mga6
python2-gpg == 1.8.0-11.mga6
python2-gpg(x86-32) == 1.8.0-11.mga6
pythonegg(2)(gpg) == 1.8.0

Download

Type URL
Binary Package python2-gpg-1.8.0-11.mga6.i586.rpm
Source Package gpgme-1.8.0-11.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install python2-gpg rpm package:
    # urpmi python2-gpg

Files

Path
/usr/lib/python2.7/site-packages/gpg-1.8.0-py2.7.egg-info
/usr/lib/python2.7/site-packages/gpg/__init__.py
/usr/lib/python2.7/site-packages/gpg/__init__.pyc
/usr/lib/python2.7/site-packages/gpg/__init__.pyo
/usr/lib/python2.7/site-packages/gpg/_gpgme.so
/usr/lib/python2.7/site-packages/gpg/callbacks.py
/usr/lib/python2.7/site-packages/gpg/callbacks.pyc
/usr/lib/python2.7/site-packages/gpg/callbacks.pyo
/usr/lib/python2.7/site-packages/gpg/core.py
/usr/lib/python2.7/site-packages/gpg/core.pyc
/usr/lib/python2.7/site-packages/gpg/core.pyo
/usr/lib/python2.7/site-packages/gpg/errors.py
/usr/lib/python2.7/site-packages/gpg/errors.pyc
/usr/lib/python2.7/site-packages/gpg/errors.pyo
/usr/lib/python2.7/site-packages/gpg/gpgme.py
/usr/lib/python2.7/site-packages/gpg/gpgme.pyc
/usr/lib/python2.7/site-packages/gpg/gpgme.pyo
/usr/lib/python2.7/site-packages/gpg/results.py
/usr/lib/python2.7/site-packages/gpg/results.pyc
/usr/lib/python2.7/site-packages/gpg/results.pyo
/usr/lib/python2.7/site-packages/gpg/util.py
/usr/lib/python2.7/site-packages/gpg/util.pyc
/usr/lib/python2.7/site-packages/gpg/util.pyo
/usr/lib/python2.7/site-packages/gpg/version.py
/usr/lib/python2.7/site-packages/gpg/version.pyc
/usr/lib/python2.7/site-packages/gpg/version.pyo
/usr/lib/python2.7/site-packages/gpg/constants/__init__.py
/usr/lib/python2.7/site-packages/gpg/constants/__init__.pyc
/usr/lib/python2.7/site-packages/gpg/constants/__init__.pyo
/usr/lib/python2.7/site-packages/gpg/constants/event.py
/usr/lib/python2.7/site-packages/gpg/constants/event.pyc
/usr/lib/python2.7/site-packages/gpg/constants/event.pyo
/usr/lib/python2.7/site-packages/gpg/constants/import.py
/usr/lib/python2.7/site-packages/gpg/constants/import.pyc
/usr/lib/python2.7/site-packages/gpg/constants/import.pyo
/usr/lib/python2.7/site-packages/gpg/constants/md.py
/usr/lib/python2.7/site-packages/gpg/constants/md.pyc
/usr/lib/python2.7/site-packages/gpg/constants/md.pyo
/usr/lib/python2.7/site-packages/gpg/constants/pk.py
/usr/lib/python2.7/site-packages/gpg/constants/pk.pyc
/usr/lib/python2.7/site-packages/gpg/constants/pk.pyo
/usr/lib/python2.7/site-packages/gpg/constants/protocol.py
/usr/lib/python2.7/site-packages/gpg/constants/protocol.pyc
/usr/lib/python2.7/site-packages/gpg/constants/protocol.pyo
/usr/lib/python2.7/site-packages/gpg/constants/sigsum.py
/usr/lib/python2.7/site-packages/gpg/constants/sigsum.pyc
/usr/lib/python2.7/site-packages/gpg/constants/sigsum.pyo
/usr/lib/python2.7/site-packages/gpg/constants/status.py
/usr/lib/python2.7/site-packages/gpg/constants/status.pyc
/usr/lib/python2.7/site-packages/gpg/constants/status.pyo
/usr/lib/python2.7/site-packages/gpg/constants/validity.py
/usr/lib/python2.7/site-packages/gpg/constants/validity.pyc
/usr/lib/python2.7/site-packages/gpg/constants/validity.pyo
/usr/lib/python2.7/site-packages/gpg/constants/data/__init__.py
/usr/lib/python2.7/site-packages/gpg/constants/data/__init__.pyc
/usr/lib/python2.7/site-packages/gpg/constants/data/__init__.pyo
/usr/lib/python2.7/site-packages/gpg/constants/data/encoding.py
/usr/lib/python2.7/site-packages/gpg/constants/data/encoding.pyc
/usr/lib/python2.7/site-packages/gpg/constants/data/encoding.pyo
/usr/lib/python2.7/site-packages/gpg/constants/keylist/__init__.py
/usr/lib/python2.7/site-packages/gpg/constants/keylist/__init__.pyc
/usr/lib/python2.7/site-packages/gpg/constants/keylist/__init__.pyo
/usr/lib/python2.7/site-packages/gpg/constants/keylist/mode.py
/usr/lib/python2.7/site-packages/gpg/constants/keylist/mode.pyc
/usr/lib/python2.7/site-packages/gpg/constants/keylist/mode.pyo
/usr/lib/python2.7/site-packages/gpg/constants/sig/__init__.py
/usr/lib/python2.7/site-packages/gpg/constants/sig/__init__.pyc
/usr/lib/python2.7/site-packages/gpg/constants/sig/__init__.pyo
/usr/lib/python2.7/site-packages/gpg/constants/sig/mode.py
/usr/lib/python2.7/site-packages/gpg/constants/sig/mode.pyc
/usr/lib/python2.7/site-packages/gpg/constants/sig/mode.pyo
/usr/lib/python2.7/site-packages/gpg/constants/sig/notation.py
/usr/lib/python2.7/site-packages/gpg/constants/sig/notation.pyc
/usr/lib/python2.7/site-packages/gpg/constants/sig/notation.pyo
/usr/share/doc/python2-gpg/README

Changelog

2017-03-23 - ngompa <ngompa> 1.8.0-11.mga6
+ Revision: 1094591
- Bump rel to try build again
- Add missing python-gpg Provides to python2-gpg
2017-03-11 - ngompa <ngompa> 1.8.0-9.mga6
+ Revision: 1091942
- Ensure gpgme uses gpg2 consistently
- Add missing Python bindings
- Add patch from Fedora
2016-12-16 - daviddavid <daviddavid> 1.8.0-8.mga6
+ Revision: 1075639
- Obsolete also kf5gpgmepp5
2016-12-15 - neoclust <neoclust> 1.8.0-7.mga6
+ Revision: 1075479
- Obsolete kf5gpgme-devel and kf5gpgme5
2016-12-15 - rapsys <rapsys> 1.8.0-6.mga6
+ Revision: 1075308
- Rebuild
2016-12-14 - neoclust <neoclust> 1.8.0-5.mga6
+ Revision: 1075046
- Add obsoletes to ease upgrade
2016-12-13 - daviddavid <daviddavid> 1.8.0-3.mga6
+ Revision: 1074735
- submit to release
2016-12-10 - daviddavid <daviddavid> 1.8.0-2.mga6
+ Revision: 1073941
- add an upstream patch to remove a forgotten instance of @libsuffix@
2016-12-10 - daviddavid <daviddavid> 1.8.0-1.mga6
+ Revision: 1073923
- new version: 1.8.0 (fixes some bugs for the kde apps 16.12 stack)
- remove merged upstream patch
2016-12-09 - daviddavid <daviddavid> 1.7.1-4.mga6
+ Revision: 1073909
- add patch to fix the Qt cmake config files install path

See Also

Package Description
python2-hawkey-0.9.2-1.mga6.i586.rpm Python 2 bindings for the hawkey interface
python2-imgcreate-24.4-1.mga6.i586.rpm Python 2 modules for building system images
python2-ipyparallel-5.0.1-2.mga6.noarch.rpm Interactive Parallel Computing with IPython (Python 2)
python2-jsbeautifier-1.6.4-1.mga6.noarch.rpm JavaScript unobfuscator and beautifier
python2-jupyter-client-4.2.2-1.mga6.noarch.rpm Jupyter protocol client APIs (Python 2)
python2-jupyter-console-5.0.0-1.mga6.noarch.rpm Jupyter terminal console APIs (Python 2)
python2-jupyter-core-4.1.0-1.mga6.noarch.rpm Core common functionality of Jupyter projects for Python 2
python2-jupyter-nbconvert-4.2.0-2.mga6.noarch.rpm Jupyter Notebook Conversion (Python 2)
python2-jupyter-nbformat-4.0.1-1.mga6.noarch.rpm Jupyter Notebook Conversion (Python 2)
python2-jupyter-notebook-4.2.0-1.mga6.noarch.rpm Jupyter web-based notebook environment (Python 2)
python2-jupyter-qtconsole-4.2.1-1.mga6.noarch.rpm Jupyter QT console APIs (Python 2)
python2-kerberos-1.2.5-2.mga6.i586.rpm A high-level wrapper for Kerberos (GSSAPI) operations
python2-kickstart-2.25-1.mga6.noarch.rpm Python 2 library for manipulating kickstart files
python2-langtable-0.0.34-3.mga6.noarch.rpm Python 2 module to query the langtable-data
python2-libaccounts-glib-1.23-1.mga6.i586.rpm Python 2 binding for libaccounts-glib
Advertisement
Advertisement