python2-poppler-qt5-0.24.2-1.mga6.i586.rpm


Advertisement

Description

python2-poppler-qt5 - Python 2 binding to Poppler-Qt5 C++ library

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: python2-poppler-qt5
Package version: 0.24.2
Package release: 1.mga6
Package architecture: i586
Package type: rpm
Installed size: 361.83 KB
Download size: 84.63 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Python 2 bindings for the Poppler PDF rendering library. It is needed to run programs written in Python 2 and using Poppler set.

Alternatives

Provides

  • python2-poppler-qt5 == 0.24.2-1.mga6
  • python2-poppler-qt5(x86-32) == 0.24.2-1.mga6
  • pythonegg(2)(python-poppler-qt5) == 0.24.2

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install python2-poppler-qt5 rpm package:
      # urpmi python2-poppler-qt5

    Files

    • /usr/lib/python2.7/site-packages/popplerqt5.so
    • /usr/lib/python2.7/site-packages/python_poppler_qt5-0.24.2-py2.7.egg-info
    • /usr/share/doc/python2-poppler-qt5/ChangeLog
    • /usr/share/doc/python2-poppler-qt5/README.rst
    • /usr/share/doc/python2-poppler-qt5/TODO
    • /usr/share/licenses/python2-poppler-qt5/LICENSE

    Changelog

    2017-02-27 - daviddavid <daviddavid> 0.24.2-1.mga6 + Revision: 1088117 - initial package python-poppler-qt5

    Advertisement
    Advertisement