python3-libixion-0.12.2-1.mga6.i586.rpm


Advertisement

Description

python3-libixion - Python 3 bindings for libixion

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name python3-libixion
Package version 0.12.2
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 31.57 KB
Download size 20.69 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Python 3 bindings for libixion.

Alternatives

Package Version Architecture Repository
python3-libixion-0.12.2-1.mga6.x86_64.rpm 0.12.2 x86_64 Mageia Core
python3-libixion - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libixion-0.12.so.0 -
libm.so.6 -
libpthread.so.0 -
libpython3.5m.so.1.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.18) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
python(abi) == 3.5

Provides

Name Value
python3-libixion == 0.12.2-1.mga6
python3-libixion(x86-32) == 0.12.2-1.mga6

Obsoletes

Name Value
libixion-python -

Download

Type URL
Binary Package python3-libixion-0.12.2-1.mga6.i586.rpm
Source Package libixion-0.12.2-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python3-libixion rpm package:
    # urpmi python3-libixion

Files

Path
/usr/lib/python3.5/site-packages/ixion.so

Changelog

2017-02-26 - tv <tv> 0.12.2-1.mga6
+ Revision: 1087984
- new release
2016-09-23 - tv <tv> 0.12.0-3.mga6
+ Revision: 1055572
- just exclude on armv5tl
2016-09-23 - tv <tv> 0.12.0-2.mga6
+ Revision: 1055571
- use --disable-threads on armv5 (debian#727621: armel: std::future appears to be broken)
2016-09-19 - tv <tv> 0.12.0-1.mga6
+ Revision: 1054523
- use %license
- add doc subpkg
- use %autosetup
- fix tools description
- new release
2016-03-02 - tv <tv> 0.11.0-1.mga6
+ Revision: 983097
- adjust rm to py2 -> py3 switch
- new release
- switch to python3
- fix python subpkg summary
2015-12-25 - tv <tv> 0.9.1-5.mga6
+ Revision: 914721
- rebuild for new boost 1.60
2015-12-25 - tv <tv> 0.9.1-4.mga6
+ Revision: 914682
- rebuild for boost 1.60
- use BR style for python-devel
2015-09-25 - tv <tv> 0.9.1-3.mga6
+ Revision: 883537
- rebuild for new boost
2015-08-26 - tv <tv> 0.9.1-2.mga6
+ Revision: 869853
- rebuild with gcc5
2015-07-31 - neoclust <neoclust> 0.9.1-1.mga6
+ Revision: 859834
- New version 0.9.1
- Rebuild against new boost

See Also

Package Description
python3-libopenshot-0.1.7-1.mga6.i586.rpm Python 3 bindings for libopenshot
python3-libproxy-0.4.14-1.mga6.i586.rpm Binding for libproxy and python3
python3-librepo-1.7.20-2.mga6.i586.rpm Python 3 bindings for the librepo library
python3-libsss_nss_idmap-1.13.4-9.mga6.i586.rpm Python3 bindings for libsss_nss_idmap
python3-libusb1-1.6.4-1.mga6.noarch.rpm Python3 ctype-based wrapper around libusb1
python3-libvirt-3.3.0-1.mga6.i586.rpm The libvirt virtualization API python3 binding
python3-libvoikko-4.1.1-1.mga6.i586.rpm Python3 bindings for libvoikko
python3-linecache2-1.0.0-4.mga6.noarch.rpm Backports of the linecache module
python3-livestreamer-1.12.2-3.mga6.noarch.rpm CLI for piping video streams to video players
python3-llfuse-0.41.1-3.mga6.i586.rpm Python Bindings for the low-level FUSE API Python 3 packages
python3-lockfile-0.12.2-1.mga6.noarch.rpm Platform-independent file locking module
python3-logbook-0.6.0-8.mga6.noarch.rpm A logging replacement for Python
python3-logilab-common-1.0.2-3.mga6.noarch.rpm Python modules used by Logilab software
python3-logutils-0.3.3-1.mga6.noarch.rpm Logging utilities
python3-lxc-2.0.8-1.mga6.i586.rpm Python binding for lxc
Advertisement
Advertisement