python3-poppler-qt4-0.24.0-8.mga6.i586.rpm


Advertisement

Description

python3-poppler-qt4 - Python 3 bindings for the Poppler PDF rendering library

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name python3-poppler-qt4
Package version 0.24.0
Package release 8.mga6
Package architecture i586
Package type rpm
Installed size 308.53 KB
Download size 76.86 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Python 3 bindings for the Poppler PDF rendering library. It is needed to
run programs written in Python 3 and using Poppler set.

Alternatives

Package Version Architecture Repository
python3-poppler-qt4-0.24.0-8.mga6.x86_64.rpm 0.24.0 x86_64 Mageia Core
python3-poppler-qt4 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libpoppler-qt4.so.4 -
libpython3.5m.so.1.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
python(abi) == 3.5
python3-sip-api(11) >= 11.3

Provides

Name Value
python3-poppler-qt4 == 0.24.0-8.mga6
python3-poppler-qt4(x86-32) == 0.24.0-8.mga6
pythonegg(3)(python-poppler-qt4) == 0.24.0

Download

Type URL
Binary Package python3-poppler-qt4-0.24.0-8.mga6.i586.rpm
Source Package python-poppler-qt4-0.24.0-8.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python3-poppler-qt4 rpm package:
    # urpmi python3-poppler-qt4

Files

Path
/usr/lib/python3.5/site-packages/popplerqt4.cpython-35m-i386-linux-gnu.so
/usr/lib/python3.5/site-packages/python_poppler_qt4-0.24.0-py3.5.egg-info/PKG-INFO
/usr/lib/python3.5/site-packages/python_poppler_qt4-0.24.0-py3.5.egg-info/SOURCES.txt
/usr/lib/python3.5/site-packages/python_poppler_qt4-0.24.0-py3.5.egg-info/dependency_links.txt
/usr/lib/python3.5/site-packages/python_poppler_qt4-0.24.0-py3.5.egg-info/top_level.txt
/usr/share/doc/python3-poppler-qt4/ChangeLog
/usr/share/doc/python3-poppler-qt4/LICENSE
/usr/share/doc/python3-poppler-qt4/README.rst
/usr/share/doc/python3-poppler-qt4/TODO

Changelog

See python-poppler-qt4-0.24.0-8.mga6.i586.rpm changelog.

See Also

Package Description
python3-poppler-qt5-0.24.2-1.mga6.i586.rpm Python 3 binding to Poppler-Qt5 C++ library
python3-prelude-3.1.0-2.mga6.i586.rpm Python 3 bindings for prelude
python3-preludedb-3.1.0-1.mga6.i586.rpm Python 3 bindings for PreludeDB
python3-pretend-1.0.8-3.mga6.noarch.rpm A library for stubbing in Python
python3-prettytable-0.7.2-7.mga6.noarch.rpm Python library to display tabular data in tables
python3-progress-1.2-13.mga6.noarch.rpm Easy to use progress bars
python3-prompt_toolkit-1.0.3-1.mga6.noarch.rpm Library for building powerful interactive command lines in Python
python3-protorpc-0.11.1-3.mga6.noarch.rpm ProtoRPC
python3-psutil-4.1.0-1.mga6.i586.rpm Module providing an interface for retrieving information on all running processes
python3-psycogreen-1.0-1.mga6.noarch.rpm Psycopg2 integration with co-routine libraries
python3-psycopg2-2.6.1-3.mga6.i586.rpm PostgreSQL database adapter for Python 3
python3-ptyprocess-0.5.1-1.mga6.noarch.rpm Run a subprocess in a pseudo terminal
python3-pwquality-1.3.0-4.mga6.i586.rpm Python bindings for the libpwquality library
python3-py-1.4.31-1.mga6.noarch.rpm Python 3 library with cross-python path, ini-parsing, io, code, log facilities
python3-py2pack-0.5.0-3.mga6.noarch.rpm Generate distribution packages from Python packages on PyPI
Advertisement
Advertisement