python3-twitter-3.2.1-1.mga6.noarch.rpm


Advertisement

Description

python3-twitter - Python 3 bingings for Twitter

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name python3-twitter
Package version 3.2.1
Package release 1.mga6
Package architecture noarch
Package type rpm
Installed size 691.35 KB
Download size 90.68 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This library provides a pure python3 interface for the Twitter API.
Twitter (http://twitter.com) provides a service that allows people to connect
via the web, IM, and SMS. Twitter exposes a web services API
(http://twitter.com/help/api) and this library is intended to make it even
easier for python programmers to use.

Alternatives

Package Version Architecture Repository
python3-twitter-3.2.1-1.mga6.noarch.rpm 3.2.1 noarch Mageia Core
python3-twitter - - -

Requires

Name Value
python(abi) == 3.5
pythonegg(3)(future) -
pythonegg(3)(requests) -
pythonegg(3)(requests-oauthlib) -

Provides

Name Value
python3-twitter == 3.2.1-1.mga6
pythonegg(3)(python-twitter) == 3.2.1

Download

Type URL
Binary Package python3-twitter-3.2.1-1.mga6.noarch.rpm
Source Package python-twitter-3.2.1-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python3-twitter rpm package:
    # urpmi python3-twitter

Files

Path
/usr/lib/python3.5/site-packages/python_twitter-3.2.1-py3.5.egg-info/PKG-INFO
/usr/lib/python3.5/site-packages/python_twitter-3.2.1-py3.5.egg-info/SOURCES.txt
/usr/lib/python3.5/site-packages/python_twitter-3.2.1-py3.5.egg-info/dependency_links.txt
/usr/lib/python3.5/site-packages/python_twitter-3.2.1-py3.5.egg-info/requires.txt
/usr/lib/python3.5/site-packages/python_twitter-3.2.1-py3.5.egg-info/top_level.txt
/usr/lib/python3.5/site-packages/twitter/__init__.py
/usr/lib/python3.5/site-packages/twitter/_file_cache.py
/usr/lib/python3.5/site-packages/twitter/api.py
/usr/lib/python3.5/site-packages/twitter/error.py
/usr/lib/python3.5/site-packages/twitter/models.py
/usr/lib/python3.5/site-packages/twitter/parse_tweet.py
/usr/lib/python3.5/site-packages/twitter/ratelimit.py
/usr/lib/python3.5/site-packages/twitter/twitter_utils.py
/usr/lib/python3.5/site-packages/twitter/__pycache__/__init__.cpython-35.opt-1.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/__init__.cpython-35.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/_file_cache.cpython-35.opt-1.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/_file_cache.cpython-35.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/api.cpython-35.opt-1.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/api.cpython-35.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/error.cpython-35.opt-1.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/error.cpython-35.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/models.cpython-35.opt-1.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/models.cpython-35.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/parse_tweet.cpython-35.opt-1.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/parse_tweet.cpython-35.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/ratelimit.cpython-35.opt-1.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/ratelimit.cpython-35.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/twitter_utils.cpython-35.opt-1.pyc
/usr/lib/python3.5/site-packages/twitter/__pycache__/twitter_utils.cpython-35.pyc
/usr/share/doc/python3-twitter/COPYING
/usr/share/doc/python3-twitter/README.rst

Changelog

See python-twitter-3.2.1-1.mga6.noarch.rpm changelog.

See Also

Package Description
python3-tzlocal-1.2.2-1.mga6.noarch.rpm A Python module that tries to figure out what your local timezone is
python3-unicodecsv-0.14.1-2.mga6.noarch.rpm Drop-in replacement for Python 2.7's csv module which supports unicode strings
python3-unidecode-0.04.18-2.mga6.noarch.rpm US-ASCII transliterations of Unicode text
python3-unittest2-1.1.0-5.mga6.noarch.rpm Backport of new unittest features for Python 2.7 to Python 2.4+
python3-uritemplate-0.6-4.mga6.noarch.rpm Python 3 implementation of RFC6570, URI Template
python3-uritools-1.0.1-3.mga6.noarch.rpm RFC 3986 compliant, Unicode-aware, scheme-agnostic replacement for urlparse
python3-urllib3-1.18.1-1.mga6.noarch.rpm Python 3 HTTP library with thread-safe connection pooling, file post, and more
python3-urwid-1.3.1-2.mga6.i586.rpm Urwid console user interface library for Python 3
python3-vatnumber-1.1-7.mga6.noarch.rpm Python module to validate VAT numbers
python3-vcrpy-1.11.0-1.mga6.noarch.rpm Automatically mock your HTTP interactions to simplify and speed up testing
python3-virtualenv-13.1.2-2.mga6.noarch.rpm Tool to create isolated Python environments
python3-virtualenv-api-2.1.9-3.mga6.noarch.rpm An API for virtualenv/pip
python3-vobject-0.9.3-1.mga6.noarch.rpm A python 3 library for manipulating vCard and vCalendar files
python3-voevent-parse-1.0.1-2.mga6.noarch.rpm Python3 implementation of VOEvent
python3-waitress-0.8.10-2.mga6.noarch.rpm Waitress WSGI server
Advertisement
Advertisement