qttools5-5.6.2-4.mga6.i586.rpm


Advertisement

Description

qttools5 - Qt GUI toolkit

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name qttools5
Package version 5.6.2
Package release 4.mga6
Package architecture i586
Package type rpm
Installed size 5.67 MB
Download size 1.37 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt GUI tools.

Alternatives

Package Version Architecture Repository
qttools5-5.9.4-1.mga6.i586.rpm 5.9.4 i586 Mageia Core Updates
qttools5-5.9.4-1.mga6.x86_64.rpm 5.9.4 x86_64 Mageia Core Updates
qttools5-5.6.2-4.mga6.x86_64.rpm 5.6.2 x86_64 Mageia Core
qttools5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Gui.so.5(Qt_5_PRIVATE_API) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5PrintSupport.so.5 -
libQt5PrintSupport.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
qttools5-assistant -
qttranslations5 -

Provides

Name Value
application() -
application(mageia-linguist-qt5.desktop) -
mimehandler(application/x-linguist) -
qttools5 == 5.6.2-4.mga6
qttools5(x86-32) == 5.6.2-4.mga6

Download

Type URL
Binary Package qttools5-5.6.2-4.mga6.i586.rpm
Source Package qttools5-5.6.2-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qttools5 rpm package:
    # urpmi qttools5

Files

Path
/usr/bin/lconvert
/usr/bin/linguist
/usr/bin/lrelease
/usr/bin/lupdate
/usr/bin/pixeltool
/usr/bin/qdoc
/usr/bin/qtdiag
/usr/bin/qtpaths
/usr/bin/qtplugininfo
/usr/lib/qt5/bin/lconvert
/usr/lib/qt5/bin/linguist
/usr/lib/qt5/bin/lrelease
/usr/lib/qt5/bin/lupdate
/usr/lib/qt5/bin/pixeltool
/usr/lib/qt5/bin/qdoc
/usr/lib/qt5/bin/qtdiag
/usr/lib/qt5/bin/qtpaths
/usr/lib/qt5/bin/qtplugininfo
/usr/lib/qt5/examples/linguist/README
/usr/lib/qt5/examples/linguist/linguist.pro
/usr/lib/qt5/examples/linguist/arrowpad/arrowpad
/usr/lib/qt5/examples/linguist/arrowpad/arrowpad.cpp
/usr/lib/qt5/examples/linguist/arrowpad/arrowpad.h
/usr/lib/qt5/examples/linguist/arrowpad/arrowpad.pro
/usr/lib/qt5/examples/linguist/arrowpad/main.cpp
/usr/lib/qt5/examples/linguist/arrowpad/mainwindow.cpp
/usr/lib/qt5/examples/linguist/arrowpad/mainwindow.h
/usr/lib/qt5/examples/linguist/hellotr/hellotr
/usr/lib/qt5/examples/linguist/hellotr/hellotr.pro
/usr/lib/qt5/examples/linguist/hellotr/main.cpp
/usr/lib/qt5/examples/linguist/trollprint/main.cpp
/usr/lib/qt5/examples/linguist/trollprint/mainwindow.cpp
/usr/lib/qt5/examples/linguist/trollprint/mainwindow.h
/usr/lib/qt5/examples/linguist/trollprint/printpanel.cpp
/usr/lib/qt5/examples/linguist/trollprint/printpanel.h
/usr/lib/qt5/examples/linguist/trollprint/trollprint
/usr/lib/qt5/examples/linguist/trollprint/trollprint.pro
/usr/lib/qt5/examples/linguist/trollprint/trollprint_pt.ts
/usr/lib/qt5/phrasebooks/danish.qph
/usr/lib/qt5/phrasebooks/dutch.qph
/usr/lib/qt5/phrasebooks/finnish.qph
/usr/lib/qt5/phrasebooks/french.qph
/usr/lib/qt5/phrasebooks/german.qph
/usr/lib/qt5/phrasebooks/hungarian.qph
/usr/lib/qt5/phrasebooks/italian.qph
/usr/lib/qt5/phrasebooks/japanese.qph
/usr/lib/qt5/phrasebooks/norwegian.qph
/usr/lib/qt5/phrasebooks/polish.qph
/usr/lib/qt5/phrasebooks/russian.qph
/usr/lib/qt5/phrasebooks/spanish.qph
/usr/lib/qt5/phrasebooks/swedish.qph
/usr/share/applications/mageia-linguist-qt5.desktop

Changelog

2017-03-12 - neoclust <neoclust> 5.6.2-4.mga6
+ Revision: 1092255
- Qtlinguist need qtassistant (mga#20416)
2016-12-31 - neoclust <neoclust> 5.6.2-3.mga6
+ Revision: 1078779
- Put binaries in bindir ( symlinks )
2016-11-03 - neoclust <neoclust> 5.6.2-2.mga6
+ Revision: 1065056
- Rebuild against qtbase 5.6.2
2016-11-03 - neoclust <neoclust> 5.6.2-1.mga6
+ Revision: 1064831
- New version 5.6.2
2016-09-02 - daviddavid <daviddavid> 5.6.1-4.mga6
+ Revision: 1049774
- recommends qttools5-assistant instead
2016-08-31 - daviddavid <daviddavid> 5.6.1-3.mga6
+ Revision: 1049623
- build missing docs part (mga#9812)
- add qttools5-doc subpackage
2016-07-03 - neoclust <neoclust> 5.6.1-2.mga6
+ Revision: 1038383
- Update to version 5.6.1-1
- New version
2016-05-11 - akien <akien> 5.6.0-2.mga6
+ Revision: 1013637
- Fix libname s/libqthelp5/libqt5help5/ etc.
2016-03-17 - neoclust <neoclust> 5.6.0-1.mga6
+ Revision: 992504
+ rebuild (emptylog)
2016-03-09 - neoclust <neoclust> 5.6.0-0.rc.2.mga6
+ Revision: 987913
- Rebuild Qt5 Stack to fix plasma crashes

See Also

Package Description
qttools5-assistant-5.6.2-4.mga6.i586.rpm Qt5 Assistant Doc Utility
qttools5-designer-5.6.2-4.mga6.i586.rpm qttools5 Visual Design Tool
qttools5-doc-5.6.2-4.mga6.noarch.rpm QtTools5 APIs and tools docs
qttools5-qtdbus-5.6.2-4.mga6.i586.rpm Qt5 Dbus Binary
qttranslations5-5.6.2-2.mga6.noarch.rpm Qt Translations
qtwayland5-5.6.2-1.mga6.i586.rpm Qt Wayland platform support and QtCompositor module
qtwebchannel5-5.6.2-1.mga6.i586.rpm Qt WebChannel component
qtwebchannel5-doc-5.6.2-1.mga6.noarch.rpm QtWebChannel5 APIs and tools docs
qtwebengine5-5.6.2-6.mga6.i586.rpm Integrates chromium's fast moving web capabilities into Qt
qtwebengine5-doc-5.6.2-6.mga6.noarch.rpm QtWebEngine5 APIs and tools docs
qtwebkit-qmlplugin-2.3.4-9.mga6.i586.rpm QML plugin for QtWebKit
qtwebkit5-5.6.2-2.mga6.i586.rpm Qt WebKit component
qtwebkit5-doc-5.6.2-2.mga6.noarch.rpm QtWebKit5 APIs and tools docs
qtwebkit5-examples-5.5.1-4.mga6.i586.rpm Examples for QtWebkit5
qtwebsockets5-5.6.2-1.mga6.i586.rpm Qt WebSockets component
Advertisement
Advertisement