quassel-0.12.4-4.mga6.i586.rpm


Advertisement

Description

quassel - A modern cross-platform distributed (monolithic) IRC client

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: quassel
Package version: 0.12.4
Package release: 4.mga6
Package architecture: i586
Package type: rpm
Installed size: 5.53 MB
Download size: 1.51 MB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Quassel IRC is a modern, cross-platform, distributed IRC client, meaning that one (or multiple) client(s) can attach to and detach from a central core -- much like the popular combination of screen and a text-based IRC client such as WeeChat, but graphical. In addition to this uniqe feature, we aim to bring a pleasurable, comfortable chatting experience to all major platforms (including Linux®, Windows®, and MacOS X® as well as Qtopia-based cell phones and PDAs), making communication with your peers not only convenient, but also ubiquitous available.

Alternatives

Provides

  • application()
  • application(quassel.desktop)
  • plasma5-irc-client
  • quassel == 0.12.4-4.mga6
  • quassel(x86-32) == 0.12.4-4.mga6

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install quassel rpm package:
      # urpmi quassel

    Files

    • /usr/bin/quassel
    • /usr/share/applications/quassel.desktop

    Changelog

    2017-02-25 - daviddavid <daviddavid> 0.12.4-4.mga6 + Revision: 1087829 - add a systemd service file to the core subpackage

    2016-08-11 - daviddavid <daviddavid> 0.12.4-3.mga6 + Revision: 1045532 - remove old inxi script file and recommend inxi-quassel package instead * Note that quassel tend to not update their version very often, so we are better * off changing their inxi file version with a symbolic link to our real inxi * version, for that we have an inxi-quassel package

    2016-08-08 - daviddavid <daviddavid> 0.12.4-2.mga6 + Revision: 1044998 - enable SSL support with -DHAVE_SSL=ON - enable Qt5WebKit and Qt5WebKitWidgets support - quassel-common requires qca-qt5 - fix location for our own defined networks - switch KF5 BRs to cmake(KF5xxx)

    2016-04-25 - daviddavid <daviddavid> 0.12.4-1.mga6 + Revision: 1006058 - new version: 0.12.4

    2016-02-18 - daviddavid <daviddavid> 0.12.3-1.mga6 + Revision: 965938 - new version: 0.12.3 - use more KF5 macros - remove merged upstream patches

    2016-02-18 - daviddavid <daviddavid> 0.12.2-3.mga6 + Revision: 965828 - fix dependency on qt5-database-plugin-sqlite (fixes mga#17791)

    2015-12-13 - luigiwalser <luigiwalser> 0.12.2-2.mga6 + Revision: 909791 - add upstream patch to fix DoS in op command

    2015-08-14 - neoclust <neoclust> 0.12.2-1.mga6 + Revision: 864667 - New version 0.12.2

    2015-04-27 - luigiwalser <luigiwalser> 0.10.1-5.mga5 + Revision: 820782 - add upstream patch to fix CVE-2015-3427

    2015-04-08 - luigiwalser <luigiwalser> 0.10.1-4.mga5 + Revision: 819917 - rediff patch from opensuse to fix CVE-2015-2778 and CVE-2015-2779

    Advertisement
    Advertisement