ruby-git-1.3.0-1.mga6.noarch.rpm


Advertisement

Description

ruby-git - Ruby/Git is a Ruby library that wraps system calls to the git binary

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name ruby-git
Package version 1.3.0
Package release 1.mga6
Package architecture noarch
Package type rpm
Installed size 83.76 KB
Download size 31.58 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Ruby/Git is a Ruby library that can be used to create, read and manipulate
Git repositories by wrapping system calls to the git binary

Alternatives

Package Version Architecture Repository
ruby-git-1.3.0-1.mga6.noarch.rpm 1.3.0 noarch Mageia Core
ruby-git - - -

Requires

Name Value
git-core -
ruby(rubygems) -

Provides

Name Value
ruby-git == 1.3.0-1.mga6
rubygem(git) == 1.3.0-1

Download

Type URL
Binary Package ruby-git-1.3.0-1.mga6.noarch.rpm
Source Package ruby-git-1.3.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-git rpm package:
    # urpmi ruby-git

Files

Path
/usr/share/gems/gems/git-1.3.0/CHANGELOG
/usr/share/gems/gems/git-1.3.0/LICENSE
/usr/share/gems/gems/git-1.3.0/README.md
/usr/share/gems/gems/git-1.3.0/VERSION
/usr/share/gems/gems/git-1.3.0/lib/git.rb
/usr/share/gems/gems/git-1.3.0/lib/git/author.rb
/usr/share/gems/gems/git-1.3.0/lib/git/base.rb
/usr/share/gems/gems/git-1.3.0/lib/git/branch.rb
/usr/share/gems/gems/git-1.3.0/lib/git/branches.rb
/usr/share/gems/gems/git-1.3.0/lib/git/config.rb
/usr/share/gems/gems/git-1.3.0/lib/git/diff.rb
/usr/share/gems/gems/git-1.3.0/lib/git/index.rb
/usr/share/gems/gems/git-1.3.0/lib/git/lib.rb
/usr/share/gems/gems/git-1.3.0/lib/git/log.rb
/usr/share/gems/gems/git-1.3.0/lib/git/object.rb
/usr/share/gems/gems/git-1.3.0/lib/git/path.rb
/usr/share/gems/gems/git-1.3.0/lib/git/remote.rb
/usr/share/gems/gems/git-1.3.0/lib/git/repository.rb
/usr/share/gems/gems/git-1.3.0/lib/git/stash.rb
/usr/share/gems/gems/git-1.3.0/lib/git/stashes.rb
/usr/share/gems/gems/git-1.3.0/lib/git/status.rb
/usr/share/gems/gems/git-1.3.0/lib/git/version.rb
/usr/share/gems/gems/git-1.3.0/lib/git/working_directory.rb
/usr/share/gems/gems/git-1.3.0/lib/git/base/factory.rb
/usr/share/gems/specifications/git-1.3.0.gemspec

Changelog

2016-03-12 - pterjan <pterjan> 1.3.0-1.mga6
+ Revision: 989766
- Update to 1.3.0
2016-01-03 - pterjan <pterjan> 1.2.9.1-1.mga6
+ Revision: 919176
- Update to 1.2.9.1
2014-10-15 - umeabot <umeabot> 1.2.7-3.mga5
+ Revision: 739354
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.2.7-2.mga5
+ Revision: 688817
- Mageia 5 Mass Rebuild
2014-06-28 - pterjan <pterjan> 1.2.7-1.mga5
+ Revision: 640623
- 1.2.7
2013-12-28 - pterjan <pterjan> 1.2.6-5.mga4
+ Revision: 561918
- Rebuild to fix provides
2013-12-28 - pterjan <pterjan> 1.2.6-4.mga4
+ Revision: 561279
- Fix gem macros
2013-10-19 - umeabot <umeabot> 1.2.6-3.mga4
+ Revision: 535500
- Mageia 4 Mass Rebuild
2013-09-20 - pterjan <pterjan> 1.2.6-2.mga4
+ Revision: 482051
- Rebuild for Ruby 2
2013-09-15 - pterjan <pterjan> 1.2.6-1.mga4
+ Revision: 480106
- 1.2.6

See Also

Package Description
ruby-git-doc-1.3.0-1.mga6.noarch.rpm Documentation for ruby-git
ruby-glib2-3.0.7-3.mga6.i586.rpm Ruby/GLib2 is a Ruby binding of GLib-2.x
ruby-glib2-devel-3.0.7-3.mga6.i586.rpm Development files for ruby-glib2
ruby-glib2-doc-3.0.7-3.mga6.noarch.rpm Documentation for ruby-glib2
ruby-google-api-client-0.9.6-2.mga6.noarch.rpm Client for accessing Google APIs
ruby-google-api-client-doc-0.9.6-2.mga6.noarch.rpm Documentation for ruby-google-api-client
ruby-google-protobuf-3.0.0.alpha.5.0.5.1-1.mga6.i586.rpm Protocol Buffers
ruby-google-protobuf-doc-3.0.0.alpha.5.0.5.1-1.mga6.noarch.rpm Documentation for ruby-google-protobuf
ruby-googleauth-0.5.1-1.mga6.noarch.rpm Google Auth Library for Ruby
ruby-googleauth-doc-0.5.1-1.mga6.noarch.rpm Documentation for ruby-googleauth
ruby-graphviz-2.38.0-20.mga6.i586.rpm Graphviz bindings for ruby
ruby-grpc-0.13.1-1.mga6.i586.rpm GRPC system in Ruby
ruby-grpc-doc-0.13.1-1.mga6.noarch.rpm Documentation for ruby-grpc
ruby-gtk2-3.0.7-2.mga6.i586.rpm Ruby/GTK2 is a Ruby binding of GTK+-2.x
ruby-gtk2-devel-3.0.7-2.mga6.i586.rpm Development files for ruby-gtk2
Advertisement
Advertisement