ruby-pcap_tools-0.0.9-2.mga6.noarch.rpm


Advertisement

Description

ruby-pcap_tools - Tools for extracting data from pcap files

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name ruby-pcap_tools
Package version 0.0.9
Package release 2.mga6
Package architecture noarch
Package type rpm
Installed size 29.51 KB
Download size 24.35 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Ruby library to help tcpdump file processing.

Alternatives

Package Version Architecture Repository
ruby-pcap_tools-0.0.9-2.mga6.noarch.rpm 0.0.9 noarch Mageia Core
ruby-pcap_tools - - -

Requires

Name Value
ruby -
ruby(rubygems) -
rubygem(ox) >= 2.0.11
rubygem(popen4) == 0.1.2

Provides

Name Value
ruby-pcap_tools == 0.0.9-2.mga6
rubygem(pcap_tools) == 0.0.9-1

Download

Type URL
Binary Package ruby-pcap_tools-0.0.9-2.mga6.noarch.rpm
Source Package ruby-pcap_tools-0.0.9-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-pcap_tools rpm package:
    # urpmi ruby-pcap_tools

Files

Path
/usr/bin/pcap_tools
/usr/share/gems/gems/pcap_tools-0.0.9/.gitignore
/usr/share/gems/gems/pcap_tools-0.0.9/Gemfile
/usr/share/gems/gems/pcap_tools-0.0.9/Gemfile.lock
/usr/share/gems/gems/pcap_tools-0.0.9/README.markdown
/usr/share/gems/gems/pcap_tools-0.0.9/Rakefile
/usr/share/gems/gems/pcap_tools-0.0.9/data.tar.gz
/usr/share/gems/gems/pcap_tools-0.0.9/metadata.gz
/usr/share/gems/gems/pcap_tools-0.0.9/bin/pcap_tools
/usr/share/gems/gems/pcap_tools-0.0.9/lib/pcap_tools.rb
/usr/share/gems/gems/pcap_tools-0.0.9/lib/pcap_tools/loader.rb
/usr/share/gems/gems/pcap_tools-0.0.9/lib/pcap_tools/packet_processors/frame.rb
/usr/share/gems/gems/pcap_tools-0.0.9/lib/pcap_tools/packet_processors/tcp.rb
/usr/share/gems/gems/pcap_tools-0.0.9/lib/pcap_tools/patches/http.rb
/usr/share/gems/gems/pcap_tools-0.0.9/lib/pcap_tools/stream_processors/http.rb
/usr/share/gems/gems/pcap_tools-0.0.9/lib/pcap_tools/stream_processors/one_stream_filter.rb
/usr/share/gems/gems/pcap_tools-0.0.9/lib/pcap_tools/stream_processors/rebuilder.rb
/usr/share/gems/specifications/pcap_tools-0.0.9.gemspec

Changelog

2016-04-15 - daviddavid <daviddavid> 0.0.9-2.mga6
+ Revision: 1001601
- add a patch to fix dependency on ruby-ox
2016-01-10 - pterjan <pterjan> 0.0.9-1.mga6
+ Revision: 921072
- Update to 0.0.9
2014-10-15 - umeabot <umeabot> 0.0.4-6.mga5
+ Revision: 746713
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.0.4-5.mga5
+ Revision: 688898
- Mageia 5 Mass Rebuild
2014-08-06 - pterjan <pterjan> 0.0.4-4.mga5
+ Revision: 660121
- Do not require (unused) rake in the gemspec, it breaks
2013-12-28 - pterjan <pterjan> 0.0.4-3.mga4
+ Revision: 562108
- Rebuild to fix provides
2013-12-28 - pterjan <pterjan> 0.0.4-2.mga4
+ Revision: 561528
- Fix gem macros
2013-11-13 - pterjan <pterjan> 0.0.4-1.mga4
+ Revision: 551099
- Add BuildRequires
- imported package ruby-pcap_tools

See Also

Package Description
ruby-pcap_tools-doc-0.0.9-2.mga6.noarch.rpm Documentation for ruby-pcap_tools
ruby-pcaprub-0.12.1-1.mga6.i586.rpm libpcap bindings for ruby
ruby-pcaprub-doc-0.12.1-1.mga6.noarch.rpm Documentation for ruby-pcaprub
ruby-pdf-reader-1.4.0-1.mga6.noarch.rpm A library for accessing the content of PDF files
ruby-pdf-reader-doc-1.4.0-1.mga6.noarch.rpm Documentation for ruby-pdf-reader
ruby-pg-0.18.4-1.mga6.i586.rpm A Ruby interface to the PostgreSQL RDBMS
ruby-pg-doc-0.18.4-1.mga6.noarch.rpm Documentation for ruby-pg
ruby-pickle-0.5.1-1.mga6.noarch.rpm Easy model creation and reference in your cucumber features
ruby-pickle-doc-0.5.1-1.mga6.noarch.rpm Documentation for ruby-pickle
ruby-pkg-config-1.1.7-1.mga6.noarch.rpm A pkg-config implementation by Ruby
ruby-pkg-config-doc-1.1.7-1.mga6.noarch.rpm Documentation for ruby-pkg-config
ruby-polyglot-0.3.5-1.mga6.noarch.rpm Allows custom language loaders to be hooked into require
ruby-polyglot-doc-0.3.5-1.mga6.noarch.rpm Documentation for ruby-polyglot
ruby-popen4-0.1.2-1.mga6.noarch.rpm Open4 cross-platform
ruby-popen4-doc-0.1.2-1.mga6.noarch.rpm Documentation for ruby-popen4
Advertisement
Advertisement