samba-common-4.6.5-1.mga6.i586.rpm


Advertisement

Description

samba-common - Files used by both Samba servers and clients

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package filename samba-common-4.6.5-1.mga6.i586.rpm
Package name samba-common
Package version 4.6.5
Package release 1.mga6
Package architecture i586
Package type rpm
Category System/Servers
Homepage http://www.samba.org/
License GPLv3+ and LGPLv3+
Maintainer -
Download size 600.49 KB
Installed size 1.65 MB
samba-common provides files necessary for both the server and client
packages of Samba.

Alternatives

Package Version Architecture Repository
samba-common-4.7.12-1.2.mga6.x86_64.rpm 4.7.12 x86_64 Mageia Core Updates
samba-common-4.7.12-1.2.mga6.i586.rpm 4.7.12 i586 Mageia Core Updates
samba-common-4.7.12-1.1.mga6.x86_64.rpm 4.7.12 x86_64 Mageia Core Updates
samba-common-4.7.12-1.1.mga6.i586.rpm 4.7.12 i586 Mageia Core Updates
samba-common-4.6.16-1.mga6.x86_64.rpm 4.6.16 x86_64 Mageia Core Updates
samba-common-4.6.16-1.mga6.i586.rpm 4.6.16 i586 Mageia Core Updates
samba-common-4.6.12-1.1.mga6.x86_64.rpm 4.6.12 x86_64 Mageia Core Updates
samba-common-4.6.12-1.1.mga6.i586.rpm 4.6.12 i586 Mageia Core Updates
samba-common-4.6.12-1.mga6.x86_64.rpm 4.6.12 x86_64 Mageia Core Updates
samba-common-4.6.12-1.mga6.i586.rpm 4.6.12 i586 Mageia Core Updates
samba-common-4.6.7-1.mga6.x86_64.rpm 4.6.7 x86_64 Mageia Core Updates
samba-common-4.6.7-1.mga6.i586.rpm 4.6.7 i586 Mageia Core Updates
samba-common-4.6.5-1.mga6.x86_64.rpm 4.6.5 x86_64 Mageia Core
samba-common - - -

Requires

Name Value
config(samba-common) == 4.6.5-1.mga6
libCHARSET3-samba4.so -
libaddns-samba4.so -
libads-samba4.so -
libauth-samba4.so -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.8) -
libcli-smb-common-samba4.so -
libcli-spoolss-samba4.so -
libcliauth-samba4.so -
libcom_err-samba4.so.0 -
libcom_err-samba4.so.0(HEIMDAL_COM_ERR_1.0) -
libdbwrap-samba4.so -
libdcerpc-binding.so.0 -
libdcerpc-binding.so.0(DCERPC_BINDING_0.0.1) -
libdcerpc-samba-samba4.so -
libflag-mapping-samba4.so -
libgenrand-samba4.so -
libgensec-samba4.so -
libgpo-samba4.so -
libgse-samba4.so -
libgssapi-samba4.so.2 -
libgssapi-samba4.so.2(HEIMDAL_GSS_2.0) -
libkrb5-samba4.so.26 -
libkrb5-samba4.so.26(HEIMDAL_KRB5_2.0) -
libkrb5samba-samba4.so -
liblber-2.4.so.2 -
libldap-2.4.so.2 -
liblibcli-lsa3-samba4.so -
liblibsmb-samba4.so -
libmsrpc3-samba4.so -
libndr-krb5pac.so.0 -
libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1) -
libndr-samba-samba4.so -
libndr-standard.so.0 -
libndr-standard.so.0(NDR_STANDARD_0.0.1) -
libndr.so.0 -
libndr.so.0(NDR_0.0.1) -
libnet-keytab-samba4.so -
libnetapi.so.0 -
libnetapi.so.0(NETAPI_0) -
libpopt-samba3-samba4.so -
libpopt.so.0 -
libpopt.so.0(LIBPOPT_0) -
libprinting-migrate-samba4.so -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libreadline.so.6 -
libreplace-samba4.so -
libsamba-credentials.so.0 -
libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1) -
libsamba-dc0 == 4.6.5-1.mga6
libsamba-debug-samba4.so -
libsamba-errors.so.1 -
libsamba-errors.so.1(SAMBA_ERRORS_1) -
libsamba-hostconfig.so.0 -
libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1) -
libsamba-passdb.so.0 -
libsamba-passdb.so.0(SAMBA_PASSDB_0.2.0) -
libsamba-passdb.so.0(SAMBA_PASSDB_0.24.2) -
libsamba-security-samba4.so -
libsamba-sockets-samba4.so -
libsamba-util.so.0 -
libsamba-util.so.0(SAMBA_UTIL_0.0.1) -
libsamba1 == 4.6.5-1.mga6
libsamba3-util-samba4.so -
libsamdb.so.0 -
libsamdb.so.0(SAMDB_0.0.1) -
libsecrets3-samba4.so -
libserver-id-db-samba4.so -
libserver-role-samba4.so -
libsmbconf.so.0 -
libsmbconf.so.0(SMBCONF_0) -
libsmbd-base-samba4.so -
libsmbd-shim-samba4.so -
libsmbldap.so.0 -
libsmbldap.so.0(SMBLDAP_0) -
libsmbldaphelper-samba4.so -
libtalloc.so.2 -
libtalloc.so.2(TALLOC_2.0.2) -
libtdb.so.1 -
libtdb.so.1(TDB_1.2.1) -
libtdb.so.1(TDB_1.2.2) -
libtevent-util.so.0 -
libtevent-util.so.0(TEVENT_UTIL_0.0.1) -
libtevent.so.0 -
libtevent.so.0(TEVENT_0.9.9) -
libtime-basic-samba4.so -
libtrusts-util-samba4.so -
libutil-cmdline-samba4.so -
libutil-reg-samba4.so -
libutil-tdb-samba4.so -
libwbclient.so.0 -
libwbclient.so.0(WBCLIENT_0.9) -
libwbclient0 == 4.6.5-1.mga6

Provides

Name Value
config(samba-common) == 4.6.5-1.mga6
libpopt-samba3-samba4.so -
samba-common == 4.6.5-1.mga6
samba-common(x86-32) == 4.6.5-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package samba-common-4.6.5-1.mga6.i586.rpm
Source Package samba-4.6.5-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install samba-common rpm package:
    # urpmi samba-common

Files

Path
/etc/logrotate.d/samba
/etc/samba/lmhosts
/etc/samba/smb.conf
/etc/sysconfig/samba
/usr/bin/net
/usr/bin/pdbedit
/usr/bin/profiles
/usr/bin/smbcontrol
/usr/bin/smbpasswd
/usr/bin/testparm
/usr/lib/samba/libpopt-samba3-samba4.so
/usr/lib/samba/pdb/ldapsam.so
/usr/lib/samba/pdb/smbpasswd.so
/usr/lib/samba/pdb/tdbsam.so
/usr/lib/samba/pdb/wbc_sam.so
/usr/lib/tmpfiles.d/samba.conf
/usr/share/man/man1/profiles.1.xz
/usr/share/man/man1/smbcontrol.1.xz
/usr/share/man/man1/testparm.1.xz
/usr/share/man/man5/lmhosts.5.xz
/usr/share/man/man5/smb.conf.5.xz
/usr/share/man/man5/smbpasswd.5.xz
/usr/share/man/man7/samba.7.xz
/usr/share/man/man8/net.8.xz
/usr/share/man/man8/pdbedit.8.xz
/usr/share/man/man8/smbpasswd.8.xz
/var/lib/samba/msg
/var/lib/samba/private
/var/log/samba/old
/var/run/samba
/var/run/winbindd

Changelog

2017-06-08 - luigiwalser <luigiwalser> 4.6.5-1.mga6
+ Revision: 1107268
- 4.6.5
2017-05-25 - neoclust <neoclust> 4.6.4-1.mga6
+ Revision: 1104505
- New version 4.6.4
2017-05-24 - luigiwalser <luigiwalser> 4.5.10-1.mga6
+ Revision: 1104363
- 4.5.10 (fixes CVE-2017-7494)
2017-05-23 - luigiwalser <luigiwalser> 4.5.9-1.mga6
+ Revision: 1104140
- 4.5.9
2017-03-31 - luigiwalser <luigiwalser> 4.5.8-1.mga6
+ Revision: 1095490
- 4.5.8
2017-03-23 - luigiwalser <luigiwalser> 4.5.7-1.mga6
+ Revision: 1094590
- 4.5.7 (fixes CVE-2017-2619)
- fix permissions of spool directory (mga#20513)
2017-03-14 - luigiwalser <luigiwalser> 4.5.6-1.mga6
+ Revision: 1092515
- 4.5.6
2017-03-12 - wally <wally> 4.5.5-2.mga6
+ Revision: 1092137
- add obsoletes to fix update from mga5 (mga#20456)
2017-01-31 - luigiwalser <luigiwalser> 4.5.5-1.mga6
+ Revision: 1084350
- 4.5.5
2017-01-18 - luigiwalser <luigiwalser> 4.5.4-1.mga6
+ Revision: 1082407
- 4.5.4

See Also

Package Description
samba-dc-4.6.5-1.mga6.i586.rpm Samba AD Domain Controller
samba-krb5-printing-4.6.5-1.mga6.i586.rpm Samba CUPS backend for printing with Kerberos
samba-pidl-4.6.5-1.mga6.noarch.rpm Perl IDL compiler
samba-test-4.6.5-1.mga6.i586.rpm Testing tools for Samba servers and clients
samba-winbind-4.6.5-1.mga6.i586.rpm Samba winbind
samba-winbind-clients-4.6.5-1.mga6.i586.rpm Samba winbind clients
samba-winbind-krb5-locator-4.6.5-1.mga6.i586.rpm Samba winbind krb5 locator
samba-winbind-modules-4.6.5-1.mga6.i586.rpm Samba winbind modules
samdump2-3.0.0-6.mga6.i586.rpm Retrieves syskey and extracts hashes from Windows 2k/NT/XP/Vista SAM
samplv1-0.8.3-1.mga6.i586.rpm An old-school polyphonic sampler
samsung-tools-2.3.1-4.mga6.i586.rpm Tools for Samsung laptops
samyak-devanagari-fonts-1.2.2-10.mga6.noarch.rpm Open Type Fonts for Devanagari script
samyak-fonts-common-1.2.2-10.mga6.noarch.rpm Common files for samyak-fonts
samyak-gujarati-fonts-1.2.2-10.mga6.noarch.rpm Open Type Fonts for Gujarati script
samyak-malayalam-fonts-1.2.2-10.mga6.noarch.rpm Open Type Fonts for Malayalam script
Advertisement
Advertisement