sope-gdl1-postgresql-3.2.8-1.mga6.i586.rpm


Advertisement

Description

sope-gdl1-postgresql - PostgreSQL connector for SOPE's fork of the GNUstep database environment

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: sope-gdl1-postgresql
Package version: 3.2.8
Package release: 1.mga6
Package architecture: i586
Package type: rpm
Installed size: 121.33 KB
Download size: 43.37 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This package contains the PostgreSQL connector for SOPE's fork of the GNUstep database libraries. SOPE is a framework for developing web applications and services. The name "SOPE" (SKYRiX Object Publishing Environment) is inspired by ZOPE.

Alternatives

Provides

  • sope-gdl1-postgresql == 3.2.8-1.mga6
  • sope-gdl1-postgresql(x86-32) == 3.2.8-1.mga6

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install sope-gdl1-postgresql rpm package:
      # urpmi sope-gdl1-postgresql

    Files

    • /usr/lib/sope-4.9/dbadaptors/PostgreSQL.gdladaptor/PostgreSQL
    • /usr/lib/sope-4.9/dbadaptors/PostgreSQL.gdladaptor/stamp.make
    • /usr/lib/sope-4.9/dbadaptors/PostgreSQL.gdladaptor/Resources/Info-gnustep.plist
    • /usr/lib/sope-4.9/dbadaptors/PostgreSQL.gdladaptor/Resources/Version

    Changelog

    2017-04-26 - neoclust <neoclust> 3.2.8-1.mga6 + Revision: 1097467 - New version - Fixes (CVE-2016-618[89], CVE-2016-619[01], CVE-2014-9905) (mga#18697)

    2016-03-03 - umeabot <umeabot> 2.3.1-5.mga6 + Revision: 984122 - Rebuild for openssl

    2016-02-17 - umeabot <umeabot> 2.3.1-4.mga6 + Revision: 962875 - Mageia 6 Mass Rebuild

    2015-10-26 - daviddavid <daviddavid> 2.3.1-3.mga6 + Revision: 895567 - turn off stripping of debug symbols to fix empty debuginfo - fix License

    2015-08-02 - neoclust <neoclust> 2.3.1-2.mga6 + Revision: 860786 - New version 2.3.1

    2015-07-09 - neoclust <neoclust> 2.3.0-1.mga6 + Revision: 853037 - New version - imported package sope

    2015-02-02 - nlecureuil <nlecureuil> 2.2.15-5.mbs1 + Revision: 146441 - New version

    2015-01-21 - nlecureuil <nlecureuil> 2.2.14-4.mbs2 + Revision: 145969 - Fix build of json lib

    2015-01-21 - nlecureuil <nlecureuil> 2.2.14-3.mbs2 + Revision: 145963 - Fix Requires

    2015-01-21 - nlecureuil <nlecureuil> 2.2.14-2.mbs2 + Revision: 145959 - Fix Requires

    Advertisement
    Advertisement