task-gnome-3.24.2-1.mga6.noarch.rpm


Advertisement

Description

task-gnome - Metapackage for GNOME desktop environment

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name task-gnome
Package version 3.24.2
Package release 1.mga6
Package architecture noarch
Package type rpm
Installed size unknown
Download size 7.97 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package is a meta-package, meaning that its purpose is to contain
dependencies for running GNOME.

Alternatives

Package Version Architecture Repository
task-gnome-3.24.2-1.mga6.noarch.rpm 3.24.2 noarch Mageia Core
task-gnome - - -

Requires

Name Value
task-gnome-minimal -

Provides

Name Value
task-gnome == 1:3.24.2-1.mga6

Obsoletes

Name Value
gnome-utils < 1:3.3.1

Download

Type URL
Binary Package task-gnome-3.24.2-1.mga6.noarch.rpm
Source Package task-gnome-3.24.2-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install task-gnome rpm package:
    # urpmi task-gnome

Changelog

2017-07-06 - tmb <tmb> 1:3.24.2-1.mga6
+ Revision: 1109072
- bump ver
2016-09-18 - akien <akien> 1:3.20.3-2.mga6
+ Revision: 1053699
- mageia-theme-gnome merged into mageia-theme
2016-08-02 - ovitters <ovitters> 1:3.20.3-1.mga6
+ Revision: 1044304
- new version 3.20.3
2015-12-17 - ovitters <ovitters> 1:3.19.2-2.mga6
+ Revision: 911185
- remove ekiga (gtk2)
- new version 3.19.2
2015-10-14 - ovitters <ovitters> 1:3.18.0-2.mga6
+ Revision: 891384
- recommend gnome-todo
2015-10-03 - tv <tv> 1:3.18.0-1.mga6
+ Revision: 885880
- bump version
2015-08-30 - ovitters <ovitters> 1:3.17.90-1.mga6
+ Revision: 871397
- 3.17.90
- add gnome-calendar
- add gnome-characters
2015-06-22 - ovitters <ovitters> 1:3.17.0-1.mga6
+ Revision: 839899
- recommend gnome-builder
2015-01-05 - ovitters <ovitters> 1:3.14.2-2.mga5
+ Revision: 808684
- recommends gnome-multi-writer
2015-01-04 - ovitters <ovitters> 1:3.14.2-1.mga5
+ Revision: 808376
- add requires on task-codec-{audio,video}

See Also

Package Description
task-gnome-minimal-3.24.2-1.mga6.noarch.rpm Minimal dependencies needed for GNOME desktop
task-lamp-3-6.mga6.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP and Perl server
task-lamp-extras-3-6.mga6.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP/Perl/Python extras
task-lamp-perl-3-6.mga6.noarch.rpm Metapackage for the Linux, Apache, MySQL, Perl server
task-lamp-php-3-6.mga6.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP server
task-lxde-3-18.mga6.noarch.rpm Metapackage for lxde
task-lxde-minimal-3-18.mga6.noarch.rpm Minimal dependencies needed for LXDE
task-lxqt-0.11.0-1.mga6.noarch.rpm Metapackage for LXQt
task-lxqt-minimal-0.11.0-1.mga6.noarch.rpm Minimal dependencies needed for LXQt
task-mageia-packaging-0.1-1.mga6.noarch.rpm Meta-package to install packaging-related tools
task-mate-1.18.0-1.mga6.noarch.rpm Meta package for MATE desktop environment
task-mate-minimal-1.18.0-1.mga6.noarch.rpm Minimal dependencies needed for MATE desktop
task-obsolete-6-125.mga6.noarch.rpm Meta package obsoleting old packages
task-plasma5-5.8.7-2.mga6.noarch.rpm Metapackage for Plasma 5
task-plasma5-minimal-5.8.7-2.mga6.noarch.rpm Minimal dependencies needed by Plasma 5
Advertisement
Advertisement