v4l-utils-qt5-1.12.5-1.mga6.i586.rpm


Advertisement

Description

v4l-utils-qt5 - Qt5 tools for v4l applications

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name v4l-utils-qt5
Package version 1.12.5
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 550.36 KB
Download size 213.54 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
v4l-utils-qt5 is a Qt5 gui for the v4l-utils tools.

Alternatives

Package Version Architecture Repository
v4l-utils-qt5-1.12.5-1.mga6.x86_64.rpm 1.12.5 x86_64 Mageia Core
v4l-utils-qt5 - - -

Requires

Name Value
libGL.so.1 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5OpenGL.so.5 -
libQt5OpenGL.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libasound.so.2(ALSA_0.9.0rc4) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.17) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libv4l2.so.0 -
libv4lconvert.so.0 -

Provides

Name Value
application() -
application(qv4l2.desktop) -
v4l-utils-qt4 == 1.12.5-1.mga6
v4l-utils-qt5 == 1.12.5-1.mga6
v4l-utils-qt5(x86-32) == 1.12.5-1.mga6

Conflicts

Name Value
libv4l <= 0.7.91-1mdv2010.1

Obsoletes

Name Value
v4l-utils-qt4 < 1.12.3-1

Download

Type URL
Binary Package v4l-utils-qt5-1.12.5-1.mga6.i586.rpm
Source Package v4l-utils-1.12.5-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install v4l-utils-qt5 rpm package:
    # urpmi v4l-utils-qt5

Files

Path
/usr/bin/qv4l2
/usr/share/applications/qv4l2.desktop
/usr/share/icons/hicolor/16x16/apps/qv4l2.png
/usr/share/icons/hicolor/24x24/apps/qv4l2.png
/usr/share/icons/hicolor/32x32/apps/qv4l2.png
/usr/share/icons/hicolor/64x64/apps/qv4l2.png
/usr/share/icons/hicolor/scalable/apps/qv4l2.svg

Changelog

See v4l-utils-1.12.5-1.mga6.i586.rpm changelog.

See Also

Package Description
v4l2ucp-2.0.2-2.mga6.i586.rpm Universal control panel for all Video for Linux Two (V4L2) devices
vaapi-driver-intel-1.7.3-1.mga6.i586.rpm Is the VA-API implementation for Intel G45 chipsets
vaapi-driver-vdpau-0.7.4-7.mga6.i586.rpm VA-API driver for VDPAU interface
vaapi-encoders-1.7.3-3.mga6.i586.rpm VA-API test encoders
vacation-1.2.7.1-7.mga6.i586.rpm Automatic mail answering program for Linux
vainfo-1.7.3-3.mga6.i586.rpm VA-API information tool
vala-0.36.3-1.mga6.i586.rpm Compiler for the GObject type system
vala-tools-0.36.3-1.mga6.i586.rpm Tools for creating projects and bindings for vala
valgrind-3.12.0-5.mga6.i586.rpm Tool for finding memory management bugs in programs
valgrind-devel-3.12.0-5.mga6.i586.rpm Development files for valgrind
valgrind-openmpi-3.12.0-5.mga6.i586.rpm OpenMPI support for valgrind
valyriatear-1.0.0-5.mga6.i586.rpm Valyria Tear is a free 2D J-RPG based on the Hero of Allacrost engine
valyriatear-data-1.0.0-5.mga6.noarch.rpm Data files for 2D J-RPG Valyria Tear
vanilla-kde4-config-5-0.20150505.7.mga6.noarch.rpm Default configs used for upstream KDE
varnish-5.0.0-3.mga6.i586.rpm Varnish is a high-performance HTTP accelerator
Advertisement
Advertisement