wss4j-2.1.5-1.mga6.noarch.rpm


Advertisement

Description

wss4j - Apache WS-Security implementation

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: wss4j
Package version: 2.1.5
Package release: 1.mga6
Package architecture: noarch
Package type: rpm
Installed size: 1.48 MB
Download size: 1.23 MB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
The Apache WSS4J project provides a Java implementation of the primary security standards for Web Services.

Alternatives

Provides

  • mvn(org.apache.wss4j:wss4j-bindings) == 2.1.5
  • mvn(org.apache.wss4j:wss4j-bindings:pom:) == 2.1.5
  • mvn(org.apache.wss4j:wss4j-parent:pom:) == 2.1.5
  • mvn(org.apache.wss4j:wss4j-policy) == 2.1.5
  • mvn(org.apache.wss4j:wss4j-policy:pom:) == 2.1.5
  • mvn(org.apache.wss4j:wss4j-ws-security-common) == 2.1.5
  • mvn(org.apache.wss4j:wss4j-ws-security-common:pom:) == 2.1.5
  • mvn(org.apache.wss4j:wss4j-ws-security-dom) == 2.1.5
  • mvn(org.apache.wss4j:wss4j-ws-security-dom:pom:) == 2.1.5
  • mvn(org.apache.wss4j:wss4j-ws-security-policy-stax) == 2.1.5
  • mvn(org.apache.wss4j:wss4j-ws-security-policy-stax:pom:) == 2.1.5
  • mvn(org.apache.wss4j:wss4j-ws-security-stax) == 2.1.5
  • mvn(org.apache.wss4j:wss4j-ws-security-stax:pom:) == 2.1.5
  • mvn(org.apache.wss4j:wss4j:pom:) == 2.1.5
  • osgi(org.apache.wss4j.wss4j-bindings) == 2.1.5
  • osgi(org.apache.wss4j.wss4j-policy) == 2.1.5
  • osgi(org.apache.wss4j.wss4j-ws-security-common) == 2.1.5
  • osgi(org.apache.wss4j.wss4j-ws-security-dom) == 2.1.5
  • osgi(org.apache.wss4j.wss4j-ws-security-policy-stax) == 2.1.5
  • osgi(org.apache.wss4j.wss4j-ws-security-stax) == 2.1.5
  • wss4j == 2.1.5-1.mga6

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install wss4j rpm package:
      # urpmi wss4j

    Files

    • /usr/share/doc/wss4j/ChangeLog.txt
    • /usr/share/doc/wss4j/README.txt
    • /usr/share/java/wss4j/wss4j-bindings.jar
    • /usr/share/java/wss4j/wss4j-policy.jar
    • /usr/share/java/wss4j/wss4j-ws-security-common.jar
    • /usr/share/java/wss4j/wss4j-ws-security-dom.jar
    • /usr/share/java/wss4j/wss4j-ws-security-policy-stax.jar
    • /usr/share/java/wss4j/wss4j-ws-security-stax.jar
    • /usr/share/licenses/wss4j/LICENSE
    • /usr/share/licenses/wss4j/NOTICE
    • /usr/share/maven-metadata/wss4j.xml
    • /usr/share/maven-poms/wss4j/wss4j-bindings.pom
    • /usr/share/maven-poms/wss4j/wss4j-parent.pom
    • /usr/share/maven-poms/wss4j/wss4j-policy.pom
    • /usr/share/maven-poms/wss4j/wss4j-ws-security-common.pom
    • /usr/share/maven-poms/wss4j/wss4j-ws-security-dom.pom
    • /usr/share/maven-poms/wss4j/wss4j-ws-security-policy-stax.pom
    • /usr/share/maven-poms/wss4j/wss4j-ws-security-stax.pom
    • /usr/share/maven-poms/wss4j/wss4j.pom

    Changelog

    2017-05-11 - neoclust <neoclust> 2.1.5-1.mga6 + Revision: 1100409 - imported package wss4j

    Advertisement
    Advertisement