yum-plugin-merge-conf-1.1.31-5.mga6.noarch.rpm


Advertisement

Description

yum-plugin-merge-conf - Yum plugin to merge configuration changes when installing packages

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name yum-plugin-merge-conf
Package version 1.1.31
Package release 5.mga6
Package architecture noarch
Package type rpm
Installed size 30.93 KB
Download size 18.63 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This yum plugin adds the "--merge-conf" command line option. With this option,
Yum will ask you what to do with config files which have changed on updating a
package.

Alternatives

Package Version Architecture Repository
yum-plugin-merge-conf-1.1.31-5.1.mga6.noarch.rpm 1.1.31 noarch Mageia Core Updates Testing
yum-plugin-merge-conf-1.1.31-5.1.mga6.noarch.rpm 1.1.31 noarch Mageia Core Updates Testing
yum-plugin-merge-conf-1.1.31-5.mga6.noarch.rpm 1.1.31 noarch Mageia Core
yum-plugin-merge-conf - - -

Requires

Name Value
config(yum-plugin-merge-conf) == 1.1.31-5.mga6
python(abi) -
yum >= 3.0

Provides

Name Value
config(yum-plugin-merge-conf) == 1.1.31-5.mga6
yum-merge-conf == 1.1.31-5.mga6
yum-plugin-merge-conf == 1.1.31-5.mga6

Conflicts

Name Value
yum-merge-conf < 1.1.20-0

Obsoletes

Name Value
yum-merge-conf < 1.1.20-0

Download

Type URL
Binary Package yum-plugin-merge-conf-1.1.31-5.mga6.noarch.rpm
Source Package yum-utils-1.1.31-5.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install yum-plugin-merge-conf rpm package:
    # urpmi yum-plugin-merge-conf

Files

Path
/etc/yum/pluginconf.d/merge-conf.conf
/usr/lib/yum-plugins/merge-conf.py
/usr/lib/yum-plugins/merge-conf.pyc
/usr/lib/yum-plugins/merge-conf.pyo
/usr/share/doc/yum-plugin-merge-conf/COPYING

Changelog

See yum-utils-1.1.31-5.mga6.noarch.rpm changelog.

See Also

Package Description
yum-plugin-ovl-1.1.31-5.mga6.noarch.rpm Yum plugin to work around overlayfs issues
yum-plugin-post-transaction-actions-1.1.31-5.mga6.noarch.rpm Yum plugin to run arbitrary commands when certain pkgs are acted on
yum-plugin-priorities-1.1.31-5.mga6.noarch.rpm plugin to give priorities to packages from different repos
yum-plugin-protectbase-1.1.31-5.mga6.noarch.rpm Yum plugin to protect packages from certain repositories
yum-plugin-ps-1.1.31-5.mga6.noarch.rpm Yum plugin to look at processes, with respect to packages
yum-plugin-puppetverify-1.1.31-5.mga6.noarch.rpm Yum plugin to add puppet checksums to verify data
yum-plugin-refresh-updatesd-1.1.31-5.mga6.noarch.rpm Tell yum-updatesd to check for updates when yum exits
yum-plugin-remove-with-leaves-1.1.31-5.mga6.noarch.rpm Yum plugin to remove dependencies which are no longer used because of a removal
yum-plugin-rpm-warm-cache-1.1.31-5.mga6.noarch.rpm Yum plugin to access the rpmdb files early to warm up access to the db
yum-plugin-show-leaves-1.1.31-5.mga6.noarch.rpm Yum plugin which shows newly installed leaf packages
yum-plugin-tmprepo-1.1.31-5.mga6.noarch.rpm Yum plugin to add temporary repositories
yum-plugin-tsflags-1.1.31-5.mga6.noarch.rpm Yum plugin to add tsflags by a commandline option
yum-plugin-upgrade-helper-1.1.31-5.mga6.noarch.rpm Yum plugin to help upgrades to the next distribution version
yum-plugin-verify-1.1.31-5.mga6.noarch.rpm Yum plugin to add verify command, and options
yum-plugin-versionlock-1.1.31-5.mga6.noarch.rpm Yum plugin to lock specified packages from being updated
Advertisement
Advertisement