yum-plugin-ovl-1.1.31-5.mga6.noarch.rpm


Advertisement

Description

yum-plugin-ovl - Yum plugin to work around overlayfs issues

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: yum-plugin-ovl
Package version: 1.1.31
Package release: 5.mga6
Package architecture: noarch
Package type: rpm
Installed size: 20.68 KB
Download size: 15.40 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This plugin touches rpmdb files to work around overlayfs issues.

Alternatives

Provides

  • config(yum-plugin-ovl) == 1.1.31-5.mga6
  • yum-ovl == 1.1.31-5.mga6
  • yum-plugin-ovl == 1.1.31-5.mga6

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install yum-plugin-ovl rpm package:
      # urpmi yum-plugin-ovl

    Files

    • /etc/yum/pluginconf.d/ovl.conf
    • /usr/lib/yum-plugins/ovl.py
    • /usr/lib/yum-plugins/ovl.pyc
    • /usr/lib/yum-plugins/ovl.pyo
    • /usr/share/doc/yum-plugin-ovl/COPYING

    Changelog

    Advertisement
    Advertisement