yum-plugin-puppetverify-1.1.31-5.mga6.noarch.rpm


Advertisement

Description

yum-plugin-puppetverify - Yum plugin to add puppet checksums to verify data

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: yum-plugin-puppetverify
Package version: 1.1.31
Package release: 5.mga6
Package architecture: noarch
Package type: rpm
Installed size: 21.66 KB
Download size: 15.83 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Supplies checksums for files in packages from puppet's state file.

Provides

  • config(yum-plugin-puppetverify) == 1.1.31-5.mga6
  • yum-plugin-puppetverify == 1.1.31-5.mga6
  • yum-puppetverify == 1.1.31-5.mga6

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install yum-plugin-puppetverify rpm package:
      # urpmi yum-plugin-puppetverify

    Files

    • /etc/yum/pluginconf.d/puppetverify.conf
    • /usr/lib/yum-plugins/puppetverify.py
    • /usr/lib/yum-plugins/puppetverify.pyc
    • /usr/lib/yum-plugins/puppetverify.pyo
    • /usr/share/doc/yum-plugin-puppetverify/COPYING

    Changelog

    Advertisement
    Advertisement