yum-plugin-upgrade-helper-1.1.31-5.mga6.noarch.rpm


Advertisement

Description

yum-plugin-upgrade-helper - Yum plugin to help upgrades to the next distribution version

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: yum-plugin-upgrade-helper
Package version: 1.1.31
Package release: 5.mga6
Package architecture: noarch
Package type: rpm
Installed size: 24.52 KB
Download size: 17.19 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
this plugin allows yum to erase specific packages on install/update based on an additional metadata file in repositories. It is used to simplify distribution upgrade hangups.

Provides

  • config(yum-plugin-upgrade-helper) == 1.1.31-5.mga6
  • yum-plugin-upgrade-helper == 1.1.31-5.mga6
  • yum-upgrade-helper == 1.1.31-5.mga6

Conflicts

  • yum-upgrade-helper < 1.1.20-0

Obsoletes

  • yum-upgrade-helper < 1.1.20-0

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install yum-plugin-upgrade-helper rpm package:
      # urpmi yum-plugin-upgrade-helper

    Files

    • /etc/yum/pluginconf.d/upgrade-helper.conf
    • /usr/lib/yum-plugins/upgrade-helper.py
    • /usr/lib/yum-plugins/upgrade-helper.pyc
    • /usr/lib/yum-plugins/upgrade-helper.pyo
    • /usr/share/doc/yum-plugin-upgrade-helper/COPYING

    Changelog

    Advertisement
    Advertisement