astromenace-1.3.2-5.mga6.x86_64.rpm


Advertisement

Description

astromenace - Hardcore 3D space shooter with spaceship upgrade possibilities

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name astromenace
Package version 1.3.2
Package release 5.mga6
Package architecture x86_64
Package type rpm
Installed size 113.16 MB
Download size 49.14 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Space is a vast area, an unbounded territory where it seems there is a
room for everybody, but reversal of fortune put things differently. The
hordes of hostile creatures crawled out from the dark corners of the
universe, craving to conquer your homeland. Their force is compelling,
their legions are interminable. However, humans didn't give up without
a final showdown and put their best pilot to fight back. These malicious
invaders chose the wrong galaxy to conquer and you are to prove it!
Go ahead and make alien aggressors regret their insolence.

Alternatives

Package Version Architecture Repository
astromenace-1.3.2-5.mga6.i586.rpm 1.3.2 i586 Mageia Core
astromenace - - -

Requires

Name Value
libGL.so.1()(64bit) -
libGLU.so.1()(64bit) -
libSDL-1.2.so.0()(64bit) -
libX11.so.6()(64bit) -
libXinerama.so.1()(64bit) -
libalut.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libopenal.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libvorbisfile.so.3()(64bit) -

Provides

Name Value
application() -
application(astromenace.desktop) -
astromenace == 1.3.2-5.mga6
astromenace(x86-64) == 1.3.2-5.mga6

Download

Type URL
Binary Package astromenace-1.3.2-5.mga6.x86_64.rpm
Source Package astromenace-1.3.2-5.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install astromenace rpm package:
    # urpmi astromenace

Files

Path
/usr/games/astromenace
/usr/share/applications/astromenace.desktop
/usr/share/doc/astromenace/ChangeLog.txt
/usr/share/doc/astromenace/License.txt
/usr/share/doc/astromenace/ReadMe.txt
/usr/share/games/astromenace/gamedata.vfs
/usr/share/icons/hicolor/128x128/apps/astromenace.png
/usr/share/icons/hicolor/64x64/apps/astromenace.png

Changelog

2016-02-08 - umeabot <umeabot> 1.3.2-5.mga6
+ Revision: 942723
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 1.3.2-4.mga5
+ Revision: 740211
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.3.2-3.mga5
+ Revision: 678008
- Mageia 5 Mass Rebuild
2014-05-15 - akien <akien> 1.3.2-2.mga5
+ Revision: 622918
- Add upstream patch to fix segfault when using the Intel driver
2014-05-10 - akien <akien> 1.3.2-1.mga5
+ Revision: 621758
- imported package astromenace

See Also

Package Description
astropy-tools-1.3.2-1.mga6.noarch.rpm Astropy utility tools
astyle-2.06-1.mga6.x86_64.rpm Source code indenter, formatter and beautifier
asymptote-2.41-1.mga6.x86_64.rpm Powerful descriptive vector graphics language
asymptote-gui-2.41-1.mga6.noarch.rpm GUI for Asymptote vector graphics language
at-3.1.20-1.mga6.x86_64.rpm Job spooling tools
at-spi-1.32.0-13.mga6.x86_64.rpm Assistive Technology Service Provider Interface
at-spi2-atk-2.24.1-1.mga6.x86_64.rpm A GTK+ module that bridges ATK to D-Bus at-spi
at-spi2-core-2.24.1-1.mga6.x86_64.rpm Protocol definitions and daemon for D-Bus at-spi
at-spi2-core-qt-2.24.1-1.mga6.x86_64.rpm To enable qt accessibility
atanks-6.5-2.mga6.x86_64.rpm Scorched Earth game clone
aterm-1.0.1-10.mga6.x86_64.rpm A terminal emulator with pleasant visual effects
athcool-0.3.12-8.mga6.x86_64.rpm Utility to enable/disable powersaving for AMD Athlon/Duron cpus
atinject-1-21.20100611svn86.3.mga6.noarch.rpm Dependency injection specification for Java (JSR-330)
atinject-javadoc-1-21.20100611svn86.3.mga6.noarch.rpm API documentation for atinject
atinject-tck-1-21.20100611svn86.3.mga6.noarch.rpm TCK for testing atinject compatibility with JSR-330
Advertisement
Advertisement