autocorr-lb-5.3.4.2-3.mga6.noarch.rpm


Advertisement

Description

autocorr-lb - Luxembourgish auto-correction rules

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename autocorr-lb-5.3.4.2-3.mga6.noarch.rpm
Package name autocorr-lb
Package version 5.3.4.2
Package release 3.mga6
Package architecture noarch
Package type rpm
Category Text tools
Homepage http://www.libreoffice.org/
License (MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and Artistic and MPLv2.0 and CC0
Maintainer -
Download size 106.13 KB
Installed size 428.11 KB
Rules for auto-correcting common Luxembourgish typing errors.

Alternatives

Package Version Architecture Repository
autocorr-lb-6.1.5.2-1.2.mga6.noarch.rpm 6.1.5.2 noarch Mageia Core Updates
autocorr-lb-6.1.5.2-1.2.mga6.noarch.rpm 6.1.5.2 noarch Mageia Core Updates
autocorr-lb-5.3.7.2-3.mga6.noarch.rpm 5.3.7.2 noarch Mageia Core Updates
autocorr-lb-5.3.7.2-3.mga6.noarch.rpm 5.3.7.2 noarch Mageia Core Updates
autocorr-lb-5.3.4.2-3.mga6.noarch.rpm 5.3.4.2 noarch Mageia Core
autocorr-lb - - -

Requires

Name Value
locales-lb -

Provides

Name Value
autocorr-lb == 1:5.3.4.2-3.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package autocorr-lb-5.3.4.2-3.mga6.noarch.rpm
Source Package libreoffice-5.3.4.2-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install autocorr-lb rpm package:
    # urpmi autocorr-lb

Files

Path
/usr/share/autocorr/acor_lb-LU.dat
/usr/share/doc/autocorr-lb/LICENSE

Changelog

2017-07-07 - tv <tv> 1:5.3.4.2-3.mga6
+ Revision: 1109441
- ensure that libreofficekit can really open docs
- mask not created as 1 bit depth (rhbz#1467512)
2017-06-29 - tmb <tmb> 1:5.3.4.2-2.mga6
+ Revision: 1108694
- core: require langpack instead of langpack-en so LO does not get removed
on live installs (mga#20905)
- fix missing epoch in libreoffice-langpack virtual provides
2017-06-22 - tv <tv> 1:5.3.4.2-1.mga6
+ Revision: 1108203
- update to 5.3.4 rc2
2017-06-22 - tv <tv> 1:5.3.4.1-1.mga6
+ Revision: 1108202
- update to 5.3.4 rc1
- consider field marks as text for auto quotes
- make opengl transitions flicker free under X
2017-05-18 - tv <tv> 1:5.3.3.2-1.mga6
+ Revision: 1103161
- new release
- allow ole objects to be inserted as icons (tdf#62702)
- make gnome documents not crash (rhbz#144437)
- improve gtk3 trackpad scrolling (rhbz#1367846)
2017-04-23 - tv <tv> 1:5.3.3.1-1.mga6
+ Revision: 1097121
- 5.3.3 rc1
2017-03-31 - tv <tv> 1:5.3.2.2-1.mga6
+ Revision: 1095492
- update to 5.3.2 rc2
- rebuild for poppler 0.53.0
- disable opencl by default (rhbz#1432468)
- gtk3 scrollbar is too wide (tdf#106645)
- fix icon under wayland (rhbz#1334915, tdf#100158)
2017-03-21 - tv <tv> 1:5.3.2.1-1.mga6
+ Revision: 1093918
- 5.3.2 rc1
2017-03-15 - mrambo3501 <mrambo3501> 1:5.3.1.2-2.mga6
+ Revision: 1092725
- Rebuild for icu-58.2
2017-03-13 - tv <tv> 1:5.3.1.2-1.mga6
+ Revision: 1092384
- 5.3.1 rc2
- add Indonesian langpack (rhbz#1431189)

See Also

Package Description
autocorr-lt-5.3.4.2-3.mga6.noarch.rpm Lithuanian auto-correction rules
autocorr-mn-5.3.4.2-3.mga6.noarch.rpm Mongolian auto-correction rules
autocorr-nl-5.3.4.2-3.mga6.noarch.rpm Dutch auto-correction rules
autocorr-pl-5.3.4.2-3.mga6.noarch.rpm Polish auto-correction rules
autocorr-pt-5.3.4.2-3.mga6.noarch.rpm Portuguese auto-correction rules
autocorr-ro-5.3.4.2-3.mga6.noarch.rpm Romanian auto-correction rules
autocorr-ru-5.3.4.2-3.mga6.noarch.rpm Russian auto-correction rules
autocorr-sk-5.3.4.2-3.mga6.noarch.rpm Slovak auto-correction rules
autocorr-sl-5.3.4.2-3.mga6.noarch.rpm Slovenian auto-correction rules
autocorr-sr-5.3.4.2-3.mga6.noarch.rpm Serbian auto-correction rules
autocorr-sv-5.3.4.2-3.mga6.noarch.rpm Swedish auto-correction rules
autocorr-tr-5.3.4.2-3.mga6.noarch.rpm Turkish auto-correction rules
autocorr-vi-5.3.4.2-3.mga6.noarch.rpm Vietnamese auto-correction rules
autocorr-zh-5.3.4.2-3.mga6.noarch.rpm Chinese auto-correction rules
autodia-2.140.0-10.mga6.noarch.rpm AutoDia handler for DBI connections
Advertisement
Advertisement