autokey-gtk-0.90.4-8.mga6.noarch.rpm


Advertisement

Description

autokey-gtk - AutoKey GTK+ front end

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name autokey-gtk
Package version 0.90.4
Package release 8.mga6
Package architecture noarch
Package type rpm
Installed size 438.01 KB
Download size 74.81 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the GTK+ front end for autokey

Alternatives

Package Version Architecture Repository
autokey-gtk-0.90.4-8.mga6.noarch.rpm 0.90.4 noarch Mageia Core
autokey-gtk - - -

Requires

Name Value
autokey-common == 0.90.4-8.mga6
libgtksourceview -
pygtk2 -
python(abi) == 2.7
python-notify -
typelib(AppIndicator3) -
typelib(Dbusmenu) -
typelib(GLib) -
typelib(GObject) -
typelib(Gdk) -
typelib(Gio) -
typelib(Gtk) -
typelib(GtkSource) -
typelib(Notify) -
typelib(Pango) -
zenity -

Provides

Name Value
application() -
application(autokey-gtk.desktop) -
autokey == 0.90.4-8.mga6
autokey-gtk == 0.90.4-8.mga6

Download

Type URL
Binary Package autokey-gtk-0.90.4-8.mga6.noarch.rpm
Source Package autokey-0.90.4-8.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install autokey-gtk rpm package:
    # urpmi autokey-gtk

Files

Path
/usr/bin/autokey-gtk
/usr/lib/python2.7/site-packages/autokey/gtkapp.py
/usr/lib/python2.7/site-packages/autokey/gtkapp.pyc
/usr/lib/python2.7/site-packages/autokey/gtkapp.pyo
/usr/lib/python2.7/site-packages/autokey/gtkui/__init__.py
/usr/lib/python2.7/site-packages/autokey/gtkui/__init__.pyc
/usr/lib/python2.7/site-packages/autokey/gtkui/__init__.pyo
/usr/lib/python2.7/site-packages/autokey/gtkui/configwindow.py
/usr/lib/python2.7/site-packages/autokey/gtkui/configwindow.pyc
/usr/lib/python2.7/site-packages/autokey/gtkui/configwindow.pyo
/usr/lib/python2.7/site-packages/autokey/gtkui/dialogs.py
/usr/lib/python2.7/site-packages/autokey/gtkui/dialogs.pyc
/usr/lib/python2.7/site-packages/autokey/gtkui/dialogs.pyo
/usr/lib/python2.7/site-packages/autokey/gtkui/notifier.py
/usr/lib/python2.7/site-packages/autokey/gtkui/notifier.pyc
/usr/lib/python2.7/site-packages/autokey/gtkui/notifier.pyo
/usr/lib/python2.7/site-packages/autokey/gtkui/popupmenu.py
/usr/lib/python2.7/site-packages/autokey/gtkui/popupmenu.pyc
/usr/lib/python2.7/site-packages/autokey/gtkui/popupmenu.pyo
/usr/lib/python2.7/site-packages/autokey/gtkui/settingsdialog.py
/usr/lib/python2.7/site-packages/autokey/gtkui/settingsdialog.pyc
/usr/lib/python2.7/site-packages/autokey/gtkui/settingsdialog.pyo
/usr/lib/python2.7/site-packages/autokey/gtkui/data/abbrsettings.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/autokey.svg
/usr/lib/python2.7/site-packages/autokey/gtkui/data/blankpage.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/detectdialog.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/folderpage.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/hotkeysettings.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/mainwindow.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/menus.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/phrasepage.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/recorddialog.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/renamedialog.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/scriptpage.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/settingsdialog.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/settingswidget.xml
/usr/lib/python2.7/site-packages/autokey/gtkui/data/windowfiltersettings.xml
/usr/share/applications/autokey-gtk.desktop
/usr/share/icons/hicolor/scalable/apps/autokey.svg
/usr/share/man/man1/autokey-gtk.1.xz

Changelog

2016-02-19 - umeabot <umeabot> 0.90.4-8.mga6
+ Revision: 970222
- Mageia 6 Mass Rebuild
2015-09-29 - shlomif <shlomif> 0.90.4-7.mga6
+ Revision: 885080
- Add missing Requires ( MGA#16854 )
2015-09-27 - shlomif <shlomif> 0.90.4-6.mga6
+ Revision: 884254
- Remove a no-longer available "Requires."
- Perhaps it will be viable to switch to https://github.com/guoci/autokey-py3
once it has a Qt 5 port.
2014-10-15 - umeabot <umeabot> 0.90.4-5.mga5
+ Revision: 743763
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 0.90.4-4.mga5
+ Revision: 725975
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 0.90.4-3.mga5
+ Revision: 678062
- Mageia 5 Mass Rebuild
+ tv <tv>
- use %global for req/prov exclude
- autoconvert to new prov/req excludes
+ ovitters <ovitters>
- add gobject-introspection BR for typelib auto BR
2014-05-31 - pterjan <pterjan> 0.90.4-2.mga5
+ Revision: 628110
- Rebuild for new Python
2014-04-11 - shlomif <shlomif> 0.90.4-1.mga5
+ Revision: 613430
- Change the RPM Group
- Correct a typo in the name
- Various Requires/BuildRequires fixes
- Importing autokey based on the Fedora SRPM
2013-09-16 - Raghu Udiyar <raghusiddarth@gmail.com> - 0.90.4-5
- Updated pygtksourceview dependency to gtksourceview3
2013-08-03 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.90.4-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild

See Also

Package Description
autokey-qt-0.90.4-8.mga6.noarch.rpm AutoKey Qt front end
autologin-1.0.0-37.mga6.x86_64.rpm Automatically log in
automake-1.15.1-1.mga6.noarch.rpm A GNU tool for automatically creating Makefiles
automoc4-0.9.88-9.mga6.x86_64.rpm Automoc is a development moc auto generator for kde4 development
autoscan-1.50-15.mga6.x86_64.rpm Utility for network exploration (Samba,Nessus client)
autoscan-agent-1.50-15.mga6.x86_64.rpm AutoScan daemon
autossh-1.4e-2.mga6.x86_64.rpm Automatically restart SSH sessions and tunnels
avahi-0.6.32-1.mga6.x86_64.rpm Avahi service discovery (mDNS/DNS-SD) suite
avahi-dnsconfd-0.6.32-1.mga6.x86_64.rpm Avahi DNS configuration server
avahi-python-0.6.32-1.mga6.x86_64.rpm Python bindings and utilities for Avahi
avahi-sharp-0.6.32-1.mga6.x86_64.rpm Mono bindings for Avahi
avahi-sharp-doc-0.6.32-1.mga6.x86_64.rpm Development documentation for avahi-sharp
avahi-x11-0.6.32-1.mga6.x86_64.rpm Graphical tools for Avahi
avalon-framework-4.3-18.mga6.noarch.rpm Java components interfaces
avalon-framework-javadoc-4.3-18.mga6.noarch.rpm API documentation avalon-framework
Advertisement
Advertisement