bind-sdb-9.10.5.P2-1.mga6.x86_64.rpm


Advertisement

Description

bind-sdb - BIND server with database backends and DLZ support

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename bind-sdb-9.10.5.P2-1.mga6.x86_64.rpm
Package name bind-sdb
Package version 9.10.5.P2
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category System/Servers
Homepage http://www.isc.org/products/BIND/
License ISC
Maintainer -
Download size 1.73 MB
Installed size 10.11 MB
BIND (Berkeley Internet Name Domain) is an implementation of the DNS
(Domain Name System) protocols. BIND includes a DNS server (named-sdb)
which has compiled-in SDB (Simplified Database Backend) which includes
support for using alternative Zone Databases stored in an LDAP server
(ldapdb), a postgreSQL database (pgsqldb), an sqlite database (sqlitedb),
or in the filesystem (dirdb), in addition to the standard in-memory RBT
(Red Black Tree) zone database. It also includes support for DLZ
(Dynamic Loadable Zones)

Alternatives

Package Version Architecture Repository
bind-sdb-9.10.8.P1-1.mga6.x86_64.rpm 9.10.8.P1 x86_64 Mageia Core Updates
bind-sdb-9.10.8.P1-1.mga6.i586.rpm 9.10.8.P1 i586 Mageia Core Updates
bind-sdb-9.10.6.P1-1.mga6.x86_64.rpm 9.10.6.P1 x86_64 Mageia Core Updates
bind-sdb-9.10.6.P1-1.mga6.i586.rpm 9.10.6.P1 i586 Mageia Core Updates
bind-sdb-9.10.5.P3-1.mga6.x86_64.rpm 9.10.5.P3 x86_64 Mageia Core Updates
bind-sdb-9.10.5.P3-1.mga6.i586.rpm 9.10.5.P3 i586 Mageia Core Updates
bind-sdb-9.10.5.P2-1.mga6.i586.rpm 9.10.5.P2 i586 Mageia Core
bind-sdb - - -

Requires

Name Value
bind -
config(bind-sdb) == 9.10.5.P2-1.mga6
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcap.so.2()(64bit) -
libcrypto.so.1.0.0()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
liblber-2.4.so.2()(64bit) -
libldap-2.4.so.2()(64bit) -
libmysqlclient.so.18()(64bit) -
libmysqlclient.so.18(libmysqlclient_18)(64bit) -
libpq.so.5()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libsqlite3.so.0()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libxml2.so.2(LIBXML2_2.6.3)(64bit) -
rpm-helper >= 0.24.8-1

Provides

Name Value
bind-sdb == 9.10.5.P2-1.mga6
bind-sdb(x86-64) == 9.10.5.P2-1.mga6
config(bind-sdb) == 9.10.5.P2-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package bind-sdb-9.10.5.P2-1.mga6.x86_64.rpm
Source Package bind-9.10.5.P2-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install bind-sdb rpm package:
    # urpmi bind-sdb

Files

Path
/etc/openldap/schema/dnszone.schema
/usr/lib/systemd/system/named-sdb-chroot-setup.service
/usr/lib/systemd/system/named-sdb.service
/usr/sbin/ldap2zone
/usr/sbin/named-sdb
/usr/sbin/zone2ldap
/usr/sbin/zone2sqlite
/usr/sbin/zonetodb
/usr/share/doc/bind-sdb/INSTALL.ldap
/usr/share/doc/bind-sdb/README.ldap
/usr/share/doc/bind-sdb/README.sdb_pgsql
/usr/share/man/man1/ldap2zone.1.xz
/usr/share/man/man1/zone2ldap.1.xz
/usr/share/man/man1/zone2sqlite.1.xz
/usr/share/man/man1/zonetodb.1.xz
/usr/share/man/man8/named-sdb.8.xz

Changelog

2017-07-01 - luigiwalser <luigiwalser> 9.10.5.P2-1.mga6
+ Revision: 1108884
- 9.10.5-P2 (fixes CVE-2017-3142 and CVE-2017-3143)
2017-05-26 - guillomovitch <guillomovitch> 9.10.5-2.mga6
+ Revision: 1104787
- ensure /dev/urandom is present in chroot (#12425)
2017-04-20 - luigiwalser <luigiwalser> 9.10.5-1.mga6
+ Revision: 1096912
- add python-bind subpackage
- 9.10.5
- rediff patches 12, 17, 73, 83, 102, 104, 109
2017-04-14 - luigiwalser <luigiwalser> 9.10.4.P8-1.mga6
+ Revision: 1096543
- 9.10.4-P8 (fixes CVE-2017-313[6-8])
2017-02-12 - luigiwalser <luigiwalser> 9.10.4.P6-1.mga6
+ Revision: 1085789
- 9.10.4-P6 (fixes CVE-2017-3135)
2017-01-12 - luigiwalser <luigiwalser> 9.10.4.P5-1.mga6
+ Revision: 1081155
- 9.10.4-P5 (fixes CVE-2016-9131, CVE-2016-9147, CVE-2016-9444, CVE-2016-9778)
2016-11-01 - luigiwalser <luigiwalser> 9.10.4.P4-1.mga6
+ Revision: 1064711
- 9.10.4-P4 (fixes CVE-2016-8864)
2016-09-27 - luigiwalser <luigiwalser> 9.10.4.P3-1.mga6
+ Revision: 1057171
- 9.10.4-P3 (fixes CVE-2016-2776)
2016-08-21 - guillomovitch <guillomovitch> 9.10.4.P2-3.mga6
+ Revision: 1047608
- split systemd services to handle chroot separatly
2016-07-21 - guillomovitch <guillomovitch> 9.10.4.P2-2.mga6
+ Revision: 1043009
- fix conflict on documentation files between subpackages (#10880)

See Also

Package Description
bind-testsuite-setup-1-5.mga6.noarch.rpm Set up interface aliases for bind9 system tests
bind-utils-9.10.5.P2-1.mga6.x86_64.rpm Utilities for querying DNS name servers
bindex-2.2-15.svn96.2.mga6.noarch.rpm Bundle Manifest Header Mapper
bino-1.6.5-2.mga6.x86_64.rpm Video Player with 3D and Multi-Display Video Support
binutils-2.25.1-7.mga6.x86_64.rpm GNU Binary Utility Development Utilities
binutils-aarch64-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for aarch64-linux-gnu
binutils-alpha-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for alpha-linux-gnu
binutils-arm-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for arm-linux-gnu
binutils-avr32-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for avr32-linux-gnu
binutils-bfin-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for bfin-linux-gnu
binutils-c6x-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for c6x-linux-gnu
binutils-cris-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for cris-linux-gnu
binutils-frv-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for frv-linux-gnu
binutils-h8300-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for h8300-linux-gnu
binutils-hppa-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for hppa-linux-gnu
Advertisement
Advertisement