bind-utils-9.10.5.P2-1.mga6.x86_64.rpm


Advertisement

Description

bind-utils - Utilities for querying DNS name servers

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename bind-utils-9.10.5.P2-1.mga6.x86_64.rpm
Package name bind-utils
Package version 9.10.5.P2
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Networking/Other
Homepage http://www.isc.org/products/BIND/
License ISC
Maintainer -
Download size 1.59 MB
Installed size 9.71 MB
Bind-utils contains a collection of utilities for querying DNS (Domain
Name Service) name servers to find out information about Internet hosts.
These tools will provide you with the IP addresses for given host names,
as well as other information about registered domains and network
addresses.
You should install bind-utils if you need to get information from DNS name
servers.

Alternatives

Package Version Architecture Repository
bind-utils-9.10.8.P1-1.mga6.x86_64.rpm 9.10.8.P1 x86_64 Mageia Core Updates
bind-utils-9.10.8.P1-1.mga6.i586.rpm 9.10.8.P1 i586 Mageia Core Updates
bind-utils-9.10.6.P1-1.mga6.x86_64.rpm 9.10.6.P1 x86_64 Mageia Core Updates
bind-utils-9.10.6.P1-1.mga6.i586.rpm 9.10.6.P1 i586 Mageia Core Updates
bind-utils-9.10.5.P3-1.mga6.x86_64.rpm 9.10.5.P3 x86_64 Mageia Core Updates
bind-utils-9.10.5.P3-1.mga6.i586.rpm 9.10.5.P3 i586 Mageia Core Updates
bind-utils-9.10.5.P2-1.mga6.i586.rpm 9.10.5.P2 i586 Mageia Core
bind-utils - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libidn.so.11()(64bit) -
libidn.so.11(LIBIDN_1.0)(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libnsl.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libresolv.so.2()(64bit) -
libresolv.so.2(GLIBC_2.2.5)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -

Provides

Name Value
bind-utils == 9.10.5.P2-1.mga6
bind-utils(x86-64) == 9.10.5.P2-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package bind-utils-9.10.5.P2-1.mga6.x86_64.rpm
Source Package bind-9.10.5.P2-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install bind-utils rpm package:
    # urpmi bind-utils

Files

Path
/etc/trusted-key.key
/usr/bin/dig
/usr/bin/host
/usr/bin/nslookup
/usr/bin/nsupdate
/usr/bin/query-loc
/usr/bin/queryperf
/usr/share/man/man1/dig.1.xz
/usr/share/man/man1/host.1.xz
/usr/share/man/man1/nslookup.1.xz
/usr/share/man/man1/nsupdate.1.xz
/usr/share/man/man1/query-loc.1.xz

Changelog

2017-07-01 - luigiwalser <luigiwalser> 9.10.5.P2-1.mga6
+ Revision: 1108884
- 9.10.5-P2 (fixes CVE-2017-3142 and CVE-2017-3143)
2017-05-26 - guillomovitch <guillomovitch> 9.10.5-2.mga6
+ Revision: 1104787
- ensure /dev/urandom is present in chroot (#12425)
2017-04-20 - luigiwalser <luigiwalser> 9.10.5-1.mga6
+ Revision: 1096912
- add python-bind subpackage
- 9.10.5
- rediff patches 12, 17, 73, 83, 102, 104, 109
2017-04-14 - luigiwalser <luigiwalser> 9.10.4.P8-1.mga6
+ Revision: 1096543
- 9.10.4-P8 (fixes CVE-2017-313[6-8])
2017-02-12 - luigiwalser <luigiwalser> 9.10.4.P6-1.mga6
+ Revision: 1085789
- 9.10.4-P6 (fixes CVE-2017-3135)
2017-01-12 - luigiwalser <luigiwalser> 9.10.4.P5-1.mga6
+ Revision: 1081155
- 9.10.4-P5 (fixes CVE-2016-9131, CVE-2016-9147, CVE-2016-9444, CVE-2016-9778)
2016-11-01 - luigiwalser <luigiwalser> 9.10.4.P4-1.mga6
+ Revision: 1064711
- 9.10.4-P4 (fixes CVE-2016-8864)
2016-09-27 - luigiwalser <luigiwalser> 9.10.4.P3-1.mga6
+ Revision: 1057171
- 9.10.4-P3 (fixes CVE-2016-2776)
2016-08-21 - guillomovitch <guillomovitch> 9.10.4.P2-3.mga6
+ Revision: 1047608
- split systemd services to handle chroot separatly
2016-07-21 - guillomovitch <guillomovitch> 9.10.4.P2-2.mga6
+ Revision: 1043009
- fix conflict on documentation files between subpackages (#10880)

See Also

Package Description
bindex-2.2-15.svn96.2.mga6.noarch.rpm Bundle Manifest Header Mapper
bino-1.6.5-2.mga6.x86_64.rpm Video Player with 3D and Multi-Display Video Support
binutils-2.25.1-7.mga6.x86_64.rpm GNU Binary Utility Development Utilities
binutils-aarch64-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for aarch64-linux-gnu
binutils-alpha-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for alpha-linux-gnu
binutils-arm-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for arm-linux-gnu
binutils-avr32-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for avr32-linux-gnu
binutils-bfin-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for bfin-linux-gnu
binutils-c6x-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for c6x-linux-gnu
binutils-cris-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for cris-linux-gnu
binutils-frv-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for frv-linux-gnu
binutils-h8300-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for h8300-linux-gnu
binutils-hppa-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for hppa-linux-gnu
binutils-hppa64-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for hppa64-linux-gnu
binutils-ia64-linux-gnu-2.26-4.mga6.x86_64.rpm Cross-build binary utilities for ia64-linux-gnu
Advertisement
Advertisement