claws-mail-fancy-plugin-3.15.0-4.mga6.x86_64.rpm


Advertisement

Description

claws-mail-fancy-plugin - This plugin renders HTML e-mails through WebKit

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename claws-mail-fancy-plugin-3.15.0-4.mga6.x86_64.rpm
Package name claws-mail-fancy-plugin
Package version 3.15.0
Package release 4.mga6
Package architecture x86_64
Package type rpm
Category Networking/Mail
Homepage http://www.claws-mail.org
License GPLv3+
Maintainer -
Download size 24.56 KB
Installed size 49.84 KB
Renders HTML e-mail using the WebKit library

Alternatives

Package Version Architecture Repository
claws-mail-fancy-plugin-3.15.0-4.1.mga6.x86_64.rpm 3.15.0 x86_64 Mageia Core Updates
claws-mail-fancy-plugin-3.15.0-4.1.mga6.i586.rpm 3.15.0 i586 Mageia Core Updates
claws-mail-fancy-plugin-3.15.0-4.mga6.i586.rpm 3.15.0 i586 Mageia Core
claws-mail-fancy-plugin - - -

Requires

Name Value
claws-mail >= 1:3.15.0
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libcurl.so.4()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libsoup-2.4.so.1()(64bit) -
libsoup-gnome-2.4.so.1()(64bit) -
libwebkitgtk-1.0.so.0()(64bit) -

Provides

Name Value
claws-mail-fancy-plugin == 1:3.15.0-4.mga6
claws-mail-fancy-plugin(x86-64) == 1:3.15.0-4.mga6

Obsoletes

Name Value
claws-mail-dillo_viewer-plugin < 1:3.9.1
claws-mail-gtkhtml2_viewer-plugin < 1:3.9.1

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package claws-mail-fancy-plugin-3.15.0-4.mga6.x86_64.rpm
Source Package claws-mail-3.15.0-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install claws-mail-fancy-plugin rpm package:
    # urpmi claws-mail-fancy-plugin

Files

Path
/usr/lib64/claws-mail/plugins/fancy.so

Changelog

2017-07-07 - luigiwalser <luigiwalser> 1:3.15.0-4.mga6
+ Revision: 1109373
- disable ytnef support (mga#21047)
2017-04-23 - wally <wally> 1:3.15.0-3.mga6
+ Revision: 1097155
- rebuild for new libetpan
2017-04-21 - wally <wally> 1:3.15.0-2.mga6
+ Revision: 1096997
- add patch from upstream to fix how version is displayed
2017-03-27 - wally <wally> 1:3.15.0-1.mga6
+ Revision: 1094944
- new version 3.15.0
- add patch to fix str fmt
- BR librsvg2 and libical
2016-11-28 - luigiwalser <luigiwalser> 1:3.14.1-2.mga6
+ Revision: 1070611
- rebuild for poppler
2016-11-06 - wally <wally> 1:3.14.1-1.mga6
+ Revision: 1065565
- new version 3.14.1
2016-08-13 - luigiwalser <luigiwalser> 1:3.14.0-2.mga6
+ Revision: 1046171
- test rebuild for poppler
2016-08-10 - julien <julien> 1:3.14.0-1.mga6
+ Revision: 1045380
- new version 3.14.0
2016-01-19 - julien <julien> 1:3.13.2-1.mga6
+ Revision: 925957
- new version 3.13.2
2016-01-17 - wally <wally> 1:3.13.1-4.mga6
+ Revision: 925066
- add patch from upstream to properly fix CVE-2015-8708

See Also

Package Description
claws-mail-fetchinfo-plugin-3.15.0-4.mga6.x86_64.rpm This plugin inserts headers containing some download information
claws-mail-gdata-plugin-3.15.0-4.mga6.x86_64.rpm Gmail contacts plugin for claws-mail
claws-mail-libravatar-plugin-3.15.0-4.mga6.x86_64.rpm Libravatar plugin for claws-mail
claws-mail-mailmbox-plugin-3.15.0-4.mga6.x86_64.rpm This plugin provides direct access to mbox folders
claws-mail-managesieve-plugin-3.15.0-4.mga6.x86_64.rpm ManageSieve plugin for claws-mail
claws-mail-newmail-plugin-3.15.0-4.mga6.x86_64.rpm This plugin can write a summary to a log file
claws-mail-notification-plugin-3.15.0-4.mga6.x86_64.rpm This plugin notify from new mail
claws-mail-pdf_viewer-plugin-3.15.0-4.mga6.x86_64.rpm claws-mail plugin to handle PDF attachments
claws-mail-perl-plugin-3.15.0-4.mga6.x86_64.rpm Perl interface to claws-mails' filtering mechanism
claws-mail-pgpcore-plugin-3.15.0-4.mga6.x86_64.rpm PGP core plugin for claws-mail
claws-mail-pgpinline-plugin-3.15.0-4.mga6.x86_64.rpm PGP/Inline plugin for claws-mail
claws-mail-pgpmime-plugin-3.15.0-4.mga6.x86_64.rpm PGP/MIME plugin for claws-mail
claws-mail-plugins-3.15.0-4.mga6.x86_64.rpm Plugins for claws-mail
claws-mail-python-plugin-3.15.0-4.mga6.x86_64.rpm Python scriptin access to claws-mail
claws-mail-rssyl-plugin-3.15.0-4.mga6.x86_64.rpm This plugin allows you to read your favorite newsfeeds in claws-mail
Advertisement
Advertisement