comex-gtk-0.1.9-7.mga6.noarch.rpm


Advertisement

Description

comex-gtk - GTK user interface for comex project

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename comex-gtk-0.1.9-7.mga6.noarch.rpm
Package name comex-gtk
Package version 0.1.9
Package release 7.mga6
Package architecture noarch
Package type rpm
Category Office/Utilities
Homepage https://github.com/armando-basile/comex-project/
License GPLv2
Maintainer -
Download size 43.53 KB
Installed size 116.99 KB
GTK user interface of a simple application that can be used to exchange
data with smartcards using PC/SC standard readers or smartmouse
phoenix serial reader.

Alternatives

Package Version Architecture Repository
comex-gtk-0.1.9-7.mga6.noarch.rpm 0.1.9 noarch Mageia Core
comex-gtk - - -

Requires

Name Value
comex-base == 0.1.9
mono(comex-base) == 0.1.9.0
mono(gdk-sharp) == 2.12.0.0
mono(glade-sharp) == 2.12.0.0
mono(glib-sharp) == 2.12.0.0
mono(gtk-sharp) == 2.12.0.0
mono(log4net) == 1.2.15.0
mono(mscorlib) == 4.0.0.0
mono(pango-sharp) == 2.12.0.0

Provides

Name Value
application() -
application(comex-gtk.desktop) -
comex-gtk == 0.1.9-7.mga6
mono(comex-gtk) == 0.1.9.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package comex-gtk-0.1.9-7.mga6.noarch.rpm
Source Package comex-0.1.9-7.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install comex-gtk rpm package:
    # urpmi comex-gtk

Files

Path
/usr/bin/comex-gtk
/usr/lib/comex/comex-gtk.exe
/usr/lib/comex/comex-gtk.exe.mdb
/usr/share/applications/comex-gtk.desktop
/usr/share/doc/comex-gtk/copying.gpl
/usr/share/pixmaps/comex-gtk.png

Changelog

2017-06-03 - akien <akien> 0.1.9-7.mga6
+ Revision: 1105968
- Disable Qt GUI as qyoto dep was obsoleted
2016-04-04 - hman <hman> 0.1.9-6.mga6
+ Revision: 998437
- set target framework to 4.5
+ umeabot <umeabot>
- Mageia 6 Mass Rebuild
+ tv <tv>
- rebuild for new log4net
2015-11-09 - hman <hman> 0.1.9-3.mga6
+ Revision: 900112
- added obsoletes info
- added qyoto-devel as dependency
- added libpcsclite as requires for base component
- use only one tarball also for subpackages
2015-10-20 - hman <hman> 0.1.9-1.mga6
+ Revision: 893035
- bump 0.1.9
2014-10-15 - umeabot <umeabot> 0.1.6.1-5.mga5
+ Revision: 749482
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.1.6.1-4.mga5
+ Revision: 678491
- Mageia 5 Mass Rebuild

See Also

Package Description
comgt-0.32-19.mga6.x86_64.rpm GPRS/EDGE/3G/HSDPA datacard control tool
comix-4.0.4-9.mga6.noarch.rpm Comic book viewer
commandergenius-1.9.2-1.mga6.x86_64.rpm An open clone of the Commander Keen engines
commit-patch-2.5.2-1.mga6.noarch.rpm A utility that lets you check select portions of a file into a VCS
common-licenses-1.1-8.mga6.noarch.rpm Contains the various common licenses used by the distribution
communi-3.5.0-5.mga6.x86_64.rpm A simple and elegant cross-platform IRC client for desktop platforms
compatibleone-2.0-15.mga6.x86_64.rpm CompatibleOne cloud brokering platform
compatibleone-accords-2.0-15.mga6.noarch.rpm CompatibleOne Accords Platform - All packages
compatibleone-accords-doc-2.0-15.mga6.noarch.rpm Documentation for CompatibleOne Accord's platform
compatibleone-azprocci-2.0-15.mga6.x86_64.rpm CompatibleOne Accords Platform - Azur Procci subsystem
compatibleone-broker-2.0-15.mga6.x86_64.rpm CompatibleOne Accords Platform - Broker subsystem
compatibleone-coees-2.0-15.mga6.x86_64.rpm CompatibleOne Accords Platform - COEES subsystem
compatibleone-coips-2.0-15.mga6.x86_64.rpm CompatibleOne Accords Platform - COIPS subsystem
compatibleone-comons-2.0-15.mga6.x86_64.rpm CompatibleOne Accords Platform - COMONS subsystem
compatibleone-conets-2.0-15.mga6.x86_64.rpm CompatibleOne Accords Platform - CONETS subsystem
Advertisement
Advertisement