dmraid-events-1.0.0-0.rc16.22.mga6.x86_64.rpm


Advertisement

Description

dmraid-events - Dmraid event tool

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name dmraid-events
Package version 1.0.0
Package release 0.rc16.22.mga6
Package architecture x86_64
Package type rpm
Installed size 38.84 KB
Download size 21.94 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Provides a dmeventd DSO and the dmevent_tool to register devices with it
for device monitoring. All active RAID sets should be manually registered
with dmevent_tool.

Alternatives

Package Version Architecture Repository
dmraid-events-1.0.0-0.rc16.22.mga6.i586.rpm 1.0.0 i586 Mageia Core
dmraid-events - - -

Requires

Name Value
device-mapper-event >= 1.02.02
dmraid == 1.0.0-0.rc16.22.mga6
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libdevmapper-event.so.1.02()(64bit) -
libdevmapper-event.so.1.02(Base)(64bit) -
libdevmapper.so.1.02()(64bit) -
libdevmapper.so.1.02(Base)(64bit) -
libdmraid.so.1()(64bit) -
libdmraid.so.1(Base)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -

Provides

Name Value
dmraid-events == 1.0.0-0.rc16.22.mga6
dmraid-events(x86-64) == 1.0.0-0.rc16.22.mga6
libdmraid-events-isw.so()(64bit) -

Download

Type URL
Binary Package dmraid-events-1.0.0-0.rc16.22.mga6.x86_64.rpm
Source Package dmraid-1.0.0-0.rc16.22.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install dmraid-events rpm package:
    # urpmi dmraid-events

Files

Path
/lib64/libdmraid-events-isw.so
/sbin/dmevent_tool
/usr/share/man/man8/dmevent_tool.8.xz

Changelog

See dmraid-1.0.0-0.rc16.22.mga6.x86_64.rpm changelog.

See Also

Package Description
dmsetup-1.02.137-1.mga6.x86_64.rpm Device mapper setup tool
dnf-2.5.1-2.mga6.noarch.rpm Package manager forked from Yum, using libsolv as a dependency resolver
dnf-automatic-2.5.1-2.mga6.noarch.rpm Alternative CLI to "dnf upgrade" suitable for automatic, regular execution
dnf-conf-2.5.1-2.mga6.noarch.rpm Configuration files for DNF
dnf-plugin-spacewalk-2.7.7-1.mga6.noarch.rpm DNF plugin for Spacewalk
dnf-plugins-core-2.1.1-2.mga6.noarch.rpm Core Plugins for DNF
dnf-utils-2.1.1-2.mga6.noarch.rpm Yum-utils CLI compatibility layer
dnf-yum-2.5.1-2.mga6.noarch.rpm As a Yum CLI compatibility layer, supplies /usr/bin/yum redirecting to DNF
dnfdaemon-0.3.18-1.mga6.noarch.rpm D-Bus daemon for DNF package actions
dnfdragora-1.0.1-2.mga6.noarch.rpm DNF package-manager based on libYui abstraction
dnfdragora-common-1.0.1-2.mga6.noarch.rpm Shared files for Qt and GTK+ flavours of dnfdragora
dnfdragora-gtk-1.0.1-2.mga6.noarch.rpm GTK+ frontend for dnfdragora
dnfdragora-qt-1.0.1-2.mga6.noarch.rpm Qt frontend for dnfdragora
dnotify-0.18.0-14.mga6.x86_64.rpm Execute command when directory changes
dns2tcp-client-0.5.2-6.mga6.x86_64.rpm dns2tcp client (Tunnel TCP over DNS)
Advertisement
Advertisement