dogecoin-qt-1.8.3-8.mga6.x86_64.rpm


Advertisement

Description

dogecoin-qt - Dogecoin graphical Qt client

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename dogecoin-qt-1.8.3-8.mga6.x86_64.rpm
Package name dogecoin-qt
Package version 1.8.3
Package release 8.mga6
Package architecture x86_64
Package type rpm
Category Office/Finance
Homepage http://dogecoin.com/
License MIT
Maintainer -
Download size 3.13 MB
Installed size 8.58 MB
Dogecoin-Qt is the original Dogecoin graphical client.

Alternatives

Package Version Architecture Repository
dogecoin-qt-1.8.3-8.mga6.i586.rpm 1.8.3 i586 Mageia Core
dogecoin-qt - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libboost_filesystem.so.1.60.0()(64bit) -
libboost_program_options.so.1.60.0()(64bit) -
libboost_system.so.1.60.0()(64bit) -
libboost_thread.so.1.60.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libc.so.6(GLIBC_2.9)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libdb_cxx-5.3.so()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libminiupnpc.so.16()(64bit) -
libprotobuf.so.9()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libqrencode.so.3()(64bit) -
libssl.so.1.0.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -

Provides

Name Value
application() -
application(dogecoin-qt.desktop) -
dogecoin-qt == 1.8.3-8.mga6
dogecoin-qt(x86-64) == 1.8.3-8.mga6
mimehandler(x-scheme-handler/dogecoin) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package dogecoin-qt-1.8.3-8.mga6.x86_64.rpm
Source Package dogecoin-1.8.3-8.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install dogecoin-qt rpm package:
    # urpmi dogecoin-qt

Files

Path
/usr/bin/dogecoin-qt
/usr/share/applications/dogecoin-qt.desktop
/usr/share/kde4/services/dogecoin-qt.protocol
/usr/share/man/man1/dogecoin-qt.1.xz
/usr/share/pixmaps/dogecoin128.png
/usr/share/pixmaps/dogecoin16.png
/usr/share/pixmaps/dogecoin32.png

Changelog

2017-05-16 - neoclust <neoclust> 1.8.3-8.mga6
+ Revision: 1102006
- Rebuild against new miniupnpc
2016-03-15 - daviddavid <daviddavid> 1.8.3-7.mga6
+ Revision: 991022
- rediff fix-boost-get-usage patch (since fixed autopatch)
2016-03-07 - daviddavid <daviddavid> 1.8.3-6.mga6
+ Revision: 986938
- rebuild against new openssl
- add missing BR on pkgconfig(openssl)
2015-12-26 - daviddavid <daviddavid> 1.8.3-5.mga6
+ Revision: 915160
- rebuild for new boost 1.60.0
2015-10-13 - fwang <fwang> 1.8.3-4.mga6
+ Revision: 890232
- deal with new api of miniupnpc4
- use configure2_5x
- rebuild for new miniupnpc
2015-09-25 - daviddavid <daviddavid> 1.8.3-3.mga6
+ Revision: 883669
- rebuild for new boost 1.59.0
2015-08-31 - cjw <cjw> 1.8.3-2.mga6
+ Revision: 871563
- rebuild with gcc 5
2015-08-12 - blino <blino> 1.8.3-1.mga6
+ Revision: 864133
- use patch from bitcoin to fix boost::get usage (build broken with boost 1.58, dogecoin#1128)
- 1.8.3
+ daviddavid <daviddavid>
- rebuild for new boost-1.58.0
2015-01-12 - buchan <buchan> 1.8.1-1.mga5
+ Revision: 810020
- Ship menus, man pages, bash completion etc.
- Fix BDB detection on cauldron
- Upgrade to 1.8.1, 1.4 no longer works
2014-12-17 - sander85 <sander85> 1.4-5.mga5
+ Revision: 803792
- Rebuild for miniupnpc

See Also

Package Description
dogecoind-1.8.3-8.mga6.x86_64.rpm Dogecoin command line client
dojo-1.8.1-6.mga6.noarch.rpm Modular JavaScript toolkit
dokuwiki-20170219-4.mga6.noarch.rpm A wiki with plain text files backend
dokuwiki-plugin-auth-20140906-7.mga6.noarch.rpm DokuWiki auth Plugins
dokuwiki-plugin-dokufreaks-20150802-2.mga6.noarch.rpm DokuWiki dokufreaks Plugins
dokuwiki-plugin-s5-20140521-4.mga6.noarch.rpm DokuWiki s5 Plugin
dolphin-16.12.3-1.mga6.x86_64.rpm File manager for KDE focusing on usability
dolphin-handbook-16.12.3-1.mga6.noarch.rpm dolphin Handbook
dolphin-plugins-16.12.3-1.mga6.x86_64.rpm Plugins for dolphin
dom4j-1.6.1-28.mga6.noarch.rpm Open Source XML framework for Java
dom4j-demo-1.6.1-28.mga6.noarch.rpm Samples for dom4j
dom4j-javadoc-1.6.1-28.mga6.noarch.rpm Javadoc for dom4j
dom4j-manual-1.6.1-28.mga6.noarch.rpm Manual for dom4j
dos2unix-7.3.4-1.mga6.x86_64.rpm Converts DOS and Mac EOLs to UNIX-style EOLs and vice versa
dosbox-0.74-15.mga6.x86_64.rpm Free Open Source DOS emulator to run old DOS games
Advertisement
Advertisement