ggz-base-libs-0.99.5-4.mga6.x86_64.rpm


Advertisement

Description

ggz-base-libs - GGZ Client Libraries

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name ggz-base-libs
Package version 0.99.5
Package release 4.mga6
Package architecture x86_64
Package type rpm
Installed size 185.30 KB
Download size 72.12 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The GGZ client libraries are necessary for running and/or developing
GGZ Gaming Zone clients and games.

Alternatives

Package Version Architecture Repository
ggz-base-libs-0.99.5-4.mga6.i586.rpm 0.99.5 i586 Mageia Core
ggz-base-libs - - -

Requires

Name Value
lib64ggz2 == 0.99.5
lib64ggzcore9 == 0.99.5
lib64ggzmod4 == 0.99.5
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libggz.so.2()(64bit) -
libggzcore.so.9()(64bit) -

Provides

Name Value
ggz-base-libs == 0.99.5-4.mga6
ggz-base-libs(x86-64) == 0.99.5-4.mga6

Obsoletes

Name Value
ggz-client-libs < 0.99.5

Download

Type URL
Binary Package ggz-base-libs-0.99.5-4.mga6.x86_64.rpm
Source Package ggz-base-libs-0.99.5-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ggz-base-libs rpm package:
    # urpmi ggz-base-libs

Files

Path
/etc/ggz.modules
/etc/xdg/menus/ggz.menu
/etc/xdg/menus/applications-merged/ggz.merge.menu
/usr/bin/ggz-config
/usr/lib64/ggz
/usr/share/desktop-directories/ggz-games.directory
/usr/share/desktop-directories/ggz.directory
/usr/share/doc/ggz-base-libs/AUTHORS
/usr/share/doc/ggz-base-libs/COPYING
/usr/share/doc/ggz-base-libs/NEWS
/usr/share/doc/ggz-base-libs/QuickStart.GGZ
/usr/share/doc/ggz-base-libs/README
/usr/share/doc/ggz-base-libs/README.GGZ
/usr/share/ggz/ggz-config
/usr/share/ggz/pixmaps
/usr/share/locale/af/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/ar/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/bg/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/ca/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/cs/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/cy/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/da/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/de/LC_MESSAGES/ggz-config.mo
/usr/share/locale/de/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/dz/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/el/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/en_GB/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/es/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/et/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/fi/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/fr/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/gl/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/gu/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/hi/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/hu/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/it/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/ja/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/ko/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/lt/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/lv/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/mk/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/ml/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/nb/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/nl/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/oc/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/pa/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/pl/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/pt/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/pt_BR/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/ru/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/si/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/sr/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/sr@Latn/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/sv/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/ta/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/te/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/th/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/tr/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/uk/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/vi/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/zh_CN/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/zh_HK/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/locale/zh_TW/LC_MESSAGES/ggzcore_snapshot-0.99.5.mo
/usr/share/man/man5/ggz.modules.5.xz
/usr/share/man/man6/ggz-config.6.xz
/usr/share/man/man7/ggz.7.xz

Changelog

2016-02-20 - umeabot <umeabot> 0.99.5-4.mga6
+ Revision: 972478
- Mageia 6 Mass Rebuild
2015-11-08 - sander85 <sander85> 0.99.5-3.mga6
+ Revision: 899128
- Obsolete lib(64)ggz-client-libs-devel
2015-10-19 - sander85 <sander85> 0.99.5-2.mga6
+ Revision: 892747
- Fix obsoleting devel lib(64)gzz-devel
2015-09-09 - zezinho <zezinho> 0.99.5-1.mga6
+ Revision: 874617
- imported package ggz-base-libs

See Also

Package Description
ggz-gtk-client-0.99.5-2.mga6.x86_64.rpm GGZ Client with GTK+ user interface
ghex-3.18.3-1.mga6.x86_64.rpm GNOME Hexadecimal Editor
ghostpcl-9.05-6.mga6.x86_64.rpm PostScript, PDF and XPS interpreter and renderer
ghostscript-9.20-3.mga6.x86_64.rpm PostScript/PDF interpreter and renderer (Main executable)
ghostscript-X-9.20-3.mga6.x86_64.rpm PostScript/PDF interpreter and renderer (with X11 screen display)
ghostscript-common-9.20-3.mga6.x86_64.rpm PostScript/PDF interpreter and renderer (Common files)
ghostscript-doc-9.20-3.mga6.noarch.rpm Documentation for GhostScript
ghostscript-dvipdf-9.20-3.mga6.x86_64.rpm PostScript/PDF interpreter and renderer (DVI-to-PDF converter)
ghostscript-fonts-8.11-21.mga6.noarch.rpm Fonts for the GhostScript PostScript(TM) interpreter
ghostscript-module-X-9.20-3.mga6.x86_64.rpm PostScript/PDF interpreter and renderer (Additional support for X)
gif2png-2.5.11-1.mga6.x86_64.rpm Tools for converting websites from using GIFs to using PNGs
gif89encoder-0.90-0.0.b.8.mga6.noarch.rpm Java class library for encoding GIF's
gif89encoder-javadoc-0.90-0.0.b.8.mga6.noarch.rpm Javadoc for gif89encoder
giflib-progs-5.1.4-1.mga6.x86_64.rpm Gif tools based on giflib
gifsicle-1.88-1.mga6.x86_64.rpm Powerful program for manipulating GIF images and animations
Advertisement
Advertisement