groovy-json-2.4.5-11.mga6.noarch.rpm


Advertisement

Description

groovy-json - json module for groovy

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename groovy-json-2.4.5-11.mga6.noarch.rpm
Package name groovy-json
Package version 2.4.5
Package release 11.mga6
Package architecture noarch
Package type rpm
Category Development/Java
Homepage http://groovy-lang.org
License ASL 2.0 and BSD and EPL and Public Domain and CC-BY
Maintainer -
Download size 126.89 KB
Installed size 125.69 KB
json module for groovy.

Alternatives

Package Version Architecture Repository
groovy-json-2.4.5-11.mga6.noarch.rpm 2.4.5 noarch Mageia Core
groovy-json - - -

Requires

Name Value
java-headless -
javapackages-tools -
mvn(org.codehaus.groovy:groovy) == 2.4.5

Provides

Name Value
groovy-json == 2.4.5-11.mga6
mvn(org.codehaus.groovy:groovy-json) == 2.4.5
osgi(groovy-json) == 2.4.5

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package groovy-json-2.4.5-11.mga6.noarch.rpm
Source Package groovy-2.4.5-11.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install groovy-json rpm package:
    # urpmi groovy-json

Files

Path
/usr/share/java/groovy/groovy-json.jar
/usr/share/maven-metadata/groovy-json.xml

Changelog

2017-05-19 - neoclust <neoclust> 2.4.5-11.mga6
+ Revision: 1103179
- Rebuild against new gradle
- Sync with fedora
2017-01-16 - daviddavid <daviddavid> 2.4.5-8.mga6
+ Revision: 1082011
- Backport fix for CVE-2016-6814 (mga{20121)
2016-03-02 - neoclust <neoclust> 2.4.5-7.mga6
+ Revision: 983296
- Add missing symlink to extra166y (Resolve: rhbz#1301952)
- Fix xpp3 symlink (Resolves: rhbz#1299674, thanks to Richard Chan)
- Second rebuild of the java stack
2016-02-23 - neoclust <neoclust> 2.4.5-2.mga6
+ Revision: 976251
- First rebuild of the java stack
- sync package groovy with fedora
+ umeabot <umeabot>
- Mageia 6 Mass Rebuild
2015-07-27 - luigiwalser <luigiwalser> 1.8.9-6.mga6
+ Revision: 858309
- add upstream patch to fix CVE-2015-3253
2015-05-15 - neoclust <neoclust> 1.8.9-5.mga5
+ Revision: 822125
- Fix upgrade from mga4
2015-01-08 - pterjan <pterjan> 1.8.9-4.mga5
+ Revision: 809334
- Rebuild to fix antlr dependency
2015-01-04 - alexl <alexl> 1.8.9-3.mga5
+ Revision: 808386
- Update desktop file (sync with Fedora Rawhide)
2014-12-27 - pterjan <pterjan> 1.8.9-2.mga5
+ Revision: 806416
- Clean rebuild
- Sync with Fedora 21 (update to 1.8.9)
2014-11-24 - anssi <anssi> 1.8.7-9.mga5
+ Revision: 798736
- fix wrong rpm require on jline, replacing with jline1 instead

See Also

Package Description
groovy-jsr223-2.4.5-11.mga6.noarch.rpm jsr223 module for groovy
groovy-lib-2.4.5-11.mga6.noarch.rpm Groovy JAR artifact
groovy-nio-2.4.5-11.mga6.noarch.rpm nio module for groovy
groovy-sandbox-1.8-4.mga6.noarch.rpm Groovy sandbox for executing untrusted Groovy scripts safely
groovy-sandbox-javadoc-1.8-4.mga6.noarch.rpm Javadoc for groovy-sandbox
groovy-servlet-2.4.5-11.mga6.noarch.rpm servlet module for groovy
groovy-sql-2.4.5-11.mga6.noarch.rpm sql module for groovy
groovy-swing-2.4.5-11.mga6.noarch.rpm swing module for groovy
groovy-templates-2.4.5-11.mga6.noarch.rpm templates module for groovy
groovy-test-2.4.5-11.mga6.noarch.rpm test module for groovy
groovy-testng-2.4.5-11.mga6.noarch.rpm testng module for groovy
groovy-xml-2.4.5-11.mga6.noarch.rpm xml module for groovy
groovy18-1.8.9-26.mga6.noarch.rpm Dynamic language for the Java Platform
groovy18-javadoc-1.8.9-26.mga6.noarch.rpm API Documentation for groovy18
groovy18-lib-1.8.9-26.mga6.noarch.rpm Groovy JAR artifact
Advertisement
Advertisement