ibm-data-db2-4.2.4-3.mga6.x86_64.rpm


Advertisement

Description

ibm-data-db2 - IBM DB2 database connectivity for Mono

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name ibm-data-db2
Package version 4.2.4
Package release 3.mga6
Package architecture x86_64
Package type rpm
Installed size 97.88 KB
Download size 42.72 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the ADO.NET Data provider for the IBM DB2
Universal database.

Alternatives

Package Version Architecture Repository
ibm-data-db2-4.2.4-3.mga6.i586.rpm 4.2.4 i586 Mageia Core
ibm-data-db2 - - -

Requires

Name Value
mono(System) == 4.0.0.0
mono(System.Data) == 4.0.0.0
mono(mscorlib) == 4.0.0.0
mono-core == 4.2.4-3.mga6

Provides

Name Value
ibm-data-db2 == 4.2.4-3.mga6
ibm-data-db2(x86-64) == 4.2.4-3.mga6
mono(IBM.Data.DB2) == 1.0.0.0

Download

Type URL
Binary Package ibm-data-db2-4.2.4-3.mga6.x86_64.rpm
Source Package mono-4.2.4-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ibm-data-db2 rpm package:
    # urpmi ibm-data-db2

Files

Path
/usr/lib/mono/4.5/IBM.Data.DB2.dll
/usr/lib/mono/gac/IBM.Data.DB2/
/usr/lib/mono/gac/IBM.Data.DB2/1.0.0.0__7c307b91aa13d208/IBM.Data.DB2.dll
/usr/lib/mono/gac/IBM.Data.DB2/1.0.0.0__7c307b91aa13d208/IBM.Data.DB2.dll.mdb

Changelog

2017-03-15 - mrambo3501 <mrambo3501> 4.2.4-3.mga6
+ Revision: 1092735
- Rebuild for icu-58.2
2016-06-23 - tv <tv> 4.2.4-2.mga6
+ Revision: 1037259
- do not drop Microsoft targets files, they are needed for WebApplications (rhbz#1342852)
2016-06-14 - tv <tv> 4.2.4-1.mga6
+ Revision: 1021459
- new release
2016-06-14 - tv <tv> 4.2.3-3.mga6
+ Revision: 1021455
- try re-enabling debuginfo
2016-05-14 - shlomif <shlomif> 4.2.3-2.mga6
+ Revision: 1015255
- Rebuild for the new ICU (new major)
2016-04-08 - tv <tv> 4.2.3-1.mga6
+ Revision: 999421
- new release
2016-04-08 - tv <tv> 4.2.2-1.mga6
+ Revision: 999397
- new release
- remove dmcs because it requires the .net 4.0 sdk but we only deliver 4.5
(rhbz#1294967)
2016-02-17 - wally <wally> 4.2.1-7.mga6
+ Revision: 963834
- obsolete old mono-winfxcore (mga#17773)
2016-01-27 - pterjan <pterjan> 4.2.1-6.mga6
+ Revision: 928201
- Disable libtoolize which breaks the build
2015-12-04 - neoclust <neoclust> 4.2.1-5.mga6
+ Revision: 908076
- More updates fixes

See Also

Package Description
ibus-1.5.16-3.mga6.x86_64.rpm A next generation input framework
ibus-anthy-1.5.9-1.mga6.x86_64.rpm ibus - Japanese Anthy engine
ibus-cangjie-2.4-2.mga6.noarch.rpm IBus engine to input Cangjie and Quick
ibus-chewing-1.5.1-1.mga6.x86_64.rpm ibus - Chinese chewing engine
ibus-devel-1.5.16-3.mga6.x86_64.rpm Headers of ibus for development
ibus-gtk-1.5.16-3.mga6.x86_64.rpm IBus gtk module
ibus-gtk3-1.5.16-3.mga6.x86_64.rpm IBus gtk3 module
ibus-hangul-1.5.0-2.mga6.x86_64.rpm ibus - Korean Hangul engine
ibus-libpinyin-1.9.0-1.mga6.x86_64.rpm Intelligent Pinyin engine based on libpinyin for IBus
ibus-m17n-1.3.4-7.mga6.x86_64.rpm ibus - m17n engine
ibus-mozc-1.11.1522.102-12.mga6.x86_64.rpm Ibus - mozc engine
ibus-pinyin-1.5.0-9.mga6.x86_64.rpm ibus - Chinese Pinyin engine
ibus-qt4-1.3.3-7.mga6.x86_64.rpm ibus qt4 input method plugin
ibus-qt4-devel-1.3.3-7.mga6.x86_64.rpm Development files for ibus-qt
ibus-sogoupycc-0.2.5-15.mga6.x86_64.rpm Sogou Pinyin Cloud Client on ibus platform
Advertisement
Advertisement