kipi-plugins-vkontakte-5.5.0-2.mga6.x86_64.rpm


Advertisement

Description

kipi-plugins-vkontakte - VKontakte.ru Exporter

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename kipi-plugins-vkontakte-5.5.0-2.mga6.x86_64.rpm
Package name kipi-plugins-vkontakte
Package version 5.5.0
Package release 2.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.digikam.org
License GPLv2+
Maintainer -
Download size 89.89 KB
Installed size 347.87 KB
A tool to export on VKontakte.ru Web service

Alternatives

Package Version Architecture Repository
kipi-plugins-vkontakte-5.9.0-1.mga6.x86_64.rpm 5.9.0 x86_64 Mageia Core Updates
kipi-plugins-vkontakte-5.9.0-1.mga6.i586.rpm 5.9.0 i586 Mageia Core Updates
kipi-plugins-vkontakte-5.5.0-2.1.mga6.x86_64.rpm 5.5.0 x86_64 Mageia Core Updates
kipi-plugins-vkontakte-5.5.0-2.1.mga6.i586.rpm 5.5.0 i586 Mageia Core Updates
kipi-plugins-vkontakte-5.5.0-2.mga6.i586.rpm 5.5.0 i586 Mageia Core
kipi-plugins-vkontakte - - -

Requires

Name Value
kipi-common -
libKF5ConfigCore.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5Kipi.so.32.0.0()(64bit) -
libKF5Vkontakte.so.2()(64bit) -
libKF5WindowSystem.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libKF5kipiplugins.so.5.5.0()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
kipi-plugins-vkontakte == 1:5.5.0-2.mga6
kipi-plugins-vkontakte(x86-64) == 1:5.5.0-2.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package kipi-plugins-vkontakte-5.5.0-2.mga6.x86_64.rpm
Source Package digikam-5.5.0-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install kipi-plugins-vkontakte rpm package:
    # urpmi kipi-plugins-vkontakte

Files

Path
/usr/lib64/qt5/plugins/kipiplugin_vkontakte.so
/usr/share/kservices5/kipiplugin_vkontakte.desktop
/usr/share/kxmlgui5/kipi/kipiplugin_vkontakteui.rc
/usr/share/locale/ar/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/bs/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/bs/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/ca/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/ca/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/cs/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/cs/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/da/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/da/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/de/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/de/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/el/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/el/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/en_GB/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/en_GB/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/es/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/es/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/et/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/et/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/fi/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/fi/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/fr/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/fr/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/ga/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/ga/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/gl/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/gl/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/hu/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/hu/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/id/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/is/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/it/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/it/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/ja/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/ja/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/kk/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/km/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/km/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/ko/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/ko/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/lt/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/lt/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/nb/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/nb/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/nds/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/nds/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/nl/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/nl/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/nn/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/pl/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/pl/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/pt/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/pt/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/pt_BR/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/pt_BR/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/ro/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/ru/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/ru/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/sk/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/sk/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/sl/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/sl/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/sv/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/sv/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/tr/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/tr/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/uk/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/uk/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/zh_CN/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/zh_CN/LC_MESSAGES/libkvkontakte.mo
/usr/share/locale/zh_TW/LC_MESSAGES/kipiplugin_vkontakte.mo
/usr/share/locale/zh_TW/LC_MESSAGES/libkvkontakte.mo

Changelog

2017-06-20 - neoclust <neoclust> 1:5.5.0-2.mga6
+ Revision: 1108004
- Rebuild against new exiv2
2017-03-13 - neoclust <neoclust> 1:5.5.0-1.mga6
+ Revision: 1092279
- Add back jalbum kipi-plugin
- New version 5.5.0
2017-01-31 - barjac <barjac> 1:5.4.0-3.mga6
+ Revision: 1084314
- Rebuild for eigen3
2017-01-08 - neoclust <neoclust> 1:5.4.0-2.mga6
+ Revision: 1080729
- New version 5.4.0
2016-12-15 - neoclust <neoclust> 1:5.3.0-2.mga6
+ Revision: 1075309
- Rebuild against new libkipi
2016-11-06 - neoclust <neoclust> 1:5.3.0-1.mga6
+ Revision: 1065505
- New version 5.3.0
2016-09-23 - neoclust <neoclust> 1:5.2.0-3.mga6
+ Revision: 1055491
- Fix typo in %rename
2016-09-23 - neoclust <neoclust> 1:5.2.0-2.mga6
+ Revision: 1055456
- Obsolete some removed kipi plugins
- New bugfix release 5.2.0
2016-09-14 - zezinho <zezinho> 1:5.1.0-3.mga6
+ Revision: 1052603
- fix name of qt5-database-plugin-sqlite as i586 version was used for x86_64
2016-09-07 - daviddavid <daviddavid> 1:5.1.0-2.mga6
+ Revision: 1050342
- rebuild for marble 16.08.0

See Also

Package Description
kipi-plugins-wikimedia-5.5.0-2.mga6.x86_64.rpm MediaWiki export plugin
kipi-plugins-yandexfotki-5.5.0-2.mga6.x86_64.rpm Yandex.Fotki Exporter
kirigami-1.1.0-1.mga6.x86_64.rpm A QtQuick based components set
kirigami-devel-1.1.0-1.mga6.x86_64.rpm Development files for kirigami
kiriki-16.12.3-1.mga6.x86_64.rpm Close of Yahtzee
kiriki-handbook-16.12.3-1.mga6.noarch.rpm kiriki handbook
kismet-2013.03.R1b-5.mga6.x86_64.rpm 802.11b/g network sniffer and network dissector
kiten-16.12.3-1.mga6.x86_64.rpm A Japanese reference/learning tool
kiten-devel-16.12.3-1.mga6.x86_64.rpm Devel stuff for kiten
kiten-handbook-16.12.3-1.mga6.noarch.rpm Kiten handbook
kitsune-3.0-4.mga6.x86_64.rpm Program to solve mathematical puzzles
kjots-5.0.2-1.mga6.x86_64.rpm Note Taker for Plasma 5
kjs-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 1 functional module with JavaScript interpret
kjsembed-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 addon with JS scripting engine
kjumpingcube-16.12.3-1.mga6.x86_64.rpm A tactical game for number-crunchers
Advertisement
Advertisement