kmail-16.12.3-2.mga6.x86_64.rpm


Advertisement

Description

kmail - Email client, supporting POP3 and IMAP mailboxes

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename kmail-16.12.3-2.mga6.x86_64.rpm
Package name kmail
Package version 16.12.3
Package release 2.mga6
Package architecture x86_64
Package type rpm
Category Graphical desktop/KDE
Homepage http://utils.kde.org/projects/kdepim
License GPLv2
Maintainer -
Download size 444.30 KB
Installed size 1.61 MB
Email client, supporting POP3 and IMAP mailboxes.

Alternatives

Package Version Architecture Repository
kmail-17.12.2-1.1.mga6.x86_64.rpm 17.12.2 x86_64 Mageia Core Updates
kmail-17.12.2-1.1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
kmail-17.12.2-1.mga6.x86_64.rpm 17.12.2 x86_64 Mageia Core Updates
kmail-17.12.2-1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
kmail-16.12.3-2.1.mga6.x86_64.rpm 16.12.3 x86_64 Mageia Core Updates
kmail-16.12.3-2.1.mga6.i586.rpm 16.12.3 i586 Mageia Core Updates
kmail-16.12.3-2.mga6.i586.rpm 16.12.3 i586 Mageia Core
kmail - - -

Requires

Name Value
akonadi-contacts -
akonadi-import-wizard -
akonadi-kde -
baloo -
grantlee -
kdepim-addons -
kio5-pop3 -
kio5-sieve -
kio5-smtp -
kmail-account-wizard -
kwallet -
libKF5AkonadiAgentBase.so.5()(64bit) -
libKF5AkonadiContact.so.5()(64bit) -
libKF5AkonadiCore.so.5()(64bit) -
libKF5AkonadiMime.so.5()(64bit) -
libKF5AkonadiWidgets.so.5()(64bit) -
libKF5CalendarCore.so.5()(64bit) -
libKF5CalendarUtils.so.5()(64bit) -
libKF5Codecs.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5Contacts.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5Crash.so.5()(64bit) -
libKF5DBusAddons.so.5()(64bit) -
libKF5FollowupReminder.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IdentityManagement.so.5()(64bit) -
libKF5ItemModels.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KCMUtils.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5KontactInterface.so.5()(64bit) -
libKF5Libkdepim.so.5()(64bit) -
libKF5Libkleo.so.5()(64bit) -
libKF5MailCommon.so.5()(64bit) -
libKF5MailTransport.so.5()(64bit) -
libKF5MessageComposer.so.5()(64bit) -
libKF5MessageCore.so.5()(64bit) -
libKF5MessageViewer.so.5()(64bit) -
libKF5Mime.so.5()(64bit) -
libKF5Notifications.so.5()(64bit) -
libKF5Parts.so.5()(64bit) -
libKF5PimCommon.so.5()(64bit) -
libKF5PimTextEdit.so.5()(64bit) -
libKF5SendLater.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5SonnetUi.so.5()(64bit) -
libKF5TemplateParser.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5WindowSystem.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgpgmepp.so.6()(64bit) -
libkdepim -
libkmailprivate.so.5()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libqgpgme.so.7()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
messagelib -
pim-data-exporter -
qtwebengine5 -
sasl-plug-digestmd5 -
sasl-plug-login -
sasl-plug-ntlm -
sasl-plug-plain -

Provides

Name Value
appdata() -
appdata(org.kde.kmail.appdata.xml) -
application() -
application(kmail_view.desktop) -
application(org.kde.kmail.desktop) -
kmail == 2:16.12.3-2.mga6
kmail(x86-64) == 2:16.12.3-2.mga6
mimehandler(application/mbox) -
mimehandler(application/x-mimearchive) -
mimehandler(message/rfc822) -
mimehandler(x-scheme-handler/mailto) -

Conflicts

Name Value
kdepim4-devel < 2:4.6.90-2
kontact < 2:16.04.3-3

Obsoletes

Name Value
kmailcvt < 2:15.07.80

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package kmail-16.12.3-2.mga6.x86_64.rpm
Source Package kmail-16.12.3-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install kmail rpm package:
    # urpmi kmail

Files

Path
/etc/xdg/kmail.categories
/etc/xdg/kmail.renamecategories
/usr/bin/akonadi_archivemail_agent
/usr/bin/akonadi_followupreminder_agent
/usr/bin/akonadi_mailfilter_agent
/usr/bin/akonadi_sendlater_agent
/usr/bin/kmail
/usr/lib64/qt5/plugins/kcm_kmail.so
/usr/lib64/qt5/plugins/kcm_kmailsummary.so
/usr/lib64/qt5/plugins/kcm_kontactsummary.so
/usr/lib64/qt5/plugins/kcm_kpimidentities.so
/usr/lib64/qt5/plugins/kmailpart.so
/usr/lib64/qt5/plugins/kontact_kmailplugin.so
/usr/lib64/qt5/plugins/kontact_summaryplugin.so
/usr/share/akonadi/agents/archivemailagent.desktop
/usr/share/akonadi/agents/followupreminder.desktop
/usr/share/akonadi/agents/mailfilteragent.desktop
/usr/share/akonadi/agents/sendlateragent.desktop
/usr/share/appdata/org.kde.kmail.appdata.xml
/usr/share/applications/kmail_view.desktop
/usr/share/applications/org.kde.kmail.desktop
/usr/share/config.kcfg/archivemailagentsettings.kcfg
/usr/share/config.kcfg/kmail.kcfg
/usr/share/dbus-1/interfaces/org.kde.kmail.kmail.xml
/usr/share/dbus-1/interfaces/org.kde.kmail.kmailpart.xml
/usr/share/icons/hicolor/128x128/apps/kmail.png
/usr/share/icons/hicolor/16x16/apps/kmail.png
/usr/share/icons/hicolor/22x22/apps/kmail.png
/usr/share/icons/hicolor/32x32/apps/kmail.png
/usr/share/icons/hicolor/48x48/apps/kmail.png
/usr/share/icons/hicolor/64x64/apps/kmail.png
/usr/share/kconf_update/kmail-15.08-kickoff.sh
/usr/share/kconf_update/kmail.upd
/usr/share/kmail2/
/usr/share/kmail2/pics/pgp-keys.png
/usr/share/knotifications5/akonadi_archivemail_agent.notifyrc
/usr/share/knotifications5/akonadi_followupreminder_agent.notifyrc
/usr/share/knotifications5/akonadi_mailfilter_agent.notifyrc
/usr/share/knotifications5/akonadi_sendlater_agent.notifyrc
/usr/share/knotifications5/kmail2.notifyrc
/usr/share/kontact/ksettingsdialog/kmail.setdlg
/usr/share/kontact/ksettingsdialog/summary.setdlg
/usr/share/kservices5/kcm_kpimidentities.desktop
/usr/share/kservices5/kcmkmailsummary.desktop
/usr/share/kservices5/kcmkontactsummary.desktop
/usr/share/kservices5/kmail_config_accounts.desktop
/usr/share/kservices5/kmail_config_appearance.desktop
/usr/share/kservices5/kmail_config_composer.desktop
/usr/share/kservices5/kmail_config_identity.desktop
/usr/share/kservices5/kmail_config_misc.desktop
/usr/share/kservices5/kmail_config_plugins.desktop
/usr/share/kservices5/kmail_config_security.desktop
/usr/share/kservices5/ServiceMenus/kmail_addattachmentservicemenu.desktop
/usr/share/kservices5/kontact/kmailplugin.desktop
/usr/share/kservices5/kontact/summaryplugin.desktop
/usr/share/kservicetypes5/dbusmail.desktop
/usr/share/kxmlgui5/kmail2/kmail_part.rc
/usr/share/kxmlgui5/kmail2/kmcomposerui.rc
/usr/share/kxmlgui5/kmail2/kmmainwin.rc
/usr/share/kxmlgui5/kmail2/kmreadermainwin.rc
/usr/share/kxmlgui5/kontactsummary/kontactsummary_part.rc
/usr/share/messageviewer/about/default/introduction_kmail.html

Changelog

2017-06-24 - luigiwalser <luigiwalser> 2:16.12.3-2.mga6
+ Revision: 1108346
- add upstream patch to fix CVE-2017-9604
2017-03-09 - neoclust <neoclust> 2:16.12.3-1.mga6
+ Revision: 1090553
- Add missing default requires (mga#20421)
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2017-01-01 - daviddavid <daviddavid> 2:16.12.0-2.mga6
+ Revision: 1079113
- requires kdepim-addons
2016-12-26 - neoclust <neoclust> 2:16.12.0-1.mga6
+ Revision: 1078065
- New version 16.12.0
2016-12-19 - daviddavid <daviddavid> 2:16.11.90-7.mga6
+ Revision: 1076140
- requires qtwebengine5 (fixes mga#19982)
- do not build on armv5tl because of missing qtwebengine5
2016-12-18 - neoclust <neoclust> 2:16.11.90-6.mga6
+ Revision: 1076013
- Fix default requires
2016-12-18 - neoclust <neoclust> 2:16.11.90-5.mga6
+ Revision: 1075965
- Use pinentry-qt5
2016-12-17 - daviddavid <daviddavid> 2:16.11.90-4.mga6
+ Revision: 1075773
- replace dependency messageviewer to messagelib
+ neoclust <neoclust>
- Use new qt5 openssh-askpass
2016-12-15 - neoclust <neoclust> 2:16.11.90-3.mga6
+ Revision: 1075303
- Fix kwallet deps
2016-12-14 - neoclust <neoclust> 2:16.11.90-2.mga6
+ Revision: 1075055
- Add back requires from old kmail spec file

See Also

Package Description
kmail-account-wizard-16.12.3-1.mga6.x86_64.rpm An application which assists you with the configuration of accounts in KMail
kmail-handbook-16.12.3-2.mga6.noarch.rpm kmail handbook
kmailtransport-16.12.3-1.mga6.x86_64.rpm Mail Transport Service
kmailtransport-handbook-16.12.3-1.mga6.noarch.rpm Kmailtransport Handbook
kmediaplayer-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 module with interface for media player features
kmenuedit-5.8.7-1.mga6.x86_64.rpm Plasma Menu Editor
kmenuedit-handbook-5.8.7-1.mga6.noarch.rpm kmenuedit Handbook
kmetronome-1.0.0-2.mga6.x86_64.rpm Drumstick Metronome - MIDI Metronome using ALSA sequencer
kmines-16.12.3-1.mga6.x86_64.rpm The classical mine sweeper
kmines-handbook-16.12.3-1.mga6.noarch.rpm kmines handbook
kmix-16.12.3-1.mga6.x86_64.rpm KDE Digital Mixer
kmod-24-2.mga6.x86_64.rpm Kernel modules management tools
kmousetool-16.12.3-1.mga6.x86_64.rpm Automatic Mouse Click
kmousetool-handbook-16.12.3-1.mga6.noarch.rpm Kmousetool Handbook
kmouth-16.12.3-1.mga6.x86_64.rpm A type-and-say front end for speech synthesizers
Advertisement
Advertisement