lib64afpclient-devel-0.8.1-8.mga6.x86_64.rpm


Advertisement

Description

lib64afpclient-devel - Development headers for libafpclient

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name lib64afpclient-devel
Package version 0.8.1
Package release 8.mga6
Package architecture x86_64
Package type rpm
Installed size 29.36 KB
Download size 16.20 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the headers needed to compile programs that use
libafpclient, an Apple Filing Protocol (AFP) client library.

Alternatives

Package Version Architecture Repository
lib64afpclient-devel - - -

Requires

Name Value
devel(libgcrypt(64bit)) -
lib64afpclient0 == 0.8.1

Provides

Name Value
afpclient-devel == 0.8.1-8.mga6
afpfs-ng-devel == 0.8.1-8.mga6
devel(libafpclient(64bit)) -
lib64afpclient-devel == 0.8.1-8.mga6
lib64afpclient-devel(x86-64) == 0.8.1-8.mga6

Download

Type URL
Binary Package lib64afpclient-devel-0.8.1-8.mga6.x86_64.rpm
Source Package afpfs-ng-0.8.1-8.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64afpclient-devel rpm package:
    # urpmi lib64afpclient-devel

Files

Path
/usr/include/afpfs-ng/afp.h
/usr/include/afpfs-ng/afp_protocol.h
/usr/include/afpfs-ng/codepage.h
/usr/include/afpfs-ng/dsi.h
/usr/include/afpfs-ng/libafpclient.h
/usr/include/afpfs-ng/map_def.h
/usr/include/afpfs-ng/midlevel.h
/usr/include/afpfs-ng/uams_def.h
/usr/include/afpfs-ng/utils.h
/usr/lib64/libafpclient.so

Changelog

See afpfs-ng-0.8.1-8.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64afpclient0-0.8.1-8.mga6.x86_64.rpm Shared library of afpfs-ng
lib64aften-devel-0.0.8-7.mga6.x86_64.rpm Development files for aften
lib64aften0-0.0.8-7.mga6.x86_64.rpm Library for aften
lib64afterstep-devel-2.2.12-8.mga6.x86_64.rpm Devel files needed to build applications based on AfterStep
lib64afterstep0-2.2.12-8.mga6.x86_64.rpm Libraries needed by AfterStep
lib64agg-devel-2.5-16.mga6.x86_64.rpm Headers for developing programs that will use libagg
lib64agg2-2.5-16.mga6.x86_64.rpm Main library for libagg
lib64aiksaurus-devel-1.2.1-15.mga6.x86_64.rpm Libraries and include files for Aiksuarus
lib64aiksaurus1.2_0-1.2.1-15.mga6.x86_64.rpm An English-language thesaurus library
lib64aiksaurusgtk-devel-1.2.1-15.mga6.x86_64.rpm A GTK+ thesaurus library
lib64aiksaurusgtk1.2_0-1.2.1-15.mga6.x86_64.rpm Libraries for aiksaurusgtk
lib64aio-devel-0.3.110-4.mga6.x86_64.rpm Development and include files for libaio
lib64aio-static-devel-0.3.110-4.mga6.x86_64.rpm Development components for libaio
lib64aio1-0.3.110-4.mga6.x86_64.rpm Dynamic libraries for libaio
lib64airspy-devel-1.0.9-1.mga6.x86_64.rpm Development files for airspy
Advertisement
Advertisement