lib64alsa2-1.1.4.1-1.mga6.x86_64.rpm


Advertisement

Description

lib64alsa2 - Advanced Linux Sound Architecture (ALSA) library

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64alsa2-1.1.4.1-1.mga6.x86_64.rpm
Package name lib64alsa2
Package version 1.1.4.1
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Sound/Utilities
Homepage http://www.alsa-project.org/
License LGPLv2+
Maintainer -
Download size 391.52 KB
Installed size 1.16 MB
Advanced Linux Sound Architecture (ALSA) is a modularized architecture which
supports quite a large range of ISA and PCI cards.
It's fully compatible with old OSS drivers (either OSS/Lite, OSS/commercial).
To use the features of alsa, one can either use:
- the old OSS api
- the new ALSA api that provides many enhanced features.
Using the ALSA api requires to use the ALSA library.

Alternatives

Package Version Architecture Repository
lib64alsa2 - - -

Requires

Name Value
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libalsa-data -
libasound.so.2()(64bit) -
libasound.so.2(ALSA_0.9)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.16)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libpython2.7.so.1.0()(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -

Provides

Name Value
alsa-lib == 2:1.1.4.1-1.mga6
lib64alsa2 == 2:1.1.4.1-1.mga6
lib64alsa2(x86-64) == 2:1.1.4.1-1.mga6
libalsa == 2:1.1.4.1-1.mga6
libasound.so.2()(64bit) -
libasound.so.2(ALSA_0.9)(64bit) -
libasound.so.2(ALSA_0.9.0)(64bit) -
libasound.so.2(ALSA_0.9.0rc4)(64bit) -
libasound.so.2(ALSA_0.9.0rc8)(64bit) -
libasound.so.2(ALSA_0.9.3)(64bit) -
libasound.so.2(ALSA_0.9.5)(64bit) -
libasound.so.2(ALSA_0.9.7)(64bit) -

Obsoletes

Name Value
alsa-lib < 2:1.1.4.1-1.mga6
libalsa < 2:1.1.4.1-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64alsa2-1.1.4.1-1.mga6.x86_64.rpm
Source Package libalsa2-1.1.4.1-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64alsa2 rpm package:
    # urpmi lib64alsa2

Files

Path
/usr/lib64/libasound.so.2
/usr/lib64/libasound.so.2.0.0
/usr/lib64/alsa-lib/
/usr/lib64/alsa-lib/smixer/smixer-ac97.so
/usr/lib64/alsa-lib/smixer/smixer-hda.so
/usr/lib64/alsa-lib/smixer/smixer-python.so
/usr/lib64/alsa-lib/smixer/smixer-sbase.so
/usr/share/doc/lib64alsa2/COPYING

Changelog

2017-06-01 - tmb <tmb> 2:1.1.4.1-1.mga6
+ Revision: 1105712
- 1.1.4.1 (regression fixes)
2017-05-16 - luigiwalser <luigiwalser> 2:1.1.4-1.mga6
+ Revision: 1102143
- 1.1.4
2016-12-22 - luigiwalser <luigiwalser> 2:1.1.3-1.mga6
+ Revision: 1076500
- 1.1.3
2016-08-11 - luigiwalser <luigiwalser> 2:1.1.2-1.mga6
+ Revision: 1045661
- 1.1.2
2016-04-01 - tv <tv> 2:1.1.1-1.mga6
+ Revision: 997364
- new release
2016-03-05 - luigiwalser <luigiwalser> 2:1.1.0-3.mga6
+ Revision: 985907
- remove invalid requires
2016-03-05 - blino <blino> 2:1.1.0-2.mga6
+ Revision: 985875
- rebuild for armv5tl (also missed in first Mga6 mass rebuild)
+ umeabot <umeabot>
- Mageia 6 Mass Rebuild
+ tv <tv>
- make data subpackage noarch
- switch to pkgconfig() BRs
2015-11-09 - tv <tv> 2:1.1.0-1.mga6
+ Revision: 899972
- new release
2015-06-23 - tv <tv> 2:1.0.29-1.mga6
+ Revision: 840244
- new release
- s/uggests:/Recommends:/
+ umeabot <umeabot>
- Second Mageia 5 Mass Rebuild
- Mageia 5 Mass Rebuild
2014-06-18 - tv <tv> 2:1.0.28-1.mga5
+ Revision: 637887
- new release

See Also

Package Description
lib64alsa2-devel-1.1.4.1-1.mga6.x86_64.rpm Development files for Advanced Linux Sound Architecture (ALSA)
lib64alsaplayer-devel-0.99.81-10.mga6.x86_64.rpm AlsaPlayer devel stuff
lib64alsaplayer0-0.99.81-10.mga6.x86_64.rpm AlsaPlayer sharedlibrary
lib64alure-devel-1.2-9.mga6.x86_64.rpm alure development files
lib64alure-static-devel-1.2-9.mga6.x86_64.rpm alure static library
lib64alure1-1.2-9.mga6.x86_64.rpm alure library
lib64amarok-devel-2.8.90-6.mga6.x86_64.rpm Headers of amarok for development
lib64amarok-sqlcollection1-2.8.90-6.mga6.x86_64.rpm Amarok 2 core library
lib64amarok-transcoding1-2.8.90-6.mga6.x86_64.rpm Amarok 2 core library
lib64amarokcore1-2.8.90-6.mga6.x86_64.rpm Amarok 2 core library
lib64amaroklib1-2.8.90-6.mga6.x86_64.rpm Amarok 2 core library
lib64amarokocsclient4-2.8.90-6.mga6.x86_64.rpm Amarok 2 core library
lib64amarokpud1-2.8.90-6.mga6.x86_64.rpm Amarok 2 core library
lib64amarokshared1-2.8.90-6.mga6.x86_64.rpm Amarok 2 core library
lib64amd2-4.4.4-3.mga6.x86_64.rpm Routines for permuting sparse matricies prior to factorization
Advertisement
Advertisement