lib64at-spi0-1.32.0-13.mga6.x86_64.rpm


Advertisement

Description

lib64at-spi0 - GNOME Assistive Technology Service Provider Interface

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64at-spi0
Package version 1.32.0
Package release 13.mga6
Package architecture x86_64
Package type rpm
Installed size 776.13 KB
Download size 165.21 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
at-spi allows assistive technologies to access GTK-based
applications. Essentially it exposes the internals of applications for
automation, so tools such as screen readers, magnifiers, or even
scripting interfaces can query and interact with GUI controls.

Alternatives

Package Version Architecture Repository
lib64at-spi0 - - -

Requires

Name Value
at-spi >= 1.32.0-13.mga6
libORBit-2.so.0()(64bit) -
libX11.so.6()(64bit) -
libXtst.so.6()(64bit) -
libatk-1.0.so.0()(64bit) -
libbonobo-2.so.0()(64bit) -
libbonobo-activation.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdbus-glib-1.so.2()(64bit) -
libgconf-2.so.4()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libspi.so.0()(64bit) -

Provides

Name Value
lib64at-spi0 == 1.32.0-13.mga6
lib64at-spi0(x86-64) == 1.32.0-13.mga6
libat-spi == 1.32.0-13.mga6
libatk-bridge.so()(64bit) -
libcspi.so.0()(64bit) -
libloginhelper.so.0()(64bit) -
libspi.so.0()(64bit) -

Conflicts

Name Value
at-spi < 1.7.14-3mdv

Download

Type URL
Binary Package lib64at-spi0-1.32.0-13.mga6.x86_64.rpm
Source Package at-spi-1.32.0-13.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64at-spi0 rpm package:
    # urpmi lib64at-spi0

Files

Path
/usr/lib64/libcspi.so.0
/usr/lib64/libcspi.so.0.10.11
/usr/lib64/libloginhelper.so.0
/usr/lib64/libloginhelper.so.0.0.0
/usr/lib64/libspi.so.0
/usr/lib64/libspi.so.0.10.11
/usr/lib64/bonobo/servers/Accessibility_Registry.server
/usr/lib64/gtk-2.0/modules/at-spi-corba/
/usr/lib64/gtk-2.0/modules/at-spi-corba/modules/libatk-bridge.so
/usr/lib64/orbit-2.0/Accessibility_LoginHelper_module.so
/usr/lib64/orbit-2.0/Accessibility_module.so
/usr/libexec/at-spi-registryd

Changelog

See at-spi-1.32.0-13.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64atasmart-devel-0.19-8.mga6.x86_64.rpm Development Files for libatasmart Client Development
lib64atasmart4-0.19-8.mga6.x86_64.rpm ATA S.M.A.R.T. Disk Health Monitoring Library
lib64atg-devel-3.0.0-1.mga6.x86_64.rpm Development headers for A Tiny GUI
lib64atg3-3.0.0-1.mga6.x86_64.rpm A Tiny GUI toolkit for SDL
lib64atk-bridge-devel-2.24.1-1.mga6.x86_64.rpm GNOME Weather applet library
lib64atk-bridge2.0_0-2.24.1-1.mga6.x86_64.rpm A GTK+ module that bridges ATK to D-Bus at-spi
lib64atk-gir1.0-2.24.0-1.mga6.x86_64.rpm GObject introspection interface library for atk
lib64atk1.0-devel-2.24.0-1.mga6.x86_64.rpm Stuff for developing with atk
lib64atk1.0_0-2.24.0-1.mga6.x86_64.rpm Accessibility features for Gtk+
lib64atkmm1.6-devel-2.24.2-1.mga6.x86_64.rpm Headers and development files of atkmm
lib64atkmm1.6_1-2.24.2-1.mga6.x86_64.rpm C++ interface for accessibility library Atk
lib64atlas3-x86_64-3.10.2-9.mga6.x86_64.rpm ATLAS libraries for x86_64
lib64atm-devel-2.5.2-8.mga6.x86_64.rpm Development files for linux-atm
lib64atm1-2.5.2-8.mga6.x86_64.rpm Libraries for linux-atm
lib64atomic_ops-devel-7.4.2-6.mga6.x86_64.rpm Multiplatform atomic memory operation library
Advertisement
Advertisement