lib64colord-gtk-devel-0.1.26-2.mga6.x86_64.rpm


Advertisement

Description

lib64colord-gtk-devel - Development files for colord-gtk

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64colord-gtk-devel
Package version 0.1.26
Package release 2.mga6
Package architecture x86_64
Package type rpm
Installed size 32.45 KB
Download size 14.37 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains libraries and header files for
developing applications that use colord-gtk.

Alternatives

Package Version Architecture Repository
lib64colord-gtk-devel - - -

Requires

Name Value
devel(libcairo(64bit)) -
devel(libcolord(64bit)) -
devel(libcolordprivate(64bit)) -
devel(libgdk-3(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-3(64bit)) -
lib64colord-gtk-gir1.0 == 0.1.26-2.mga6
lib64colord-gtk1 == 0.1.26-2.mga6
pkgconfig -
pkgconfig(colord) -
pkgconfig(gtk+-3.0) -

Provides

Name Value
colord-gtk-devel == 0.1.26-2.mga6
devel(libcolord-gtk(64bit)) -
lib64colord-gtk-devel == 0.1.26-2.mga6
lib64colord-gtk-devel(x86-64) == 0.1.26-2.mga6
libcolord-gtk-devel == 0.1.26-2.mga6
pkgconfig(colord-gtk) == 0.1.26

Download

Type URL
Binary Package lib64colord-gtk-devel-0.1.26-2.mga6.x86_64.rpm
Source Package colord-gtk-0.1.26-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64colord-gtk-devel rpm package:
    # urpmi lib64colord-gtk-devel

Files

Path
/usr/include/colord-1/colord-gtk.h
/usr/include/colord-1/colord-gtk/cd-sample-widget.h
/usr/include/colord-1/colord-gtk/cd-sample-window.h
/usr/include/colord-1/colord-gtk/cd-version.h
/usr/include/colord-1/colord-gtk/cd-window-sync.h
/usr/include/colord-1/colord-gtk/cd-window.h
/usr/lib64/libcolord-gtk.so
/usr/lib64/pkgconfig/colord-gtk.pc
/usr/share/gir-1.0/ColordGtk-1.0.gir
/usr/share/vala/vapi/colord-gtk.vapi

Changelog

2016-02-11 - umeabot <umeabot> 0.1.26-2.mga6
+ Revision: 953641
- Mageia 6 Mass Rebuild
2015-09-03 - shlomif <shlomif> 0.1.26-1.mga6
+ Revision: 872397
- Add missing files
+ wally <wally>
- add requires for gir pkg to devel pkg
+ ovitters <ovitters>
- new version 0.1.26
2014-10-15 - umeabot <umeabot> 0.1.25-7.mga5
+ Revision: 751092
- Second Mageia 5 Mass Rebuild
2014-09-28 - tv <tv> 0.1.25-6.mga5
+ Revision: 731116
- rebuild so that it picks typelib() requires
2014-09-18 - umeabot <umeabot> 0.1.25-5.mga5
+ Revision: 693661
- Rebuild to fix library dependencies
2014-09-16 - umeabot <umeabot> 0.1.25-4.mga5
+ Revision: 678481
- Mageia 5 Mass Rebuild
2013-10-19 - umeabot <umeabot> 0.1.25-3.mga4
+ Revision: 534813
- Mageia 4 Mass Rebuild
2013-09-14 - wally <wally> 0.1.25-2.mga4
+ Revision: 478821
- fix requires/provides
2013-05-25 - ovitters <ovitters> 0.1.25-1.mga4
+ Revision: 427085
- ensure vala is enabled
- disable Ubuntu Online Accounts support
- new version 0.1.25

See Also

Package Description
lib64colord-gtk-gir1.0-0.1.26-2.mga6.x86_64.rpm GObject Introspection interface description for colord-gtk
lib64colord-gtk1-0.1.26-2.mga6.x86_64.rpm Library for the colord-gtk protocol
lib64colord2-1.3.4-1.mga6.x86_64.rpm Color daemon run-time libraries
lib64colorer-devel-0-0.beta5.12.mga6.x86_64.rpm Static library and header files for the colorer-take5 library
lib64colorer0-0-0.beta5.12.mga6.x86_64.rpm Syntax highlighting and text parsing library
lib64commoncpp-devel-1.8.1-12.mga6.x86_64.rpm A GNU package for creating portable C++ program
lib64commoncpp2_1.8-1.8.1-12.mga6.x86_64.rpm A GNU package for creating portable C++ program
lib64communi-devel-3.5.0-1.mga6.x86_64.rpm Development files for the Communi IRC framework
lib64communi3-3.5.0-1.mga6.x86_64.rpm A cross-platform IRC framework written with Qt
lib64compatibleone-accords0-2.0-15.mga6.x86_64.rpm CompatibleOne Accords Platform Base Libraries and Files
lib64compatibleone-accords0-devel-2.0-15.mga6.x86_64.rpm CompatibleOne Accords development files
lib64compface-devel-1.5.2-15.mga6.x86_64.rpm Development package for compface
lib64compface1-1.5.2-15.mga6.x86_64.rpm Shared library for compface
lib64compiz-devel-0.9.13.1-3.mga6.x86_64.rpm Development files for compiz
lib64compiz0-0.9.13.1-3.mga6.x86_64.rpm Shared libraries for compiz
Advertisement
Advertisement