lib64concord-devel-1.0-14.mga6.x86_64.rpm


Advertisement

Description

lib64concord-devel - Development headers for libconcord

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64concord-devel
Package version 1.0
Package release 14.mga6
Package architecture x86_64
Package type rpm
Installed size 36.09 KB
Download size 21.28 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development headers for developing applications that use libconcord, a
Logitech Harmony remote programmer library.

Alternatives

Package Version Architecture Repository
lib64concord-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
devel(libusb-0.1(64bit)) -
devel(libzzip-0(64bit)) -
lib64concord3 == 1.0
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -

Provides

Name Value
concord-devel == 1.0-14.mga6
devel(libconcord(64bit)) -
lib64concord-devel == 1.0-14.mga6
lib64concord-devel(x86-64) == 1.0-14.mga6

Download

Type URL
Binary Package lib64concord-devel-1.0-14.mga6.x86_64.rpm
Source Package concordance-1.0-14.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64concord-devel rpm package:
    # urpmi lib64concord-devel

Files

Path
/usr/bin/consnoop
/usr/include/libconcord.h
/usr/lib64/libconcord.so
/usr/share/doc/lib64concord-devel/README

Changelog

See concordance-1.0-14.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64concord3-1.0-14.mga6.x86_64.rpm System library of libconcord
lib64config-devel-1.5-1.mga6.x86_64.rpm Static library and header files for the libconfig library
lib64config9-1.5-1.mga6.x86_64.rpm Configuration file parsing library
lib64confuse-devel-2.7-7.mga6.x86_64.rpm Development files for the libconfuse library
lib64confuse-static-devel-2.7-7.mga6.x86_64.rpm Development files for the libconfuse library (static)
lib64confuse0-2.7-7.mga6.x86_64.rpm A library of functions for parsing configuration files in C
lib64corosync-devel-2.3.5-2.mga6.x86_64.rpm The Corosync Cluster Engine Development Kit
lib64corosync4-2.3.5-2.mga6.x86_64.rpm The Corosync Cluster Engine Libraries
lib64courier-unicode-devel-1.4-1.mga6.x86_64.rpm Development tools for programs which will use the libcourier-unicode library
lib64courier-unicode3-1.4-1.mga6.x86_64.rpm A library implementing algorithms related to the Unicode Standard
lib64cp_dbms_mysql0-0.1.12-12.mga6.x86_64.rpm MySQL (MariaDB) dbms driver for libcprops
lib64cp_dbms_postgres0-0.1.12-12.mga6.x86_64.rpm PostgreSQL dbms driver for libcprops
lib64cpl-devel-7.0-2.mga6.x86_64.rpm Libraries, includes, etc. used to develop an application with cpl
lib64cpl26-7.0-2.mga6.x86_64.rpm ESO library for automated astronomical data-reduction tasks
lib64cppunit-devel-1.13.2-7.mga6.x86_64.rpm Development files for cppunit
Advertisement
Advertisement