lib64dnf1-0.9.2-1.mga6.x86_64.rpm


Advertisement

Description

lib64dnf1 - Package library providing simplified interface to libsolv

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64dnf1-0.9.2-1.mga6.x86_64.rpm
Package name lib64dnf1
Package version 0.9.2
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://github.com/rpm-software-management/libdnf
License LGPLv2+
Maintainer -
Download size 107.44 KB
Installed size 288.41 KB
This library provides a simple interface to libsolv and is currently
used by PackageKit and rpm-ostree.

Alternatives

Package Version Architecture Repository
lib64dnf1-0.11.1-1.mga6.x86_64.rpm 0.11.1 x86_64 Mageia Core Updates
lib64dnf1-0.9.3-1.mga6.x86_64.rpm 0.9.3 x86_64 Mageia Core Updates
lib64dnf1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
librepo.so.0()(64bit) -
librpm.so.7()(64bit) -
librpmio.so.7()(64bit) -
libsolv.so.0()(64bit) -
libsolv.so.0(SOLV_1.0)(64bit) -
libsolvext.so.0()(64bit) -
libsolvext.so.0(SOLV_1.0)(64bit) -

Provides

Name Value
lib64dnf1 == 0.9.2-1.mga6
lib64dnf1(x86-64) == 0.9.2-1.mga6
libdnf.so.1()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64dnf1-0.9.2-1.mga6.x86_64.rpm
Source Package libdnf-0.9.2-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64dnf1 rpm package:
    # urpmi lib64dnf1

Files

Path
/usr/lib64/libdnf.so.1
/usr/share/doc/lib64dnf1/AUTHORS
/usr/share/doc/lib64dnf1/NEWS
/usr/share/doc/lib64dnf1/README.md
/usr/share/licenses/lib64dnf1/COPYING

Changelog

2017-07-02 - ngompa <ngompa> 0.9.2-1.mga6
+ Revision: 1108986
- Upgrade to 0.9.2
2017-06-12 - ngompa <ngompa> 0.9.1-1.mga6
+ Revision: 1107576
- Update to 0.9.1
2017-05-23 - ngompa <ngompa> 0.9.0-1.mga6
+ Revision: 1104146
- Upgrade to 0.9.0
2017-05-03 - ngompa <ngompa> 0.8.2-1.mga6
+ Revision: 1098838
- Upgrade to v0.8.2
2017-04-02 - ngompa <ngompa> 0.8.1-1.mga6
+ Revision: 1095673
- Update to 0.8.1
2017-03-23 - ngompa <ngompa> 0.8.0-1.mga6
+ Revision: 1094579
- Upgrade to 0.8.0
2017-03-19 - ngompa <ngompa> 0.7.4-1.mga6
+ Revision: 1093589
- Update to 0.7.4
- Add patch to add armv5tl to arm basearch
- Re-enable basic unit tests for armv5tl
2017-02-16 - ngompa <ngompa> 0.7.3-1.mga6
+ Revision: 1086443
- Upgrade to 0.7.3
2016-12-18 - ngompa <ngompa> 0.7.0-0.5.git20161218.378d315.mga6
+ Revision: 1075897
- Update to latest snapshot
2016-12-02 - ngompa <ngompa> 0.7.0-0.4.git20161129.f9b798c.mga6
+ Revision: 1071664
- Update to latest snapshot

See Also

Package Description
lib64dockapp-devel-0.7.2-1.mga6.x86_64.rpm Development files for libdockapp
lib64dockapp3-0.7.2-1.mga6.x86_64.rpm A library that eases the creation of dock apps
lib64dolphin-devel-16.12.3-1.mga6.x86_64.rpm Devel stuff for dolphin
lib64dolphinprivate5-16.12.3-1.mga6.x86_64.rpm Widgets for Baloo
lib64dolphinvcs5-16.12.3-1.mga6.x86_64.rpm Widgets for Baloo
lib64dotconf-devel-1.3-6.mga6.x86_64.rpm The libraries and headers needed for dotconf development
lib64dotconf0-1.3-6.mga6.x86_64.rpm The shared libraries needed for running programs using dotconf
lib64dri-drivers-17.1.4-1.mga6.x86_64.rpm Mesa DRI drivers
lib64drizzle-devel-5.1.4-6.mga6.x86_64.rpm Drizzle Client & Protocol Library - Header files
lib64drizzle9-5.1.4-6.mga6.x86_64.rpm Drizzle Client & Protocol Library
lib64drm-devel-2.4.81-1.mga6.x86_64.rpm Direct Rendering Manager development package
lib64drm2-2.4.81-1.mga6.x86_64.rpm Userspace interface to kernel DRM services
lib64drm_amdgpu1-2.4.81-1.mga6.x86_64.rpm Shared library for AMDGPU kernel DRM services
lib64drm_intel1-2.4.81-1.mga6.x86_64.rpm Shared library for Intel kernel DRM services
lib64drm_nouveau2-2.4.81-1.mga6.x86_64.rpm Shared library for Nouveau kernel DRM services
Advertisement
Advertisement