lib64flatzebra-devel-0.1.6-7.mga6.x86_64.rpm


Advertisement

Description

lib64flatzebra-devel - Headers for developing programs that will use flatzebra

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name lib64flatzebra-devel
Package version 0.1.6
Package release 7.mga6
Package architecture x86_64
Package type rpm
Installed size 59.20 KB
Download size 19.27 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the headers that programmers will need to develop
applications which will use flatzebra.

Alternatives

Package Version Architecture Repository
lib64flatzebra-devel - - -

Requires

Name Value
devel(libSDL-1.2(64bit)) -
devel(libSDL_image-1.2(64bit)) -
devel(libSDL_mixer-1.2(64bit)) -
devel(libgcc_s(64bit)) -
devel(libm(64bit)) -
devel(libstdc++(64bit)) -
lib64flatzebra2 == 0.1.6-7.mga6
pkgconfig -

Provides

Name Value
devel(libflatzebra-0.1(64bit)) -
flatzebra-devel == 0.1.6-7.mga6
lib64flatzebra-devel == 0.1.6-7.mga6
lib64flatzebra-devel(x86-64) == 0.1.6-7.mga6
pkgconfig(flatzebra-0.1) == 0.1.6

Download

Type URL
Binary Package lib64flatzebra-devel-0.1.6-7.mga6.x86_64.rpm
Source Package flatzebra-0.1.6-7.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64flatzebra-devel rpm package:
    # urpmi lib64flatzebra-devel

Files

Path
/usr/include/flatzebra-0.1/
/usr/include/flatzebra-0.1/flatzebra/Couple.h
/usr/include/flatzebra-0.1/flatzebra/GameEngine.h
/usr/include/flatzebra-0.1/flatzebra/Joystick.h
/usr/include/flatzebra-0.1/flatzebra/KeyState.h
/usr/include/flatzebra-0.1/flatzebra/PixmapArray.h
/usr/include/flatzebra-0.1/flatzebra/PixmapLoadError.h
/usr/include/flatzebra-0.1/flatzebra/RCouple.h
/usr/include/flatzebra-0.1/flatzebra/RSprite.h
/usr/include/flatzebra-0.1/flatzebra/SoundMixer.h
/usr/include/flatzebra-0.1/flatzebra/Sprite.h
/usr/lib64/libflatzebra-0.1.so
/usr/lib64/pkgconfig/flatzebra-0.1.pc

Changelog

2016-02-11 - umeabot <umeabot> 0.1.6-7.mga6
+ Revision: 953945
- Mageia 6 Mass Rebuild
2015-09-01 - cjw <cjw> 0.1.6-6.mga6
+ Revision: 871938
- rebuild with gcc 5
2014-10-15 - umeabot <umeabot> 0.1.6-5.mga5
+ Revision: 745383
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.1.6-4.mga5
+ Revision: 679228
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 0.1.6-3.mga4
+ Revision: 504502
- Mageia 4 Mass Rebuild

See Also

Package Description
lib64flatzebra2-0.1.6-7.mga6.x86_64.rpm Main library for flatzebra
lib64fli1-1.7-9.mga6.x86_64.rpm libfli library
lib64flickcurl-devel-1.26-4.mga6.x86_64.rpm Development files for lib64flickcurl0
lib64flickcurl0-1.26-4.mga6.x86_64.rpm C library for the Flickr API
lib64flightcrew-devel-0.9.0-2.mga6.x86_64.rpm Development files for flightcrew
lib64flightcrew0.7.2-0.9.0-2.mga6.x86_64.rpm Shared libs for flightcrew
lib64flite-devel-2.0.0-3.mga6.x86_64.rpm Development files for flite
lib64flite1-2.0.0-3.mga6.x86_64.rpm Shared libraries for flite
lib64fltk-devel-1.3.4-0.r11608.2.mga6.x86_64.rpm Fast Light Tool Kit (FLTK) - development environment
lib64fltk1.3-1.3.4-0.r11608.2.mga6.x86_64.rpm Fast Light Tool Kit (FLTK) - main library
lib64fluidsynth-devel-1.1.6-6.mga6.x86_64.rpm Header files and libraries from fluidsynth
lib64fluidsynth1-1.1.6-6.mga6.x86_64.rpm Dynamic libraries from fluidsynth
lib64fm-devel-1.2.5-3.mga6.x86_64.rpm libfm development files
lib64fm-qt-devel-0.11.1-2.mga6.x86_64.rpm Development files for libfm-qt
lib64fm4-1.2.5-3.mga6.x86_64.rpm libfm library package
Advertisement
Advertisement