lib64gexiv2_2-0.10.6-2.mga6.x86_64.rpm


Advertisement

Description

lib64gexiv2_2 - A GObject-based wrapper around the Exiv2 library

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64gexiv2_2-0.10.6-2.mga6.x86_64.rpm
Package name lib64gexiv2_2
Package version 0.10.6
Package release 2.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://wiki.gnome.org/Projects/gexiv2
License GPLv2+
Maintainer -
Download size 46.78 KB
Installed size 129.62 KB
gexiv2 is a GObject-based wrapper around the Exiv2 library. It makes
the basic features of Exiv2 available to GNOME applications.

Alternatives

Package Version Architecture Repository
lib64gexiv2_2 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libexiv2.so.26()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -

Provides

Name Value
lib64gexiv2_2 == 0.10.6-2.mga6
lib64gexiv2_2(x86-64) == 0.10.6-2.mga6
libgexiv2.so.2()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64gexiv2_2-0.10.6-2.mga6.x86_64.rpm
Source Package libgexiv2-0.10.6-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gexiv2_2 rpm package:
    # urpmi lib64gexiv2_2

Files

Path
/usr/lib64/libgexiv2.so.2
/usr/lib64/libgexiv2.so.2.0.0

Changelog

2017-06-21 - akien <akien> 0.10.6-2.mga6
+ Revision: 1108121
- Package gtk-doc files
+ neoclust <neoclust>
- Rebuild against new exiv2
+ ovitters <ovitters>
- new version 0.10.6
- new version 0.10.5
2016-12-31 - tv <tv> 0.10.4-5.mga6
+ Revision: 1078924
- move introspection typelib to correct location
(thus fixing eg: gramps)
2016-09-26 - tv <tv> 0.10.4-4.mga6
+ Revision: 1056839
- rebuild with fixed rpm-mageia-setup for missing generating typelib() requires (mga#19454)
2016-09-24 - ovitters <ovitters> 0.10.4-3.mga6
+ Revision: 1055709
- rebuild for typelib provides
2016-09-19 - tv <tv> 0.10.4-2.mga6
+ Revision: 1054112
- output typelib() provides
2016-09-18 - ovitters <ovitters> 0.10.4-1.mga6
+ Revision: 1053931
- new version 0.10.4
2016-02-15 - umeabot <umeabot> 0.10.3-5.mga6
+ Revision: 960996
- Mageia 6 Mass Rebuild
2015-10-09 - daviddavid <daviddavid> 0.10.3-4.mga6
+ Revision: 887987
- rebuild for python 3.5
2015-08-25 - tv <tv> 0.10.3-3.mga6
+ Revision: 869205
- rebuild for new libexiv2
2015-06-29 - wally <wally> 0.10.3-2.mga6
+ Revision: 847539
- add requires for gir pkg to devel pkg

See Also

Package Description
lib64gf2x-devel-1.1-5.mga6.x86_64.rpm Library for multiplying polynomials over the binary field
lib64gf2x1-1.1-5.mga6.x86_64.rpm Library for multiplying polynomials over the binary field
lib64gfbgraph-devel-0.2.3-2.mga6.x86_64.rpm Support files necessary to compile applications with gfbgraph
lib64gfbgraph-gir0.2-0.2.3-2.mga6.x86_64.rpm GObject Introspection interface library for gfbgraph
lib64gfbgraph0.2_0-0.2.3-2.mga6.x86_64.rpm GLib/GObject wrapper for the Facebook Graph API
lib64ggi-devel-2.2.2-24.mga6.x86_64.rpm Headers for developing programs that will use libggi
lib64ggi-static-devel-2.2.2-24.mga6.x86_64.rpm Static Library for developing programs that will use libggi
lib64ggi2-2.2.2-24.mga6.x86_64.rpm Main library for libggi
lib64ggz-base-libs-devel-0.99.5-4.mga6.x86_64.rpm Development files for GGZ game clients library
lib64ggz-gtk-client-devel-0.99.5-2.mga6.x86_64.rpm Development files for GGZ Gaming Zone client with GTK+ user interface
lib64ggz-gtk-client1-0.99.5-2.mga6.x86_64.rpm GGZ Library client with GTK+ user interface
lib64ggz2-0.99.5-4.mga6.x86_64.rpm Common library for running GGZ Gaming Zone applications
lib64ggzcore9-0.99.5-4.mga6.x86_64.rpm GGZ Library needed by GGZ clients
lib64ggzmod4-0.99.5-4.mga6.x86_64.rpm GGZ Library containing functions interfacing game server and GGZ
lib64giblib-devel-1.2.4-14.mga6.x86_64.rpm Development header files for giblib
Advertisement
Advertisement