lib64gmtk-devel-1.0.9-4.mga6.x86_64.rpm


Advertisement

Description

lib64gmtk-devel - Libraries and include files for developing with libgmtk

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name lib64gmtk-devel
Package version 1.0.9
Package release 4.mga6
Package architecture x86_64
Package type rpm
Installed size 37.49 KB
Download size 16.00 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package provides the necessary development libraries and include
files to allow you to develop with gmtk.

Alternatives

Package Version Architecture Repository
lib64gmtk-devel - - -

Requires

Name Value
devel(libasound(64bit)) -
devel(libcairo(64bit)) -
devel(libgdk-3(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgmlib(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-3(64bit)) -
devel(libm(64bit)) -
devel(libpulse(64bit)) -
devel(libpulse-mainloop-glib(64bit)) -
lib64gmtk1 == 1.0.9
pkgconfig -
pkgconfig(gmlib) >= 1.0.9

Provides

Name Value
devel(libgmlib(64bit)) -
devel(libgmtk(64bit)) -
gmtk-devel == 1.0.9-4.mga6
lib64gmtk-devel == 1.0.9-4.mga6
lib64gmtk-devel(x86-64) == 1.0.9-4.mga6
pkgconfig(gmlib) == 1.0.9
pkgconfig(gmtk) == 1.0.9

Download

Type URL
Binary Package lib64gmtk-devel-1.0.9-4.mga6.x86_64.rpm
Source Package gmtk-1.0.9-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gmtk-devel rpm package:
    # urpmi lib64gmtk-devel

Files

Path
/usr/include/gmtk/gm_audio.h
/usr/include/gmtk/gm_common.h
/usr/include/gmtk/gm_file.h
/usr/include/gmtk/gm_log.h
/usr/include/gmtk/gm_parse.h
/usr/include/gmtk/gm_pref_store.h
/usr/include/gmtk/gm_strfuncs.h
/usr/include/gmtk/gmlib.h
/usr/include/gmtk/gmtk.h
/usr/include/gmtk/gmtk_audio_meter.h
/usr/include/gmtk/gmtk_common.h
/usr/include/gmtk/gmtk_media_player.h
/usr/include/gmtk/gmtk_media_tracker.h
/usr/include/gmtk/gmtk_output_combo_box.h
/usr/lib64/libgmlib.so
/usr/lib64/libgmtk.so
/usr/lib64/pkgconfig/gmlib.pc
/usr/lib64/pkgconfig/gmtk.pc

Changelog

2016-02-08 - umeabot <umeabot> 1.0.9-4.mga6
+ Revision: 942481
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 1.0.9-3.mga5
+ Revision: 741175
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.0.9-2.mga5
+ Revision: 679687
- Mageia 5 Mass Rebuild
2014-05-29 - fwang <fwang> 1.0.9-1.mga5
+ Revision: 627520
- 1.0.9
2013-10-19 - umeabot <umeabot> 1.0.8-2.mga5
+ Revision: 523729
- Mageia 4 Mass Rebuild
2013-03-06 - luigiwalser <luigiwalser> 1.0.8-1.mga4
+ Revision: 401586
- 1.0.8
2013-02-08 - fwang <fwang> 1.0.7-3.mga3
+ Revision: 395583
- use gconf as br
- fix linkage order

See Also

Package Description
lib64gmtk1-1.0.9-4.mga6.x86_64.rpm Library for gnome-mplayer and gecko-mediaplayer
lib64gnet2.0-devel-2.0.8-16.mga6.x86_64.rpm Header files for the Gnet library
lib64gnet2.0_0-2.0.8-16.mga6.x86_64.rpm Libgnet, a network library
lib64gnokii-devel-0.6.31-16.mga6.x86_64.rpm Development libraries and headers for gnokii
lib64gnokii7-0.6.31-16.mga6.x86_64.rpm Linux/Unix tool suite for Nokia mobile phones
lib64gnome-autoar-devel-0.2.2-1.mga6.x86_64.rpm Development files for gnome-autoar
lib64gnome-autoar-gir0.1-0.2.2-1.mga6.x86_64.rpm GObject Introspection interface library for gnome-autoar
lib64gnome-autoar0_0-0.2.2-1.mga6.x86_64.rpm Archive library
lib64gnome-bluetooth-devel-3.20.1-1.mga6.x86_64.rpm Development files and header files from gnome-bluetooth
lib64gnome-bluetooth-gir1.0-3.20.1-1.mga6.x86_64.rpm GObject Introspection interface for gnome-bluetooth
lib64gnome-bluetooth13-3.20.1-1.mga6.x86_64.rpm GNOME bluetooth library
lib64gnome-desktop-gir3.0-3.24.2-1.mga6.x86_64.rpm GObject Introspection interface description for gnome-desktop
lib64gnome-desktop2-devel-2.32.1-8.mga6.x86_64.rpm Static libraries, include files for gnome-desktop
lib64gnome-desktop2_17-2.32.1-8.mga6.x86_64.rpm Package containing code shared among gnome-panel, gnome-session, nautilus, etc
lib64gnome-desktop3-devel-3.24.2-1.mga6.x86_64.rpm Static libraries, include files for gnome-desktop
Advertisement
Advertisement