lib64gnome-mag-devel-0.16.3-7.mga6.x86_64.rpm


Advertisement

Description

lib64gnome-mag-devel - Static libraries, include files for gnome-mag

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64gnome-mag-devel
Package version 0.16.3
Package release 7.mga6
Package architecture x86_64
Package type rpm
Installed size 91.06 KB
Download size 15.29 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development libraries and , include files for GNOME magnifier.

Alternatives

Package Version Architecture Repository
lib64gnome-mag-devel - - -

Requires

Name Value
devel(libORBit-2(64bit)) -
lib64gnome-mag2 == 0.16.3-7.mga6
pkgconfig -
pkgconfig(gtk+-2.0) -
pkgconfig(libbonobo-2.0) -

Provides

Name Value
devel(libgnome-mag(64bit)) -
gnome-mag-devel == 0.16.3-7.mga6
lib64gnome-mag-devel == 0.16.3-7.mga6
lib64gnome-mag-devel(x86-64) == 0.16.3-7.mga6
libgnome-mag-devel == 0.16.3-7.mga6
pkgconfig(gnome-mag-1.0) == 0.16.3

Obsoletes

Name Value
lib64gnome-mag2-devel -

Download

Type URL
Binary Package lib64gnome-mag-devel-0.16.3-7.mga6.x86_64.rpm
Source Package gnome-mag-0.16.3-7.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gnome-mag-devel rpm package:
    # urpmi lib64gnome-mag-devel

Files

Path
/usr/include/gnome-mag-1.0/
/usr/include/gnome-mag-1.0/magnifier/GNOME_Magnifier.h
/usr/lib64/libgnome-mag.so
/usr/lib64/pkgconfig/gnome-mag-1.0.pc
/usr/share/doc/lib64gnome-mag-devel/
/usr/share/doc/lib64gnome-mag-devel/reference/html

Changelog

See gnome-mag-0.16.3-7.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64gnome-mag2-0.16.3-7.mga6.x86_64.rpm GNOME magnifier shared library
lib64gnome-media-profiles-devel-3.0.0-17.mga6.x86_64.rpm Development files for libgnome-media-profiles
lib64gnome-media-profiles3.0_0-3.0.0-17.mga6.x86_64.rpm Library for the libgnome-media-profiles
lib64gnome-menu-devel-3.13.3-6.mga6.x86_64.rpm GNOME menu library development files
lib64gnome-menu3_0-3.13.3-6.mga6.x86_64.rpm GNOME menu library
lib64gnome-vfs2-devel-2.24.4-10.mga6.x86_64.rpm Libraries and include files for gnome-vfs
lib64gnome-vfs2_0-2.24.4-10.mga6.x86_64.rpm GNOME virtual file-system libraries
lib64gnome-vfsmm2.6-devel-2.26.0-12.mga6.x86_64.rpm Headers and development files of GNOME VFS C++ wrapper
lib64gnome-vfsmm2.6_1-2.26.0-12.mga6.x86_64.rpm A C++ interface for GNOME VFS library
lib64gnome2-devel-2.32.1-17.mga6.x86_64.rpm Static libraries, include files for GNOME
lib64gnome2_0-2.32.1-17.mga6.x86_64.rpm Dynamic libraries for GNOME applications
lib64gnomebreakpad-2.32.0-11.mga6.x86_64.rpm GTK+ module for loading the crash dump library
lib64gnomecanvas2-devel-2.30.3-9.mga6.x86_64.rpm Development libraries and include files for GnomeCanvas widget
lib64gnomecanvas2_0-2.30.3-9.mga6.x86_64.rpm GnomeCanvas widget
lib64gnomecanvasmm2.6-devel-2.26.0-13.mga6.x86_64.rpm Headers and development files of GNOME 2 canvas library
Advertisement
Advertisement