lib64gnomespeech-devel-0.4.25-13.mga6.x86_64.rpm


Advertisement

Description

lib64gnomespeech-devel - Static libraries, include files for gnome_speech

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64gnomespeech-devel
Package version 0.4.25
Package release 13.mga6
Package architecture x86_64
Package type rpm
Installed size 38.74 KB
Download size 12.81 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is GNOME Speech.  It's purpose is to provide a
simple general API for producing text-to-speech output.

Alternatives

Package Version Architecture Repository
lib64gnomespeech-devel - - -

Requires

Name Value
devel(libORBit-2(64bit)) -
devel(libbonobo-2(64bit)) -
devel(libbonobo-activation(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
lib64gnomespeech7 == 0.4.25-13.mga6
pkgconfig -
pkgconfig(libbonobo-2.0) -

Provides

Name Value
devel(libgnomespeech(64bit)) -
gnome-speech-devel == 0.4.25-13.mga6
lib64gnomespeech-devel == 0.4.25-13.mga6
lib64gnomespeech-devel(x86-64) == 0.4.25-13.mga6
libgnome-speech-devel == 0.4.25-13.mga6
libgnomespeech-devel == 0.4.25-13.mga6
pkgconfig(gnome-speech-1.0) == 0.4.25

Conflicts

Name Value
libgnome-speech-devel < 0.3.2

Obsoletes

Name Value
lib64gnomespeech7-devel -

Download

Type URL
Binary Package lib64gnomespeech-devel-0.4.25-13.mga6.x86_64.rpm
Source Package gnome-speech-0.4.25-13.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gnomespeech-devel rpm package:
    # urpmi lib64gnomespeech-devel

Files

Path
/usr/include/gnome-speech-1.0/
/usr/include/gnome-speech-1.0/gnome-speech/GNOME_Speech.h
/usr/include/gnome-speech-1.0/gnome-speech/gnome-speech.h
/usr/include/gnome-speech-1.0/gnome-speech/speaker.h
/usr/lib64/libgnomespeech.so
/usr/lib64/pkgconfig/gnome-speech-1.0.pc

Changelog

See gnome-speech-0.4.25-13.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64gnomespeech7-0.4.25-13.mga6.x86_64.rpm Simple general API for producing text-to-speech output
lib64gnomeui2-devel-2.24.5-9.mga6.x86_64.rpm Static libraries, include files for GNOME
lib64gnomeui2_0-2.24.5-9.mga6.x86_64.rpm GNOME libraries
lib64gnomeuimm2.6-devel-2.28.0-11.mga6.x86_64.rpm Development files for libgnomeui C++ wrapper
lib64gnomeuimm2.6_1-2.28.0-11.mga6.x86_64.rpm A C++ wrapper for GNOME UI library
lib64gnote3.24_0-3.24.0-1.mga6.x86_64.rpm Note-taking application library
lib64gnu-efi-devel-3.0.3-1.mga6.x86_64.rpm Development Libraries and headers for EFI
lib64gnucash-devel-2.6.16-4.mga6.x86_64.rpm Libraries needed to develop for gnucash
lib64gnucash0-2.6.16-4.mga6.x86_64.rpm Libraries for gnucash
lib64gnuradio-analog-devel-3.7.10.1-3.mga6.x86_64.rpm GnuRadio analog development files
lib64gnuradio-analog0-3.7.10.1-3.mga6.x86_64.rpm GnuRadio analog
lib64gnuradio-atsc-devel-3.7.10.1-3.mga6.x86_64.rpm The GNU Radio blocks for ATSC decoding
lib64gnuradio-atsc0-3.7.10.1-3.mga6.x86_64.rpm The GNU Radio blocks for ATSC decoding
lib64gnuradio-audio-devel-3.7.10.1-3.mga6.x86_64.rpm GNU Radio audio interfaces - devel files
lib64gnuradio-audio0-3.7.10.1-3.mga6.x86_64.rpm GNU Radio audio interfaces
Advertisement
Advertisement