lib64gnutls-devel-3.5.13-1.mga6.x86_64.rpm


Advertisement

Description

lib64gnutls-devel - Development files for gnutls

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64gnutls-devel-3.5.13-1.mga6.x86_64.rpm
Package name lib64gnutls-devel
Package version 3.5.13
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Development/C
Homepage http://www.gnutls.org
License LGPLv2+
Maintainer -
Download size 57.31 KB
Installed size 278.74 KB
GnuTLS is a project that aims to develop a library which provides
a secure layer, over a reliable transport layer.
This package contains all necessary files to compile or develop
programs/libraries that use gnutls.

Alternatives

Package Version Architecture Repository
lib64gnutls-devel-3.5.13-1.3.mga6.x86_64.rpm 3.5.13 x86_64 Mageia Core Updates
lib64gnutls-devel-3.5.13-1.2.mga6.x86_64.rpm 3.5.13 x86_64 Mageia Core Updates
lib64gnutls-devel-3.5.13-1.1.mga6.x86_64.rpm 3.5.13 x86_64 Mageia Core Updates
lib64gnutls-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
devel(libgmp(64bit)) -
devel(libgnutls(64bit)) -
devel(libhogweed(64bit)) -
devel(libintl(64bit)) -
devel(libnettle(64bit)) -
devel(libp11-kit(64bit)) -
devel(libstdc++(64bit)) -
devel(libtasn1(64bit)) -
devel(libunistring(64bit)) -
devel(libz(64bit)) -
gnutls == 3.5.13-1.mga6
lib64gnutls30 == 3.5.13-1.mga6
lib64gnutlsxx28 == 3.5.13-1.mga6
pkgconfig -
pkgconfig(hogweed) -
pkgconfig(libtasn1) -
pkgconfig(nettle) -
pkgconfig(p11-kit-1) -
pkgconfig(zlib) -

Provides

Name Value
devel(libgnutls(64bit)) -
devel(libgnutlsxx(64bit)) -
gnutls-devel == 3.5.13-1.mga6
lib64gnutls-devel == 3.5.13-1.mga6
lib64gnutls-devel(x86-64) == 3.5.13-1.mga6
libgnutls-devel == 3.5.13-1.mga6
pkgconfig(gnutls) == 3.5.13

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64gnutls-devel-3.5.13-1.mga6.x86_64.rpm
Source Package gnutls-3.5.13-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gnutls-devel rpm package:
    # urpmi lib64gnutls-devel

Files

Path
/usr/include/gnutls/abstract.h
/usr/include/gnutls/compat.h
/usr/include/gnutls/crypto.h
/usr/include/gnutls/dtls.h
/usr/include/gnutls/gnutls.h
/usr/include/gnutls/gnutlsxx.h
/usr/include/gnutls/ocsp.h
/usr/include/gnutls/openpgp.h
/usr/include/gnutls/pkcs11.h
/usr/include/gnutls/pkcs12.h
/usr/include/gnutls/pkcs7.h
/usr/include/gnutls/self-test.h
/usr/include/gnutls/socket.h
/usr/include/gnutls/system-keys.h
/usr/include/gnutls/tpm.h
/usr/include/gnutls/urls.h
/usr/include/gnutls/x509-ext.h
/usr/include/gnutls/x509.h
/usr/lib64/libgnutls.so
/usr/lib64/libgnutlsxx.so
/usr/lib64/pkgconfig/gnutls.pc

Changelog

2017-06-10 - luigiwalser <luigiwalser> 3.5.13-1.mga6
+ Revision: 1107434
- 3.5.13 (fixes CVE-2017-7507)
2017-05-23 - luigiwalser <luigiwalser> 3.5.12-1.mga6
+ Revision: 1104139
- 3.5.12
2017-04-11 - luigiwalser <luigiwalser> 3.5.11-1.mga6
+ Revision: 1096368
- 3.5.11
2017-03-08 - luigiwalser <luigiwalser> 3.5.10-1.mga6
+ Revision: 1089826
- 3.5.10
2017-02-19 - luigiwalser <luigiwalser> 3.5.9-1.mga6
+ Revision: 1086830
- 3.5.9
2017-01-10 - luigiwalser <luigiwalser> 3.5.8-1.mga6
+ Revision: 1080844
- 3.5.8
2016-12-12 - luigiwalser <luigiwalser> 3.4.17-1.mga6
+ Revision: 1074400
- 3.4.17
2016-10-26 - luigiwalser <luigiwalser> 3.4.16-1.mga6
+ Revision: 1063587
- 3.4.16
2016-09-14 - luigiwalser <luigiwalser> 3.4.15-1.mga6
+ Revision: 1052925
- 3.4.15
2016-07-12 - luigiwalser <luigiwalser> 3.4.14-1.mga6
+ Revision: 1041303
- 3.4.14 (fixes GNUTLS-SA-2016-2)

See Also

Package Description
lib64gnutls30-3.5.13-1.mga6.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutlsxx28-3.5.13-1.mga6.x86_64.rpm Library providing a secure layer (SSL)
lib64goa-backend1.0_1-3.24.1-1.mga6.x86_64.rpm Runtime libraries for gnome-online-accounts
lib64goa-devel-3.24.1-1.mga6.x86_64.rpm Development files for gnome-online-accounts
lib64goa-gir1.0-3.24.1-1.mga6.x86_64.rpm GObject introspection interface for gnome-online-accounts
lib64goa1.0_0-3.24.1-1.mga6.x86_64.rpm Runtime libraries for gnome-online-accounts
lib64goffice0.10-devel-0.10.34-1.mga6.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64goffice0.10_10-0.10.34-1.mga6.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64goffice0.8-devel-0.8.17-7.mga6.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64goffice0.8_8-0.8.17-7.mga6.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64gom-gir1.0-0.3.2-1.mga6.x86_64.rpm GObject Introspection interface description for gom
lib64gom1.0-devel-0.3.2-1.mga6.x86_64.rpm Development files for gom
lib64gom1.0_0-0.3.2-1.mga6.x86_64.rpm GObject to SQLite object mapper library
lib64goocanvas-devel-1.0.0-7.mga6.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64goocanvas-gir2.0-2.0.2-6.mga6.x86_64.rpm GObject Introspection interface description for goocanvas2
Advertisement
Advertisement