lib64goocanvasmm2.0_6-1.90.11-2.mga6.x86_64.rpm


Advertisement

Description

lib64goocanvasmm2.0_6 - C++ wrappers for goocanvas

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64goocanvasmm2.0_6
Package version 1.90.11
Package release 2.mga6
Package architecture x86_64
Package type rpm
Installed size 483.16 KB
Download size 85.23 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
C++ wrappers for goocanvas.

Alternatives

Package Version Architecture Repository
lib64goocanvasmm2.0_6 - - -

Requires

Name Value
libatkmm-1.6.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libcairomm-1.0.so.1()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libglibmm-2.4.so.1()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgoocanvas-2.0.so.9()(64bit) -
libgtkmm-3.0.so.1()(64bit) -
libsigc-2.0.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64goocanvasmm2.0_6 == 1.90.11-2.mga6
lib64goocanvasmm2.0_6(x86-64) == 1.90.11-2.mga6
libgoocanvasmm-2.0.so.6()(64bit) -

Download

Type URL
Binary Package lib64goocanvasmm2.0_6-1.90.11-2.mga6.x86_64.rpm
Source Package goocanvasmm-1.90.11-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64goocanvasmm2.0_6 rpm package:
    # urpmi lib64goocanvasmm2.0_6

Files

Path
/usr/lib64/libgoocanvasmm-2.0.so.6
/usr/lib64/libgoocanvasmm-2.0.so.6.0.0

Changelog

2016-02-15 - umeabot <umeabot> 1.90.11-2.mga6
+ Revision: 960513
- Mageia 6 Mass Rebuild
2015-09-24 - fwang <fwang> 1.90.11-1.mga6
+ Revision: 882993
- bump req
+ tv <tv>
- new release
2015-07-29 - ovitters <ovitters> 1.90.10-1.mga6
+ Revision: 858878
- new version 1.90.10
2014-10-15 - umeabot <umeabot> 1.90.9-4.mga5
+ Revision: 746938
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.90.9-3.mga5
+ Revision: 679887
- Mageia 5 Mass Rebuild
2013-10-19 - umeabot <umeabot> 1.90.9-2.mga4
+ Revision: 523810
- Mageia 4 Mass Rebuild
2013-05-25 - ovitters <ovitters> 1.90.9-1.mga4
+ Revision: 427228
- new version 1.90.9

See Also

Package Description
lib64gpg-error-devel-1.24-1.mga6.x86_64.rpm Development related files of libgpg-error
lib64gpg-error0-1.24-1.mga6.x86_64.rpm Library containing common error values for GnuPG components
lib64gpgme-devel-1.8.0-11.mga6.x86_64.rpm GnuPG Made Easy (GPGME) Header files and libraries for development
lib64gpgme11-1.8.0-11.mga6.x86_64.rpm GnuPG Made Easy (GPGME)
lib64gpgmepp6-1.8.0-11.mga6.x86_64.rpm GpgME++ - C++ bindings/wrapper for gpgme
lib64gphoto-devel-2.5.14-1.mga6.x86_64.rpm Headers and links to compile against the "lib64gphoto2_6" library
lib64gphoto2_6-2.5.14-1.mga6.x86_64.rpm Library to access to digital cameras
lib64gphoto2_port12-2.5.14-1.mga6.x86_64.rpm Library for easy access to digital cameras
lib64gpm-devel-1.20.7-7.mga6.x86_64.rpm Libraries and header files for developing mouse driven programs
lib64gpm2-1.20.7-7.mga6.x86_64.rpm Libraries and header files for developing mouse driven programs
lib64gpod-devel-0.8.3-14.mga6.x86_64.rpm Library to access an iPod audio player
lib64gpod4-0.8.3-14.mga6.x86_64.rpm Library to access an iPod audio player
lib64gpsd-devel-3.16-2.mga6.x86_64.rpm Client libraries in C and Python for talking to a running gpsd or GPS
lib64gpsd22-3.16-2.mga6.x86_64.rpm Libraries for gpsd
lib64gpsim-devel-0.29.0-3.mga6.x86_64.rpm Headers for developing programs that will use libgpsim
Advertisement
Advertisement