lib64gtk+3_0-3.22.16-1.mga6.x86_64.rpm


Advertisement

Description

lib64gtk+3_0 - The GIMP ToolKit (GTK+), a library for creating GUIs

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64gtk+3_0-3.22.16-1.mga6.x86_64.rpm
Package name lib64gtk+3_0
Package version 3.22.16
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.gtk.org
License LGPLv2+
Maintainer -
Download size 2.46 MB
Installed size 8.37 MB
This package contains the library needed to run programs dynamically
linked with gtk+.

Alternatives

Package Version Architecture Repository
lib64gtk+3_0 - - -

Requires

Name Value
adwaita-icon-theme -
glib2.0-common -
gtk+3.0 -
gtk+3.0 == 3.22.16-1.mga6
hicolor-icon-theme -
libX11.so.6()(64bit) -
libXcomposite.so.1()(64bit) -
libXcursor.so.1()(64bit) -
libXdamage.so.1()(64bit) -
libXext.so.6()(64bit) -
libXfixes.so.3()(64bit) -
libXi.so.6()(64bit) -
libXinerama.so.1()(64bit) -
libXrandr.so.2()(64bit) -
libatk-1.0.so.0()(64bit) -
libatk-bridge-2.0.so.0()(64bit) -
libatk1.0 >= 2.15.1
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo-gobject.so.2()(64bit) -
libcairo.so.2()(64bit) -
libcolord.so.2()(64bit) -
libcups.so.2()(64bit) -
libepoxy.so.0()(64bit) -
libfontconfig.so.1()(64bit) -
libgdk-3.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libglib2.0 >= 2.45.8
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmesagl >= 10.2.3-1
libpango-1.0.so.0()(64bit) -
libpango1.0 >= 1.37.3
libpangocairo-1.0.so.0()(64bit) -
libpangoft2-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
libwayland-client.so.0()(64bit) -
libwayland-cursor.so.0()(64bit) -
libwayland-egl.so.1()(64bit) -
libxkbcommon.so.0()(64bit) -
libxkbcommon.so.0(V_0.5.0)(64bit) -

Provides

Name Value
lib64gtk+3_0 == 3.22.16-1.mga6
lib64gtk+3_0(x86-64) == 3.22.16-1.mga6
libgdk-3.so.0()(64bit) -
libgtk+3 == 3.22.16-1.mga6
libgtk+3.0 == 3.22.16-1.mga6
libgtk-3.so.0()(64bit) -
libprintbackend-cups.so()(64bit) -
libprintbackend-file.so()(64bit) -
libprintbackend-lpr.so()(64bit) -

Conflicts

Name Value
lib64oxygen-gtk3 < 1.4.2
oxygen-gtk3 < 1.4.2

Obsoletes

Name Value
lib64gtk+-x11-3.0_0 < 3.0.0
lib64gtk+3.0_0 < 3.0.0
lib64gtk-engines3 < 3.0.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64gtk+3_0-3.22.16-1.mga6.x86_64.rpm
Source Package gtk+3.0-3.22.16-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gtk+3_0 rpm package:
    # urpmi lib64gtk+3_0

Files

Path
/usr/lib64/libgdk-3.so.0
/usr/lib64/libgdk-3.so.0.2200.16
/usr/lib64/libgtk-3.so.0
/usr/lib64/libgtk-3.so.0.2200.16
/usr/lib64/gtk-3.0/modules
/usr/lib64/gtk-3.0/3.0.0/immodules.cache
/usr/lib64/gtk-3.0/3.0.0/immodules/im-am-et.so
/usr/lib64/gtk-3.0/3.0.0/immodules/im-broadway.so
/usr/lib64/gtk-3.0/3.0.0/immodules/im-cedilla.so
/usr/lib64/gtk-3.0/3.0.0/immodules/im-cyrillic-translit.so
/usr/lib64/gtk-3.0/3.0.0/immodules/im-inuktitut.so
/usr/lib64/gtk-3.0/3.0.0/immodules/im-ipa.so
/usr/lib64/gtk-3.0/3.0.0/immodules/im-multipress.so
/usr/lib64/gtk-3.0/3.0.0/immodules/im-thai.so
/usr/lib64/gtk-3.0/3.0.0/immodules/im-ti-er.so
/usr/lib64/gtk-3.0/3.0.0/immodules/im-ti-et.so
/usr/lib64/gtk-3.0/3.0.0/immodules/im-viqr.so
/usr/lib64/gtk-3.0/3.0.0/immodules/im-xim.so
/usr/lib64/gtk-3.0/3.0.0/printbackends/libprintbackend-cups.so
/usr/lib64/gtk-3.0/3.0.0/printbackends/libprintbackend-file.so
/usr/lib64/gtk-3.0/3.0.0/printbackends/libprintbackend-lpr.so
/usr/lib64/gtk-3.0/bin/gtk-query-immodules-3.0
/usr/share/doc/lib64gtk+3_0/README

Changelog

2017-06-21 - ovitters <ovitters> 3.22.16-1.mga6
+ Revision: 1108137
- new version 3.22.16
2017-05-11 - ovitters <ovitters> 3.22.15-1.mga6
+ Revision: 1100390
- new version 3.22.15
2017-05-10 - ovitters <ovitters> 3.22.14-1.mga6
+ Revision: 1100073
- new version 3.22.14
2017-05-10 - ovitters <ovitters> 3.22.13-1.mga6
+ Revision: 1100004
- new version 3.22.13
2017-04-08 - ovitters <ovitters> 3.22.12-1.mga6
+ Revision: 1096138
- new version 3.22.12
- dropped merged patch 0001-gdkwindow-different-displays-different-classes.patch
2017-04-03 - ovitters <ovitters> 3.22.11-2.mga6
+ Revision: 1095814
- add patch to fix crasher (mga#20291 bgo#776472)
2017-03-19 - ovitters <ovitters> 3.22.11-1.mga6
+ Revision: 1093655
- new version 3.22.11
2017-03-14 - ovitters <ovitters> 3.22.10-1.mga6
+ Revision: 1092505
- new version 3.22.10
2017-02-28 - ovitters <ovitters> 3.22.9-1.mga6
+ Revision: 1088158
- new version 3.22.9
2017-02-13 - ovitters <ovitters> 3.22.8-1.mga6
+ Revision: 1086068
- new version 3.22.8

See Also

Package Description
lib64gtk-gir2.0-2.24.31-3.mga6.x86_64.rpm GObject Introspection interface description for gtk+2.0
lib64gtk-gir3.0-3.22.16-1.mga6.x86_64.rpm GObject introspection interface library for gtk+3.0
lib64gtk-murrine-engine-0.98.2-7.mga6.x86_64.rpm Murrine GTK2 cairo theme
lib64gtk-unico-engine-1.0.3-0.20140109bzr152.5.mga6.x86_64.rpm Unico Gtk+ theming engine
lib64gtk-vnc1.0-devel-0.6.0-3.mga6.x86_64.rpm A VNC viewer widget for GTK
lib64gtk-vnc1.0_0-0.6.0-3.mga6.x86_64.rpm A VNC viewer widget for GTK
lib64gtk-vnc2.0-devel-0.6.0-3.mga6.x86_64.rpm Headers and development library for gtk3-vnc
lib64gtk-vnc2.0_0-0.6.0-3.mga6.x86_64.rpm A VNC viewer widget for GTK3
lib64gtk2-theme-engines-2.20.2-6.mga6.x86_64.rpm Library files for gtk2-theme-engines
lib64gtkdatabox-devel-0.9.2.0-4.mga6.x86_64.rpm Development files for gtkdatabox
lib64gtkdatabox0.9.2_0-0.9.2.0-4.mga6.x86_64.rpm A Gtk+-Widget for Fast Data Display
lib64gtkextra-x11-devel-3.3.3-1.mga6.x86_64.rpm Development files for gtkextra
lib64gtkextra-x11_3.0_8-3.3.3-1.mga6.x86_64.rpm A library of gtk+ widgets
lib64gtkgl-devel-2.0.1-9.mga6.x86_64.rpm Includes and static libs
lib64gtkgl2.0_1-2.0.1-9.mga6.x86_64.rpm OpenGL widget for GTK+ GUI toolkit
Advertisement
Advertisement