lib64gudev1.0-devel-230-4.mga6.x86_64.rpm


Advertisement

Description

lib64gudev1.0-devel - gudev library development files

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64gudev1.0-devel
Package version 230
Package release 4.mga6
Package architecture x86_64
Package type rpm
Installed size 283.78 KB
Download size 34.19 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package provides the development files for the gudev shared library.

Alternatives

Package Version Architecture Repository
lib64gudev1.0-devel - - -

Requires

Name Value
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libudev(64bit)) -
lib64gudev-gir1.0 == 230-4.mga6
lib64gudev1.0_0 == 230-4.mga6
pkgconfig -
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -

Provides

Name Value
devel(libgudev-1.0(64bit)) -
lib64gudev0-devel == 230-4.mga6
lib64gudev1.0-devel == 230-4.mga6
lib64gudev1.0-devel(x86-64) == 230-4.mga6
libgudev-devel == 230-4.mga6
pkgconfig(gudev-1.0) == 230

Obsoletes

Name Value
lib64gudev0-devel < 185

Download

Type URL
Binary Package lib64gudev1.0-devel-230-4.mga6.x86_64.rpm
Source Package libgudev-230-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gudev1.0-devel rpm package:
    # urpmi lib64gudev1.0-devel

Files

Path
/usr/include/gudev-1.0/
/usr/include/gudev-1.0/gudev/gudev.h
/usr/include/gudev-1.0/gudev/gudevclient.h
/usr/include/gudev-1.0/gudev/gudevdevice.h
/usr/include/gudev-1.0/gudev/gudevenumerator.h
/usr/include/gudev-1.0/gudev/gudevenums.h
/usr/include/gudev-1.0/gudev/gudevenumtypes.h
/usr/include/gudev-1.0/gudev/gudevtypes.h
/usr/lib64/libgudev-1.0.so
/usr/lib64/pkgconfig/gudev-1.0.pc
/usr/share/gir-1.0/GUdev-1.0.gir
/usr/share/gtk-doc/html/gudev/GUdevClient.html
/usr/share/gtk-doc/html/gudev/GUdevDevice.html
/usr/share/gtk-doc/html/gudev/GUdevEnumerator.html
/usr/share/gtk-doc/html/gudev/annotation-glossary.html
/usr/share/gtk-doc/html/gudev/api-index-deprecated.html
/usr/share/gtk-doc/html/gudev/api-index-full.html
/usr/share/gtk-doc/html/gudev/gudev-hierarchy.html
/usr/share/gtk-doc/html/gudev/gudev.devhelp2
/usr/share/gtk-doc/html/gudev/home.png
/usr/share/gtk-doc/html/gudev/index.html
/usr/share/gtk-doc/html/gudev/index.sgml
/usr/share/gtk-doc/html/gudev/ix02.html
/usr/share/gtk-doc/html/gudev/left-insensitive.png
/usr/share/gtk-doc/html/gudev/left.png
/usr/share/gtk-doc/html/gudev/ref-API.html
/usr/share/gtk-doc/html/gudev/right-insensitive.png
/usr/share/gtk-doc/html/gudev/right.png
/usr/share/gtk-doc/html/gudev/style.css
/usr/share/gtk-doc/html/gudev/up-insensitive.png
/usr/share/gtk-doc/html/gudev/up.png

Changelog

2016-02-11 - umeabot <umeabot> 230-4.mga6
+ Revision: 955561
- Mageia 6 Mass Rebuild
2015-06-29 - wally <wally> 230-3.mga6
+ Revision: 847771
- fix typo in requires
2015-06-29 - wally <wally> 230-2.mga6
+ Revision: 847546
- add requires for gir pkg to devel pkg
2015-06-23 - colin <colin> 230-1.mga6
+ Revision: 840324
- imported package libgudev

See Also

Package Description
lib64gudev1.0_0-230-4.mga6.x86_64.rpm gudev library package
lib64guess-devel-1.2-0.git.20131127.4.mga6.x86_64.rpm A high-speed character set detection library
lib64guess1-1.2-0.git.20131127.4.mga6.x86_64.rpm A high-speed character set detection library
lib64guichan-devel-0.8.2-11.mga6.x86_64.rpm Headers for developing programs that will use guichan
lib64guichan-static-devel-0.8.2-11.mga6.x86_64.rpm Static libraries for programs which will use guichan
lib64guichan0.8.1_1-0.8.2-11.mga6.x86_64.rpm Shared library for guichan
lib64guile-devel-2.0.13-2.mga6.x86_64.rpm Development headers and static library for libguile
lib64guile1.8-devel-1.8.8-21.mga6.x86_64.rpm Development headers and static library for libguile
lib64guile17-1.8.8-21.mga6.x86_64.rpm Libraries for Guile 1.8.8
lib64guile2.0_22-2.0.13-2.mga6.x86_64.rpm Libraries for Guile 2.0.13
lib64guilereadline18_18-2.0.13-2.mga6.x86_64.rpm Libraries for Guile 2.0.13
lib64gupnp-av-devel-0.12.10-1.mga6.x86_64.rpm Development package for gupnp-av
lib64gupnp-av-gir1.0-0.12.10-1.mga6.x86_64.rpm GObject Introspection interface description for gupnp-av
lib64gupnp-av1.0_2-0.12.10-1.mga6.x86_64.rpm A collection of helpers for building UPnP AV applications
lib64gupnp-devel-1.0.2-1.mga6.x86_64.rpm Headers for developing programs that will use gupnp
Advertisement
Advertisement