lib64gweather-devel-3.24.1-2.mga6.x86_64.rpm


Advertisement

Description

lib64gweather-devel - GNOME Weather applet library

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64gweather-devel-3.24.1-2.mga6.x86_64.rpm
Package name lib64gweather-devel
Package version 3.24.1
Package release 2.mga6
Package architecture x86_64
Package type rpm
Category Development/C
Homepage https://wiki.gnome.org/Apps/Weather
License GPLv2+
Maintainer -
Download size 42.06 KB
Installed size 215.51 KB
This is a library to provide Weather data to the GNOME panel applet.

Alternatives

Package Version Architecture Repository
lib64gweather-devel - - -

Requires

Name Value
devel(libgdk_pixbuf-2.0(64bit)) -
devel(libgeocode-glib(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgtk-3(64bit)) -
devel(libm(64bit)) -
devel(libsoup-2.4(64bit)) -
devel(libxml2(64bit)) -
lib64gweather-gir3.0 == 3.24.1-2.mga6
lib64gweather3_6 == 3.24.1-2.mga6
pkgconfig -
pkgconfig(gdk-pixbuf-2.0) -
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(gtk+-3.0) -
pkgconfig(libsoup-2.4) -
pkgconfig(libxml-2.0) -

Provides

Name Value
devel(libgweather-3(64bit)) -
lib64gweather-devel == 3.24.1-2.mga6
lib64gweather-devel(x86-64) == 3.24.1-2.mga6
libgweather-devel == 3.24.1-2.mga6
pkgconfig(gweather-3.0) == 3.24.1

Obsoletes

Name Value
lib64gweather-3-devel < 3.2.0
lib64gweather-devel < 3.1.3

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64gweather-devel-3.24.1-2.mga6.x86_64.rpm
Source Package libgweather-3.24.1-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gweather-devel rpm package:
    # urpmi lib64gweather-devel

Files

Path
/usr/include/libgweather-3.0/
/usr/include/libgweather-3.0/libgweather/gweather-enum-types.h
/usr/include/libgweather-3.0/libgweather/gweather-enums.h
/usr/include/libgweather-3.0/libgweather/gweather-location-entry.h
/usr/include/libgweather-3.0/libgweather/gweather-location.h
/usr/include/libgweather-3.0/libgweather/gweather-timezone-menu.h
/usr/include/libgweather-3.0/libgweather/gweather-timezone.h
/usr/include/libgweather-3.0/libgweather/gweather-version.h
/usr/include/libgweather-3.0/libgweather/gweather-weather.h
/usr/include/libgweather-3.0/libgweather/gweather.h
/usr/lib64/libgweather-3.so
/usr/lib64/pkgconfig/gweather-3.0.pc
/usr/share/gir-1.0/GWeather-3.0.gir
/usr/share/gtk-doc/html/libgweather-3.0/GWeatherInfo.html
/usr/share/gtk-doc/html/libgweather-3.0/GWeatherLocation.html
/usr/share/gtk-doc/html/libgweather-3.0/GWeatherLocationEntry.html
/usr/share/gtk-doc/html/libgweather-3.0/GWeatherTimezoneMenu.html
/usr/share/gtk-doc/html/libgweather-3.0/api-index-full.html
/usr/share/gtk-doc/html/libgweather-3.0/ch01.html
/usr/share/gtk-doc/html/libgweather-3.0/home.png
/usr/share/gtk-doc/html/libgweather-3.0/index.html
/usr/share/gtk-doc/html/libgweather-3.0/left-insensitive.png
/usr/share/gtk-doc/html/libgweather-3.0/left.png
/usr/share/gtk-doc/html/libgweather-3.0/libgweather-3.0.devhelp2
/usr/share/gtk-doc/html/libgweather-3.0/libgweather-Versioning-information.html
/usr/share/gtk-doc/html/libgweather-3.0/libgweather-gweathertimezone.html
/usr/share/gtk-doc/html/libgweather-3.0/object-tree.html
/usr/share/gtk-doc/html/libgweather-3.0/right-insensitive.png
/usr/share/gtk-doc/html/libgweather-3.0/right.png
/usr/share/gtk-doc/html/libgweather-3.0/style.css
/usr/share/gtk-doc/html/libgweather-3.0/up-insensitive.png
/usr/share/gtk-doc/html/libgweather-3.0/up.png
/usr/share/vala/vapi/gweather-3.0.vapi

Changelog

2017-06-27 - ovitters <ovitters> 3.24.1-2.mga6
+ Revision: 1108585
- add patch to fix (gnome-shell) crash
2017-06-05 - ovitters <ovitters> 3.24.1-1.mga6
+ Revision: 1106850
- new version 3.24.1
2017-03-21 - ovitters <ovitters> 3.24.0-1.mga6
+ Revision: 1094062
- new version 3.24.0
2016-12-22 - ovitters <ovitters> 3.20.4-1.mga6
+ Revision: 1076364
- new version 3.20.4
2016-08-30 - ovitters <ovitters> 3.20.3-1.mga6
+ Revision: 1049539
- new version 3.20.3
2016-08-17 - ovitters <ovitters> 3.20.2-1.mga6
+ Revision: 1046567
- new version 3.20.2
2016-05-09 - ovitters <ovitters> 3.20.1-1.mga6
+ Revision: 1011165
- new version 3.20.1
2016-03-21 - ovitters <ovitters> 3.20.0-1.mga6
+ Revision: 993809
- new version 3.20.0
2016-03-15 - ovitters <ovitters> 3.19.92-1.mga6
+ Revision: 990753
- new version 3.19.92
2016-02-15 - ovitters <ovitters> 3.19.90-1.mga6
+ Revision: 961660
- new version 3.19.90

See Also

Package Description
lib64gweather-gir3.0-3.24.1-2.mga6.x86_64.rpm GObject Introspection interface description for libgweather
lib64gweather3_6-3.24.1-2.mga6.x86_64.rpm GNOME Weather applet library
lib64gwengui-cpp0-4.15.3-1.mga6.x86_64.rpm A multi-platform helper library for other libraries
lib64gwengui-gtk2_0-4.15.3-1.mga6.x86_64.rpm A multi-platform helper library for other libraries
lib64gwengui-qt4_0-4.15.3-1.mga6.x86_64.rpm A multi-platform helper library for other libraries
lib64gwenhywfar-devel-4.15.3-1.mga6.x86_64.rpm Gwenhywfar development kit
lib64gwenhywfar60-4.15.3-1.mga6.x86_64.rpm A multi-platform helper library for other libraries
lib64gwenviewlib4-16.12.3-2.mga6.x86_64.rpm Gwenview library
lib64gxps-devel-0.2.5-1.mga6.x86_64.rpm Development libraries, header files and utilities for libgxps
lib64gxps-gir0.1-0.2.5-1.mga6.x86_64.rpm GObject Introspection interface library for libgxps
lib64gxps2-0.2.5-1.mga6.x86_64.rpm Libraries for libgxps
lib64gypsy-devel-0.9-6.mga6.x86_64.rpm Development package for gypsy
lib64gypsy0-0.9-6.mga6.x86_64.rpm A GPS multiplexing daemon
lib64hackrf-devel-2015.07.2-3.mga6.x86_64.rpm Development files for hackrf
lib64hackrf0-2015.07.2-3.mga6.x86_64.rpm Library files for hackrf
Advertisement
Advertisement