lib64kf5akonadimime-devel-16.12.3-1.mga6.x86_64.rpm


Advertisement

Description

lib64kf5akonadimime-devel - Devel stuff for akonadi-mime

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64kf5akonadimime-devel-16.12.3-1.mga6.x86_64.rpm
Package name lib64kf5akonadimime-devel
Package version 16.12.3
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage https://www.kde.org/
License GPLv2+ and LGPLv2+
Maintainer -
Download size 25.57 KB
Installed size 63.36 KB
This package contains header files needed if you wish to build applications
based on akonadi-mime.

Alternatives

Package Version Architecture Repository
lib64kf5akonadimime-devel-17.12.2-1.mga6.x86_64.rpm 17.12.2 x86_64 Mageia Core Updates
lib64kf5akonadimime-devel - - -

Requires

Name Value
akonadi-mime == 16.12.3-1.mga6
devel(libKF5AkonadiCore(64bit)) -
devel(libKF5AkonadiWidgets(64bit)) -
devel(libKF5ConfigCore(64bit)) -
devel(libKF5ConfigGui(64bit)) -
devel(libKF5CoreAddons(64bit)) -
devel(libKF5DBusAddons(64bit)) -
devel(libKF5I18n(64bit)) -
devel(libKF5KIOCore(64bit)) -
devel(libKF5Mime(64bit)) -
devel(libKF5WidgetsAddons(64bit)) -
devel(libKF5XmlGui(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5DBus(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
lib64kf5akonadimime5 == 16.12.3-1.mga6

Provides

Name Value
akonadi-mime-devel == 16.12.3-1.mga6
cmake(KF5AkonadiMime) == 5.4.3
devel(libKF5AkonadiMime(64bit)) -
kdepimlibs-devel == 16.12.3-1.mga6
lib64kf5akonadimime-devel == 16.12.3-1.mga6
lib64kf5akonadimime-devel(x86-64) == 16.12.3-1.mga6

Obsoletes

Name Value
kdepimlibs-devel < 16.04.3-2

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64kf5akonadimime-devel-16.12.3-1.mga6.x86_64.rpm
Source Package akonadi-mime-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64kf5akonadimime-devel rpm package:
    # urpmi lib64kf5akonadimime-devel

Files

Path
/usr/include/KF5/akonadi-mime_version.h
/usr/include/KF5/Akonadi/KMime/AddressAttribute
/usr/include/KF5/Akonadi/KMime/CommandBase
/usr/include/KF5/Akonadi/KMime/MarkAsCommand
/usr/include/KF5/Akonadi/KMime/MessageFlags
/usr/include/KF5/Akonadi/KMime/MessageFolderAttribute
/usr/include/KF5/Akonadi/KMime/MessageModel
/usr/include/KF5/Akonadi/KMime/MessageParts
/usr/include/KF5/Akonadi/KMime/MessageStatus
/usr/include/KF5/Akonadi/KMime/MoveCommand
/usr/include/KF5/Akonadi/KMime/RemoveDuplicatesJob
/usr/include/KF5/Akonadi/KMime/SpecialMailCollections
/usr/include/KF5/Akonadi/KMime/SpecialMailCollectionsDiscoveryJob
/usr/include/KF5/Akonadi/KMime/SpecialMailCollectionsRequestJob
/usr/include/KF5/Akonadi/KMime/StandardMailActionManager
/usr/include/KF5/akonadi/kmime/addressattribute.h
/usr/include/KF5/akonadi/kmime/akonadi-mime_export.h
/usr/include/KF5/akonadi/kmime/commandbase.h
/usr/include/KF5/akonadi/kmime/markascommand.h
/usr/include/KF5/akonadi/kmime/messageflags.h
/usr/include/KF5/akonadi/kmime/messagefolderattribute.h
/usr/include/KF5/akonadi/kmime/messagemodel.h
/usr/include/KF5/akonadi/kmime/messageparts.h
/usr/include/KF5/akonadi/kmime/messagestatus.h
/usr/include/KF5/akonadi/kmime/movecommand.h
/usr/include/KF5/akonadi/kmime/removeduplicatesjob.h
/usr/include/KF5/akonadi/kmime/specialmailcollections.h
/usr/include/KF5/akonadi/kmime/specialmailcollectionsdiscoveryjob.h
/usr/include/KF5/akonadi/kmime/specialmailcollectionsrequestjob.h
/usr/include/KF5/akonadi/kmime/standardmailactionmanager.h
/usr/lib64/libKF5AkonadiMime.so
/usr/lib64/cmake/KF5AkonadiMime/KF5AkonadiMimeConfig.cmake
/usr/lib64/cmake/KF5AkonadiMime/KF5AkonadiMimeConfigVersion.cmake
/usr/lib64/cmake/KF5AkonadiMime/KF5AkonadiMimeTargets-relwithdebinfo.cmake
/usr/lib64/cmake/KF5AkonadiMime/KF5AkonadiMimeTargets.cmake
/usr/lib64/qt5/mkspecs/modules/qt_AkonadiMime.pri

Changelog

2017-03-08 - neoclust <neoclust> 16.12.3-1.mga6
+ Revision: 1089983
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 16.12.0-1.mga6
+ Revision: 1076718
- New version 16.12.0
2016-12-04 - neoclust <neoclust> 16.11.90-1.mga6
+ Revision: 1071936
- New version 16.11.90
2016-11-15 - neoclust <neoclust> 16.08.3-1.mga6
+ Revision: 1067253
- New version 16.08.3
2016-10-17 - neoclust <neoclust> 16.08.2-1.mga6
+ Revision: 1061312
- New version 16.08.2
2016-09-13 - neoclust <neoclust> 16.08.1-1.mga6
+ Revision: 1051949
- New version 16.08.1
2016-09-07 - neoclust <neoclust> 16.08.0-3.mga6
+ Revision: 1050298
- Rebuild on release
2016-08-23 - daviddavid <daviddavid> 16.08.0-2.mga6
+ Revision: 1047943
- obsoletes/provides kdepimlibs-devel removed upstream
2016-08-22 - daviddavid <daviddavid> 16.08.0-1.mga6
+ Revision: 1047699
- imported package akonadi-mime

See Also

Package Description
lib64kf5akonadimime5-16.12.3-1.mga6.x86_64.rpm Akonadi Mime Integration main library
lib64kf5akonadinotes-devel-16.12.3-1.mga6.x86_64.rpm Devel stuff for akonadi-notes
lib64kf5akonadinotes5-16.12.3-1.mga6.x86_64.rpm Akonadi Notes Integration main library
lib64kf5akonadisearch-devel-16.12.3-1.mga6.x86_64.rpm Devel stuff for akonadi-search
lib64kf5akonadisearchcore5-16.12.3-1.mga6.x86_64.rpm Libraries and daemons to implement searching in Akonadi
lib64kf5akonadisearchdebug5-16.12.3-1.mga6.x86_64.rpm Akonadi Calendar Integration
lib64kf5akonadisearchpim5-16.12.3-1.mga6.x86_64.rpm Akonadi Calendar Integration
lib64kf5akonadisearchxapian5-16.12.3-1.mga6.x86_64.rpm Akonadi Calendar Integration
lib64kf5akonadiwidgets5-16.12.3-1.mga6.x86_64.rpm KDE core library
lib64kf5akonadixml5-16.12.3-1.mga6.x86_64.rpm KDE core library
lib64kf5alarmcalendar-devel-16.12.3-1.mga6.x86_64.rpm Devel stuff for kalarmcal
lib64kf5alarmcalendar5-16.12.3-1.mga6.x86_64.rpm The KAlarm client library
lib64kf5archive-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for karchive
lib64kf5auth-devel-5.32.0-2.mga6.x86_64.rpm Devel stuff for kauth
lib64kf5auth5-5.32.0-2.mga6.x86_64.rpm KDE Frameworks 5 Tier 2 integration module to perform actions as privileged user
Advertisement
Advertisement