lib64kf5akonadinotes-devel-16.12.3-1.mga6.x86_64.rpm


Advertisement

Description

lib64kf5akonadinotes-devel - Devel stuff for akonadi-notes

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64kf5akonadinotes-devel-16.12.3-1.mga6.x86_64.rpm
Package name lib64kf5akonadinotes-devel
Package version 16.12.3
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage https://www.kde.org/
License GPLv2+ and LGPLv2+
Maintainer -
Download size 14.51 KB
Installed size 16.51 KB
This package contains header files needed if you wish to build applications
based on akonadi-notes.

Alternatives

Package Version Architecture Repository
lib64kf5akonadinotes-devel-17.12.2-1.mga6.x86_64.rpm 17.12.2 x86_64 Mageia Core Updates
lib64kf5akonadinotes-devel - - -

Requires

Name Value
devel(libKF5I18n(64bit)) -
devel(libKF5Mime(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5Xml(64bit)) -
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
lib64kf5akonadinotes5 == 16.12.3-1.mga6

Provides

Name Value
akonadi-notes-devel == 16.12.3-1.mga6
cmake(KF5AkonadiNotes) == 5.4.3
devel(libKF5AkonadiNotes(64bit)) -
lib64kf5akonadinotes-devel == 16.12.3-1.mga6
lib64kf5akonadinotes-devel(x86-64) == 16.12.3-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64kf5akonadinotes-devel-16.12.3-1.mga6.x86_64.rpm
Source Package akonadi-notes-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64kf5akonadinotes-devel rpm package:
    # urpmi lib64kf5akonadinotes-devel

Files

Path
/usr/include/KF5/akonadi-notes_version.h
/usr/include/KF5/Akonadi/Notes/NoteUtils
/usr/include/KF5/akonadi/notes/NoteUtils
/usr/include/KF5/akonadi/notes/akonadi-notes_export.h
/usr/include/KF5/akonadi/notes/noteutils.h
/usr/lib64/libKF5AkonadiNotes.so
/usr/lib64/cmake/KF5AkonadiNotes/KF5AkonadiNotesConfig.cmake
/usr/lib64/cmake/KF5AkonadiNotes/KF5AkonadiNotesConfigVersion.cmake
/usr/lib64/cmake/KF5AkonadiNotes/KF5AkonadiNotesTargets-relwithdebinfo.cmake
/usr/lib64/cmake/KF5AkonadiNotes/KF5AkonadiNotesTargets.cmake
/usr/lib64/qt5/mkspecs/modules/qt_AkonadiNotes.pri

Changelog

2017-03-08 - neoclust <neoclust> 16.12.3-1.mga6
+ Revision: 1089984
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 16.12.0-1.mga6
+ Revision: 1076719
- New version 16.12.0
2016-12-04 - neoclust <neoclust> 16.11.90-1.mga6
+ Revision: 1071937
- New version 16.11.90
2016-11-15 - neoclust <neoclust> 16.08.3-1.mga6
+ Revision: 1067254
- New version 16.08.3
2016-10-17 - neoclust <neoclust> 16.08.2-1.mga6
+ Revision: 1061313
- New version 16.08.2
2016-09-13 - neoclust <neoclust> 16.08.1-1.mga6
+ Revision: 1051947
- New version 16.08.1
2016-09-07 - neoclust <neoclust> 16.08.0-2.mga6
+ Revision: 1050314
- Submit to release
2016-08-22 - daviddavid <daviddavid> 16.08.0-1.mga6
+ Revision: 1047825
- imported package akonadi-notes

See Also

Package Description
lib64kf5akonadinotes5-16.12.3-1.mga6.x86_64.rpm Akonadi Notes Integration main library
lib64kf5akonadisearch-devel-16.12.3-1.mga6.x86_64.rpm Devel stuff for akonadi-search
lib64kf5akonadisearchcore5-16.12.3-1.mga6.x86_64.rpm Libraries and daemons to implement searching in Akonadi
lib64kf5akonadisearchdebug5-16.12.3-1.mga6.x86_64.rpm Akonadi Calendar Integration
lib64kf5akonadisearchpim5-16.12.3-1.mga6.x86_64.rpm Akonadi Calendar Integration
lib64kf5akonadisearchxapian5-16.12.3-1.mga6.x86_64.rpm Akonadi Calendar Integration
lib64kf5akonadiwidgets5-16.12.3-1.mga6.x86_64.rpm KDE core library
lib64kf5akonadixml5-16.12.3-1.mga6.x86_64.rpm KDE core library
lib64kf5alarmcalendar-devel-16.12.3-1.mga6.x86_64.rpm Devel stuff for kalarmcal
lib64kf5alarmcalendar5-16.12.3-1.mga6.x86_64.rpm The KAlarm client library
lib64kf5archive-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for karchive
lib64kf5auth-devel-5.32.0-2.mga6.x86_64.rpm Devel stuff for kauth
lib64kf5auth5-5.32.0-2.mga6.x86_64.rpm KDE Frameworks 5 Tier 2 integration module to perform actions as privileged user
lib64kf5baloocore5-5.32.0-2.mga6.x86_64.rpm Baloo is a framework for searching and managing metadata
lib64kf5balooengine5-5.32.0-2.mga6.x86_64.rpm Baloo is a framework for searching and managing metadata
Advertisement
Advertisement